Ir ao conteúdo
  • Cadastre-se
jenssen

Controle do ps3 não está funcionando o lado direito

Recommended Posts

Fui abrir meu controle para limpeza, pois tinha caido agua, abri ele e acabou soltando um fio vermelho, que estava embutido na placa circuito flet com a placa principal. montei o controle de novo, liguei, e o lado direito não funcionava( X,bola,triangulo,quadrado, R1,R2...) mas o esquerdo funciona normalmente. queria saber onde é esse fio para soldar de novo...

(Ja comprei o controle Usado) Provavelmente já foi levado a uma assistencia técnica e ele fez essa gambiarra...

ME AJUDEM POR FAVOR!!!![ 

 

b1558c35-9ae5-4bc5-99c1-c4541323b563.jpg

4e11c2e1-b4f4-4c82-8ff1-3f2f5c88886a.jpg

5108bee3-9c13-4068-b665-6ecab9f880e6.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

To com um controle desse desmontado aqui na mesa... Dei uma olhada e não tem fio nenhum ligado na placa, só os fios dessas peças que faz o controle vibrar.

 

Na frente também não tem nenhum fio, só a membrana e os analógicos. 

 

 

Esse aqui "morreu", não funciona nem com cabo, não faço ideia do que seja rs, to quase jogando fora 😆

 

hpRS0f4.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jenssen Esse fio vermelho é de gambiarra de algo, pois não é para ter ele no controle de ps3.

 

Controle de ps3 original sem ter sido mexido, é igual a imagem que o amigo @Arnaldo C. Filho nos apresenta, só tem os fios do vibra e da bateria, de resto é placa de circuito, plastico, membrana e carcaça.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth sim amigo, tem ideia de onde seja esse fio? funciona o lado esquerdo normalmente, carrega bateria, botão ps funciona normalmente...

12 horas atrás, Elder Nauvirth disse:

@jenssen Esse fio vermelho é de gambiarra de algo, pois não é para ter ele no controle de ps3.

 

Controle de ps3 original sem ter sido mexido, é igual a imagem que o amigo @Arnaldo C. Filho nos apresenta, só tem os fios do vibra e da bateria, de resto é placa de circuito, plastico, membrana e carcaça.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jenssen Esse fio é de lugar nenhum, não era nem para ele estar ai no controle.

 

Como eu disse, é gambiarra de algo, os controles de ps3 não tem esse fio, isso ai é coisa de técnico e tá errado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth esse fio é de algum lugar sim amigo, pois quando abri o fio estava la, não solto... soltou dps que fui pra membrana, abri de mal jeito, e acabou soltando...

adicionado 1 minuto depois

eu sei que esse fio não é do controle, porém o técnico que ajeitou ele, deve ter feito essa gambiarra, para funcionar o lado direito, é tanto que esse fio esta embutido na parte direita da membrana...

adicionado 5 minutos depois

mandei foto pra um cara, que entende um pouco, ele disse que é tipo um "jumper" que juntou uma trilha com outra, Procede isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jenssen Precisa entrar em contato com o técnico então, pois esse fio ai além de ser de gambiarra é de alguma besteira feita no controle, pois o fio não era para estar ai.

 

Veja fotos de controle de ps3 aberto sem o tal fio:

 

maxresdefault.jpg

 

aberto_bateria1.jpg?w=645&h=409

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema é esse, não tenho como falar com o tal ténico kk, e não conheço nenhum... ja pesquisei sobre isso e não encontrei nada relacionado, você n tem ideia de onde seja? Esse fio eu tenho certeza que é ligado na placa principal, só basta achar onde

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, jenssen disse:

mandei foto pra um cara, que entende um pouco, ele disse que é tipo um "jumper" que juntou uma trilha com outra, Procede isso?

 

Sim, procede.

 

Nem me atentei a esse detalhe... E olha que já fiz isso em uma placa-mãe de Xbox classic..

 

Isso acontece quando a trilha danifica, dai solda esse fio para fazer um jumper e pular a parte danificava. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jenssen Se um técnico fez jumper então terá marca de solda em algum local, precisa descobrir onde.

 

Fio quando escapa deixa marca, o estanho fica com um espaço vago no meio e acha fácil, mas se for solda pequena ai já complica.

 

Se conseguir achar a marca de solda, conseguirá soldar de volta e até pode ficar melhor.

 

Eu sinceramente não sei de onde é esse fio, porque controle original mesmo sem ter sido mexido, não tem esse fio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem varias marcas de solda aqui.. se liga nas fotos, a que está com um circulo, eu mandei um cara ali soldar,pois ele disse que achava que era ali... testei, porém sem sucesso... ou ele pode ter soldado errado, ou não é ali mesmo...  

Nas outras fotos da pra ver que tem outras marcas de solda, o que acha?

 

4e11c2e1-b4f4-4c82-8ff1-3f2f5c88886a.jpg

a1b5e28f-333f-4252-a4fe-eaf01e64b925.jpg

22c4693b-59e5-425f-9c44-13d6002a03ad.jpg

6ffdf810-7bef-4930-829b-f1e4b330f2c3.jpg

adicionado 1 minuto depois

Se eu ir soldando e testando em cada uma dessas marcas, até achar o local certo, pode danificar mais ainda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jenssen Vish quanto ponto de solda refeito, e parece até que tem marca de fluxo.

 

Ir soldando em vários lugares diferentes é uma boa alternativa, mas vai dar trabalho para isso.

 

Uma coisa que dá duvida, é que na ultima foto parece que foi soldado na trilha, e na primeira mostra o ponto de solda do vibra, e parece que tem a marca de que algo saiu de lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os cabos do vibra tambem se soltaram...

adicionado 3 minutos depois

não me importo se os vibradores irão funcionar, quero mesmo é que pegue as funções kkk

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jenssen O vibra nem é tão útil assim, afinal ele ajuda a consumir a bateria, então o controle é melhor sem ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×