Ir ao conteúdo
  • Cadastre-se
Italo Beck

RX 580 nao reconhece video?

Recommended Posts

Instalei minha rx580 8gb e ela nao reconhece sinal de video, tem algo que posso fazer a respeito? Problemas no com o monitor não é pois com uma placa antiga reconhece normalmente... alguem pode me ajudar? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Italo Beck Qual sua configuração completa, com marca e modelo da fonte?

O computador está ligado direto na tomada, em estabilizador ou filtro de linha?

Compartilhar este post


Link para o post
Compartilhar em outros sites

https://www.asus.com/br/ROG-Republic-Of-Gamers/RAMPAGE-II-EXTREME/HelpDesk_BIOS/

Sempre informe a configuração completa e modelo da fonte.

Qual a versão da BIOS dessa placa-mãe?

Já testou a placa de vídeo em outro pc?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Math.Pi disse:

https://www.asus.com/br/ROG-Republic-Of-Gamers/RAMPAGE-II-EXTREME/HelpDesk_BIOS/

Sempre informe a configuração completa e modelo da fonte.

Qual a versão da BIOS dessa placa-mãe?

Já testou a placa de vídeo em outro pc?

AMD RAMPAGE II EXTREME

Core i7 920 @ 2.67 ghz

8 gb memoria

rx580 8gb

fonte one power 600w

 

eu tenho que atualizar a bios com esse arquivo deste link que passou?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sugiro testar outra fonte. Essa aí não é confiável.

Verifique a versão da BIOS atual (win+R > msinfo32).

Compartilhar este post


Link para o post
Compartilhar em outros sites

ver se o monitor estar selecionado a porta HDMI porque a rx 580 vezes dependendo do monitor você tem que alternar a entrada no monitor eu tive o mesmo problema ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/02/2019 às 23:53, Math.Pi disse:

Sugiro testar outra fonte. Essa aí não é confiável.

Verifique a versão da BIOS atual (win+R > msinfo32).

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testar outra fonte é o mais fácil e rápido de se fazer. E pode resolver.

 

Eu comprei uma RX580 8gb também e tive problemas com vídeo.

O meu caso era BIOS desatualizada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×