Ir ao conteúdo
  • Cadastre-se
Lecogiri_RJ

Erro 43 com Gigabyte GeForce RTX 2070 GAMING OC 8G

Recommended Posts

Boa noite @Rafael Coelho

Estou encontrando um problema sério e gostaria de saber se alguém poderia me ajudar.

Resolvi montar um PC gamer e com isso comprei essa placa de vídeo, porém para minha surpresa, a placa está apresentando um problema de compatibilidade com o windows 10 e por isso está apresentando o erro código 43 no gerenciador de dispositivos.

 

Já tentei todas as soluções descritas na internet mas não obtive êxito. Não consigo instalar o driver mais recente da NVIDIA e a placa permanece com esse erro e o vídeo com interferência.

Não consigo nem usar o PC direito porque não posso alterar a resolução da tela porque trava l vídeo.

Será que alguém pode me ajudar por favor?

Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lecogiri_RJ

Por favor, nos descreva a configuração completa de seu PC, inclusive a marca e modelo da fonte de alimentação.

De antemão, o Windows 10 está devidamente atualizado?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Lost Byte disse:

@Lecogiri_RJ

Por favor, nos descreva a configuração completa de seu PC, inclusive a marca e modelo da fonte de alimentação.

De antemão, o Windows 10 está devidamente atualizado?

@Lost Byte bom, eu montei a máquina do zero, instalei o Windows 10 original e baixei todas as atualizações disponíveis no windows update.

 

Minha configuração é:

Placa-mãe ASUS rog strix x470-F gaming

Processador AMD ryzen7 2700x

Memória

Memória RAM Corsair vengeance 3000 MHz (16gb)

Fonte de alimentação modular Corsair RM850x

Monitor AOC  hero G2460PF

 

adicionado 4 minutos depois
6 horas atrás, Gabriel Torres disse:

@Lecogiri_RJ Dúvida movida para o local correto para que você obtenha respostas. Obrigado.

Muito obrigado pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lecogiri_RJ

Veja se algum destes processos possa ajudar:

https://www.drivereasy.com/knowledge/solved-nvidia-code-43-windows-has-stopped-this-device-because-it-has-reported-problems/

 

Adicionalmente, a placa esté bem encaixada tanto no slot como os cabos de energia?

Tentou pegar o driver no site da Geforce?

https://www.geforce.com/drivers

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Lost Byte disse:

@Lecogiri_RJ

Veja se algum destes processos possa ajudar:

https://www.drivereasy.com/knowledge/solved-nvidia-code-43-windows-has-stopped-this-device-because-it-has-reported-problems/

 

Adicionalmente, a placa esté bem encaixada tanto no slot como os cabos de energia?

Tentou pegar o driver no site da Geforce?

https://www.geforce.com/drivers

A placa está bem encaixada sim. Inclusive a montagem foi feita por um técnico especializado.

Eu nem instalei o driver que vem com a placa. Fui direto no site da NVIDIA e baixei o driver mais atual, mas ao instalar, é como se o windows não o reconhecesse, mantendo instalado o driver que foi baixado automaticamente no windows update.

 

Estou na rua agora, mas chegando em casa farei com os procedimentos indicados.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Lost Byte disse:

@Lecogiri_RJ

Veja se algum destes processos possa ajudar:

https://www.drivereasy.com/knowledge/solved-nvidia-code-43-windows-has-stopped-this-device-because-it-has-reported-problems/

 

Adicionalmente, a placa esté bem encaixada tanto no slot como os cabos de energia?

Tentou pegar o driver no site da Geforce?

https://www.geforce.com/drivers

 

@Lost Byte testei os 4 procedimentos descritos no link que você me enviou e nenhum deles resolveu o problema infelizmente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lecogiri_RJ

Se acha que a placa está com defeito, acione a garantia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde pessoal.

Estive na loja onde comprei a placa de vídeo e ao submeter a placa ao teste no laboratório, foi constatado o defeito de fabricação da mesma.

Como estava na garantia, a loja efetuou a troca e recebi uma placa nova que está funcionando perfeitamente.

 

Agradeço imensamente pela ajuda de vocês.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×