Ir ao conteúdo
  • Cadastre-se
Edipo Oliveira

Problema após atualização de driver de vídeo.

Recommended Posts

Recentemente eu tive um problema no meu notebook, aconteceu aparentemente do nada, eu estava jogando normalmente e teve uma tela preta, após isso sempre quando inicializava o windows ficava essa tela preta, mesmo após formatar, depois de algum tempo o mesmo erro acontecia. Eu imaginava que era problema no hd, levei a um técnico da região e ele confirmou, então eu comprei um novo, mas o problema persistiu. Depois de muito tempo indo em forums, formatando e quebrando a cabeça, descobri que o problema era simples, a placa de video integrada do meu notebook parou de funcionar corretamente, então toda vez que o windows update instalava seu drive, o erro acontecia, então eu simplesmente entrei em modo de segurança e desabilitei o driver, fazendo isso tudo voltou a funcionar normalmente, estou agora usando apenas a placa dedicada.

Estou escrevendo isso pois alguém pode passar pelo mesmo problema que eu, isso pode ajudar, eu passei 3 semanas pra resolver isso, e ainda gastei comprando um hd novo sem necessidade.

Minhas configurações:

Notebook Acer Aspire E5-573g

Processador i5-5200u 2.2ghz

8gb de ram

Placa de video Geforce 920m

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora tenho outro problema, apesar de ter duas placas gráficas, descobri que uma não funciona sem a outra, o que significa que a minha placa ofboard não sobrepõe a onboard, então a mesma não funciona em jogos por exemplo.
Não sei o que causou essa falha na onboard, preciso de ajuda pra descobrir como resolver isso.

Peço ajuda caso alguém saiba, ou se eu mesmo descobrir depois atualizarei o post.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual versão do Windows está usando?

Aperte tecla windows + R e execute winver

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você instalou a ISO dessa versão ou foi pelo Windows Update? Tenha em mente que a 1809 está dando bug em varios equipamentos. Minha sugestão: baixar a versão 1803 (April Update) no site da Microsoft e deixar atualizar pro 1809 apenas pelo WU. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick.07 Sim eu baixei o iso do próprio windows, entretanto eu acredito que o problema não seja a versão, eu já formatei colocando outras versões de windows, mas o problema continua. Eu acredito que seja problema físico, vi em fórmus que a placa gráfica para de funcionar por alguns motivos, um deles é a "pasta fria" algo assim, depois de muito tempo de uso e super aquecimento, ela se desfaz, mas se for o caso como o meu é notebook eu não sei como resolver. Eu queria apenas fazer a placa de ofboard funcionar independente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando você formatou, baixou o driver no site da Samsung ou deixou pro WU fazer isso?

 

Já fez troca de pasta térmica?

adicionado 6 minutos depois

Edit: site da acer

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick.07 Eu formatei várias vezes fazendo muitos testes, com diferentes versões do windows 10, algumas vezes desativando o WU e indo instalar o drivers disponibilizados no site da intel e da acer, em ambos o erro continua. O problema não é windows update instalar o drive, o problema é o drive ser instalado, tipo em qualquer momento. Como eu disse se eu deixar instalado e for no modo de segurança e desativar, eu consigo inicializar normalmente, mas se eu deixar ativado ele fica na tela preta, se eu desinstalar o driver instalado pelo WU e instalar o mais recente disponível no site da intel, o problema também acontece, e se eu usar o driver disponibilizado pelo site da acer também. Com o driver desativado entretanto algumas ferramentas deixam de funcionar, pois é placa gráfica da intel que faz essas ferramentas funcionar, entre elas as configurações de tela como o brilho, e a transição da placa onboard pra ofboard em jogos.

O bug acontece no memento em que o drive da intel está sendo instalado, a tela pisca preta normalmente como acontece quando se está instalado um drive de video, entretanto ele não volta ao normal, e depois de um tempo da "tela azul".

Sim e também troquei a pasta térmica, o problema também não é temperatura, já fiz a limpeza com álcool isopropílico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não custa perguntar: já configurou pros programas darem preferência à placa NVIDIA?

 

Se isso também não resolveu, então sugiro entrar em contato com o suporte da Intel pra ver se eles têm alguma solução.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick.07 O painel de controle da NVIDIA nem abre com o o drive da intel desabilitado, só abre se desinstalar, e no momento que eu configurar os programas o drive da intel se instala sozinho do nada.

Capturar.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Clicando com botão direito e escolhendo pra abrir com a NVIDIA, tentou?

adicionado 0 minutos depois
10 minutos atrás, mick.07 disse:

Se isso também não resolveu, então sugiro entrar em contato com o suporte da Intel pra ver se eles têm alguma solução.

 

adicionado 6 minutos depois

Veja também se tem alguma configuração sobre onboard e offboard no BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×