Ir ao conteúdo
  • Cadastre-se
Gaaah148

CPU e GPU com folga, mas o jogo permanece com baixos fps.

Recommended Posts

Boa tarde,

Costumo jogar counter strike global offensive, e ultimamente, após a compra da minha placa de vídeo, eu percebi problemas de desempenho nesse jogo em específico.
O problema seria que o CPU e a GPU ficam com uso muito baixo, e o jogo roda com fps baixos também, segue a config do meu PC:

i3-3210
6Gb RAM

GTX 1050

Jogo instalado no meu SSD

p4.png.d73c62390a0275a6b85c3b81a952ac5a.pngp5.png.48d9b32b74d89e8b6ba1f82c2e237877.pngp6.png.3da093ef04fb98bc40c09a4655c44405.png

 

Devou ressaltar alguns pontos também:
1 - O consumo de RAM geralmente fica em 4.5Gb, porém no print consta 5Gb pelo fato de estar com o Discord aberto, e o Paint. Porém, mesmo com esses programas fechados, e apenas o CS aberto, o problema persiste.

2 - A temperatura da CPU está alta por onde eu moro estar fazendo 33 graus, mas numa temperatura normal, o processador fica no máximo em 66 graus aos 100% de uso.

3 - Esse problema apenas acontece com o CS:GO, tenho outros jogos instalados que não apresentam, nem nunca apresentaram, esse erro.

4 - Já tentei mover os arquivos do jogo para o meu HDD também, e o problema continua.

Espero que vocês consigam me ajudar, valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual a sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 Olá, é de 400W. Não me recordo a marca, porém não é uma genérica.

adicionado 1 minuto depois

@.Solutionn. Antes da 1050 só os gráficos integrados mesmo. Não entendi muito bem a sua segunda pergunta, mas eu basicamente instalei a GPU na placa-mãe, liguei o PC, e instalei os drivers mais recentes do site da NVIDIA. Antes de instalar os drivers eu não fiz nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gaaah148 Então você não desinstalou o driver onboard? Se não, utilize o DDU, desinstale todos os drivers de vídeo até mesmo da sua 1050, reinicie o PC e reinstale o driver mais atual para a sua placa de vídeo e veja se melhorou.

~Antes disso que citei acima ligue o cabo de vídeo na placa-mãe e veja se está dando vídeo por ela também.

~Depois disso faça uma Verificação de cache no CS lá pela Steam só para confirmar mesmo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×