Ir ao conteúdo
  • Cadastre-se
emerson games

TV panasonic tc-29z99l liga com tela vermelha com linhas horizontais

Recommended Posts

boa tarde colegas estou com esta tv panasonic tc-29z99l liga com tela vermelha com linhas horizontais

troquei o soquete fico no mesmo se alguem tiver alguma dica fico no aguardo 

tv29traço.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Screen está alto!!!

regule até que as linhas desapareçam e confere a tensão do RGB.

 

verifique o capacitor de screen e meça as tensões dos cátodos de cada canhão.

 

ressolde o que puder nessa PCI do tubo e a principal.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Marukosu A. disse:

Screen está alto!!!

regule até que as linhas desapareçam e confere a tensão do RGB.

 

verifique o capacitor de screen e meça as tensões dos cátodos de cada canhão.

 

ressolde o que puder nessa PCI do tubo e a principal.

 

boa tarde mesmo com screen fechado aparece esta imagem ai em cima 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se ajustando o screen fica do jeito que está aí, eu não pensaria duas vezes em trocar esse flyback .

 

outra coisa, não podemos descartar um defeito no próprio tubo.

 

se ao menos a tensão do G2 baixasse daria pra prosseguirmos.

adicionado 2 minutos depois

Acrescentei um possível defeito no tubo em razão da ausência das outras cores.

adicionado 5 minutos depois

porventura não ajustastes o foco ao invés do screen?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Marukosu A. disse:

Se ajustando o screen fica do jeito que está aí, eu não pensaria duas vezes em trocar esse flyback .

 

outra coisa, não podemos descartar um defeito no próprio tubo.

 

se ao menos a tensão do G2 baixasse daria pra prosseguirmos.

adicionado 2 minutos depois

Acrescentei um possível defeito no tubo em razão da ausência das outras cores.

adicionado 5 minutos depois

porventura não ajustastes o foco ao invés do screen?

boa noite pior que só tenho um tubo de uma tv philco 21 sera que da pra testa ou tem que ser um tubo de 29 mesmo

 ajuste é do screen mesmo ok 

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, emerson games disse:

 ajuste é do screen mesmo ok 

Se não é possível ajustar o screen, imagino que não compensa mexer.

O certo era substituir o fly primeiro, mas depois vem a questão do tubo.

Pode nem compensar.

 

10 minutos atrás, emerson games disse:

boa noite pior que só tenho um tubo de uma tv philco 21 sera que da pra testa ou tem que ser um tubo de 29 mesmo

Pode existir diferenças no chassis que poderão acarretar danos ao novo tubo ou a placa. Nao recomendo.

 

A TV é sua ou de cliente?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Marukosu A. disse:

Se não é possível ajustar o screen, imagino que não compensa mexer.

O certo era substituir o fly primeiro, mas depois vem a questão do tubo.

Pode nem compensar.

 

Pode existir diferenças no chassis que poderão acarretar danos ao novo tubo ou a placa. Nao recomendo.

 

A TV é sua ou de cliente?

 

bom dia vou aguardar aparecer um tubo 29 pra teste aqui

então fico no aguardo mais algumas dicas dos colegas ai sobre este defeito

que eu possa estar verificando aqui ok

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, BCP disse:

Qual as tensões que você tem nos catodos do tubo?

BOA TARDE BCP

TA ASSIM 

no KB=130V NO KG=130V NO KR 0V 

no R368 130V no R367 130V no R366 12V

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite. quais as tensões do curcuito. ?  pinos 7, 8 e 9 do IC 351, e Compare as tensões do Q360 B-C-E com Q361 se quiser falar aqui bom também, não precis colocar outro tubo pra saber que é problema de tubo. O resistor que leva a tensão ao pino HR do soquete aquece?

Eu olhei nesse esquema abaixo é esse mesmo? e sim não achei R366

TC-29Z99L.pdf

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Goiano.sa disse:

Boa noite. quais as tensões do curcuito. ?  pinos 7, 8 e 9 do IC 351, e Compare as tensões do Q360 B-C-E com Q361 se quiser falar aqui bom também, não precis colocar outro tubo pra saber que é problema de tubo. O resistor que leva a tensão ao pino HR do soquete aquece?

Eu olhei nesse esquema abaixo é esse mesmo? e sim não achei R366

TC-29Z99L.pdf

bom dia os pinos do IC351 estão assim 

p-7 150v p-8 150v p-9 55v no Q360=55v e no Q361=160v

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, emerson games disse:

bom dia os pinos do IC351 estão assim 

p-7 150v p-8 150v p-9 55v no Q360=55v e no Q361=160v

Preencha as tensões na foto que estou enviando abaixo e poste para nós.

image.thumb.png.267e497e5e0b045f9187094308ffd840.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Goiano.sa disse:

Preencha as tensões na foto que estou enviando abaixo e poste para nós.

boa tarde não sei como fazer isso ai de por numero na foto na foto mais no r367 130v

no C-371 130v R-363 ov  Q360 B-55v no C- 0v no E-55v

e no  Q361 B-130v no C-0v E-150v

4 horas atrás, Goiano.sa disse:

Preencha as tensões na foto que estou enviando abaixo e poste para nós.

image.thumb.png.267e497e5e0b045f9187094308ffd840.png

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 13/02/2019 às 20:50, BCP disse:

@emerson games Você esta com o circuito RGB ruim!

O IC351(Placa do tubo), esta danificado ou seu tubo de imagem esta em curto.

boa noite nos pinos do IC351 estão assim 

p-7 150v p-8 150v p-9 55v 

no  Q361 B-130v no C-0v E-150v no Q360 B-55v no C- 0v no E-55v que você me diz BCP

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/02/2019 às 19:49, emerson games disse:

boa noite nos pinos do IC351 estão assim 

p-7 150v p-8 150v p-9 55v 

no  Q361 B-130v no C-0v E-150v no Q360 B-55v no C- 0v no E-55v que você me diz BCP

Emersom há algo errado no Q361 você diz na base ter 130V, mas perceba que essa trilha é o mesmo pino 8 do IC351 onde você afirma ter 150V.

Perceba que essa tensão vem do ci pino 8, e não ao contrário é impossível sair 150V do tubo.... 
Pelo que me informou ainda não dar pra definir se é tubo, pois faltou a tensão de um lado de R365. Eu naõ acho ser tubo, 

Me informe a tensão dos pinos 1,  2, e 3 do ic351 -- Desculpe a demora a bancada aqui tá lotada, só agora verifiquei os e-mails. OK 

Abraços 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Goiano.sa disse:

Emersom há algo errado no Q361 você diz na base ter 130V, mas perceba que essa trilha é o mesmo pino 8 do IC351 onde você afirma ter 150V.

Perceba que essa tensão vem do ci pino 8, e não ao contrário é impossível sair 150V do tubo.... 
Pelo que me informou ainda não dar pra definir se é tubo, pois faltou a tensão de um lado de R365. Eu naõ acho ser tubo, 

Me informe a tensão dos pinos 1,  2, e 3 do ic351 -- Desculpe a demora a bancada aqui tá lotada, só agora verifiquei os e-mails. OK 

Abraços 

boa tarde colegas seguinte medi com calma aqui estão assim

nada de tensão no R365=0v e no ic351 p1 3v p2 3v e p3 3v p7150v p8 130v p9 55v

e no Q361=B130v E125v C=0v

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×