Ir ao conteúdo
  • Cadastre-se
Hosias Junior

Retirei o diodo e testei as conexões da placa e continuou dando continuidade

Recommended Posts

olá galera tudo bem ?

testei com multimetro um diodo ainda conectado na placa, estava ruim pois ele estava passando energia dos dois lados, entao eu retirei o diodo para trocá-lo porém, resolvi repetir o teste nas coneçoes onde o diodo estava conectado e continuou a passar energia dos dois lados.

e normal ?

placa da impressora epson L120 

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Hosias Junior disse:

olá galera tudo bem ?

testei com multimetro um diodo ainda conectado na placa, estava ruim pois ele estava passando energia dos dois lados, entao eu retirei o diodo para trocá-lo porém, resolvi repetir o teste nas coneçoes onde o diodo estava conectado e continuou a passar energia dos dois lados.

e normal ?

placa da impressora epson L120 

Verifique se não tem nenhum transistor/mosfet, na alta tensão, provavelmente deve ter um resistor de baixo valor junto...

se postar foto da placa ajuda mais o pessoal...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×