Ir ao conteúdo
  • Cadastre-se
lucas lawan

placa de video perde o sinal de imagem e as fans giram muito rápido

Recommended Posts

olá minha paca de video (gtx 1050 2gb) vem perdendo a imagem depois de certo tempo de uso quando ela ta fria da pra usar umas 3 horas ai ela perde a imagem e os coolers giram muito rápido e depois se reiniciar o pc nao da mais imagem tambem, ja limpei a placa toda ,troquei a pasta termica, troquei a fonte, e tudo mais será que da pra arrumar esse problema? ou pelo menos identificar o que realmente ta causando isso? espero que vocês possam me ajudar abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seria interessante se você utilizasse algum software de monitoramente de temperatura como o HWMonitor para ver se ela está desligando por superaquecimento.
Quando ela perde a imagem, você está rodando algum jogo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, lucas lawan disse:

olá minha paca de video (gtx 1050 2gb) vem perdendo a imagem depois de certo tempo de uso quando ela ta fria da pra usar umas 3 horas ai ela perde a imagem e os coolers giram muito rápido e depois se reiniciar o pc nao da mais imagem tambem, ja limpei a placa toda ,troquei a pasta termica, troquei a fonte, e tudo mais será que da pra arrumar esse problema? ou pelo menos identificar o que realmente ta causando isso? espero que vocês possam me ajudar abraço!

Boa tarde

 

Qual a configuração completa desse computador, a placa está na garantia.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, eu posso estar executando qualquer tarefa aleatória ele desliga do mesmo jeito, quando coloco o hdmi na placa-mãe da imagem de boa e fica normal(to usando só a onboard agora ha uns 3 dias) e eu uso o msi afterburner quando deixava a placa ligada pra ver e a temperatura fica normal em 30° 25°, ai do nada o pc apaga, não sei se tem algo a ver com o conector de 6 pinos ,pois a placa que testei aqui (e funcionou normalmente) não tinha conector, ou pode ser outro problema de repente no chipset ,isso que eu quero saber

adicionado 2 minutos depois

@Edvaldo J. Frederico  ja mandei pra galax e eles disseram que não esta com problemas mas quando eles me mandaram de volta estava do mesmo jeito

placa-mãe : asus h370 - pro gaming

memoria ram: hyperx 8gb 2400mhz

processador: core i3 8100

fonte: evga 500w b

placa de vídeo: gtx 1050 2gb

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, lucas lawan disse:

Não, eu posso estar executando qualquer tarefa aleatória ele desliga do mesmo jeito, quando coloco o hdmi na placa-mãe da imagem de boa e fica normal(to usando só a onboard agora ha uns 3 dias) e eu uso o msi afterburner quando deixava a placa ligada pra ver e a temperatura fica normal em 30° 25°, ai do nada o pc apaga, não sei se tem algo a ver com o conector de 6 pinos ,pois a placa que testei aqui (e funcionou normalmente) não tinha conector, ou pode ser outro problema de repente no chipset ,isso que eu quero saber

adicionado 2 minutos depois

@Edvaldo J. Frederico  ja mandei pra galax e eles disseram que não esta com problemas mas quando eles me mandaram de volta estava do mesmo jeito

placa-mãe : asus h370 - pro gaming

memoria ram: hyperx 8gb 2400mhz

processador: core i3 8100

fonte: evga 500w b

placa de vídeo: gtx 1050 2gb

Já testou essa placa em outra máquina?

Já testou outra placa de vídeo na sua máquina.

Sua máquina está com a bios atualizada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

testei outra vga aqui uma mini gtx 1050 e funcionou normalmente

nao cheguei a testar essa plca em outro pc porque acho fortemente que o problema seja nela

a bios ta atualizada

adicionado 0 minutos depois

testei outra vga aqui uma mini gtx 1050 e funcionou normalmente

nao cheguei a testar essa plca em outro pc porque acho fortemente que o problema seja nela

a bios ta atualizada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×