Ir ao conteúdo
  • Cadastre-se
Thiérry

Tela não da Imagem.

Posts recomendados

Boa tarde, estou com um problema que vem me incomodando e me fazendo perder umas noites de sono.
Recentemente houve uma chuva intensa e acabou caindo um raio monstruoso que fez com que a energia caísse. Após isso a minha tela (LG Flatron d2342) não dava mais vídeo, aparecia apenas gestão de energia e ficava como se estivesse em stand by.
Eu pensei ser problema na minha placa de vídeo (Rx 580), mas para minha surpresa ao plugar o hdmi no computador e em outra televisão que tenho  o mesmo deu vídeo normalmente e estava tudo funcionando, só não dava sinal no televisor da LG. Pensei que o mesmo havia queimado, mas para minha surpresa novamente, ao plugar um  cabo HDMI de aparelho televisor (da sky) no meu monitor da LG, o mesmo deu imagem!!
Estou muito confuso e perdido, pois o televisor da LG só não da imagem no computador, mas em aparelhos televisores, o mesmo dá.
Se alguém puder me dar uma luz eu agradeceria. 
PS: Já limpei os pentes de memória, a placa, reconectei cabos, testei fonte, troquei cabo HDMI e está tudo ok.
ALGUÉM ME SALVAAA.
Desde já, obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
49 minutos atrás, Thiérry disse:

Boa tarde, estou com um problema que vem me incomodando e me fazendo perder umas noites de sono.
Recentemente houve uma chuva intensa e acabou caindo um raio monstruoso que fez com que a energia caísse. Após isso a minha tela (LG Flatron d2342) não dava mais vídeo, aparecia apenas gestão de energia e ficava como se estivesse em stand by.
Eu pensei ser problema na minha placa de vídeo (Rx 580), mas para minha surpresa ao plugar o hdmi no computador e em outra televisão que tenho  o mesmo deu vídeo normalmente e estava tudo funcionando, só não dava sinal no televisor da LG. Pensei que o mesmo havia queimado, mas para minha surpresa novamente, ao plugar um  cabo HDMI de aparelho televisor (da sky) no meu monitor da LG, o mesmo deu imagem!!
Estou muito confuso e perdido, pois o televisor da LG só não da imagem no computador, mas em aparelhos televisores, o mesmo dá.
Se alguém puder me dar uma luz eu agradeceria. 
PS: Já limpei os pentes de memória, a placa, reconectei cabos, testei fonte, troquei cabo HDMI e está tudo ok.
ALGUÉM ME SALVAAA.
Desde já, obrigado!

Deixa eu ver se entendi, a TV funciona normal quando ligada ao aparelho da antena mas não funciona quando liga no PC? Você usa cabo vga ou hdmi? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa @Willian_Souza, é isso mesmo. Se eu conecto no pc aparece apenas gestão de energia e o botão fica piscando, agora quando conecto no aparelho televisor, funciona normal.

uso cabo Hdmi, ja testei com dvi-d e ta a mesma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!