Ir ao conteúdo
  • Cadastre-se
xpxlv1dxz

Ryzen 1600 liga mas não dá vídeo

Posts recomendados

Montei meu PC AM4 com as seguintes peças: R5 1600, 8GB HYPERX 2400, PRIME A320M-C R2.0, CX 430, GTX 650 ele liga normal só que não dá vídeo, mas não tem porque não dar vídeo se a BIOS dele tá atualizada por ser uma CPU de primeira geração, e o cabo do monitor estar ligado na GPU, já fiz CLR_CMOS, limpar as memorias, trocar de lugar, montei de novo umas 5 vezes e nada dela dar vídeo, alguém que já passou por isso ou tenha ideia do que seja pode me dar uma luz? MOBO/RAM/CPU/SLOT DA GPU, alguém que já sofreu com o mesmo problema sabe o que poderia ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xpxlv1dxz ele não da vídeo e nem dará sem uma placa de vídeo.

 

Ryzen 5 1600 não possuí vídeo integrado. Somente os com a sigla "g" de Graphics.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xpxlv1dxz ele liga, e não apita? Não faz nenhum barulho?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lobarinhas não tem o speaker 

adicionado 0 minutos depois
11 minutos atrás, Leonardo Rey disse:

@xpxlv1dxz ele não da vídeo e nem dará sem uma placa de vídeo.

 

Ryzen 5 1600 não possuí vídeo integrado. Somente os com a sigla "g" de Graphics.

 

pelo jeito leu só o título, "e o cabo do monitor estar ligado na GPU"

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xpxlv1dxz putz ...
Tenta ligar usando apenas 1 pente de memoria ... e vai trocando de slots ... dps testa o outro pente e repete a troca de slots.
Certificou que o cabo de video esta ligado corretamente entre a GPU e o monitor?
também viu se o seu monitor não teria algum Input? (Tipo TV ... trocar de HDMI1 para HDMI2 ou trocar para VGA ...)

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, xpxlv1dxz disse:

@Lobarinhas não tem o speaker 

adicionado 0 minutos depois

 

pelo jeito leu só o título, "e o cabo do monitor estar ligado na GPU"

Qual é a placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta placa de vídeo previamente estava funcional? E a memória RAM?

Vai ter que isolar as possibilidades aí, pode ser qualquer um destes itens o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, J.Augusto F disse:

Qual é a placa de vídeo?

 

GTX 650

adicionado 0 minutos depois

@Lobarinhas eu infelizmente só tenho um pente de 8GB, e os cabos estão todos certinhos

adicionado 1 minuto depois

@Phoenyx sim ela está funcionando, estou usando ela na CONFIG antiga 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testa RAM, troque de slot. Este PC não está montado no gabinete não, né? Faça tudo em bancada/mesa/caixa da placa-mãe, apenas com o necessário para dar video (CPU, cooler, fonte, placa-mãe, GPU, RAM).

Instale o speaker tmb caso a placa apresente algum beep.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xpxlv1dxz Sem duvida qu um speaker facilitaria a vida ...
Em casos de n dar video com tudo ligadinho, primeira coisa q vem a mente é memoria ram.
POOR outro lado .... pode ser mal encaixe de CPU também, apesar de achar um pouco mais difícil e.e

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Phoenyx disse:

Testa RAM, troque de slot. Este PC não está montado no gabinete não, né? Faça tudo em bancada/mesa/caixa da placa-mãe, apenas com o necessário para dar video (CPU, cooler, fonte, placa-mãe, GPU, RAM).

Instale o speaker tmb caso a placa apresente algum beep.

.

sim eu fiz tudo isso, vou fazer novamente pra ver se tenho sucesso

teria algum problema do HD não estar formatado?

adicionado 0 minutos depois

@Lobarinhas o jeito é comprar outra, ou pegar emprestado, porque todas peças estão na garantia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xpxlv1dxz Nao teria problema.
Mas se você conseguisse um speaker ja ajudar ... pois dependendo do tipo de Beep que soasse, saberiamos melhor como te ajudar nisso!
Nao acha que alguem tenha um desses para emprestas? :P se não .... grava video e manda pro lugar q você comprou, falando que liga, mas n sobe imagem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lobarinhas o jeito então é comprar um em alguma loja de informática.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Speaker vem em todos os gabinetes, cadê o seu? Eu tenho isto aos montes em caixas aqui... rs

Se chegar numa loja de informática é capaz do cara te dar um de graça.

 

HD não tem nada a ver com isso, já que ele não deveria estar conectado como mencionei lá em cima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx sem sucesso, acho que é ou a entrada de RAM placa-mãe ou a memoria RAM, só testando pra saber, placa entrada de placa de vídeo não é porque se eu tiro o cabo de energia ela recebe energia normal do CPI e gira os FANS, e CPU provavelmente tmb não é.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xpxlv1dxz Então grava um video mostrando o problema ... tudo ligado bonitinho ... e manda o video pra empresa onde você comprou as peças (ou caso pc pronto mesmo).
Acho que é a melhor saida

Compartilhar este post


Link para o post
Compartilhar em outros sites
51 minutos atrás, Lobarinhas disse:

@xpxlv1dxz Então grava um video mostrando o problema ... tudo ligado bonitinho ... e manda o video pra empresa onde você comprou as peças (ou caso pc pronto mesmo).
Acho que é a melhor saida

 

vou esperar um amigo meu chegar de víagem, ele tem uma DDR4 pra me emprestar, ai eu vejo se é problema na MOBO ou na RAM.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/04/2019 às 14:46, xpxlv1dxz disse:

Montei meu PC AM4 com as seguintes peças: R5 1600, 8GB HYPERX 2400, PRIME A320M-C R2.0, CX 430, GTX 650 ele liga normal só que não dá vídeo, mas não tem porque não dar vídeo se a BIOS dele tá atualizada por ser uma CPU de primeira geração, e o cabo do monitor estar ligado na GPU, já fiz CLR_CMOS, limpar as memorias, trocar de lugar, montei de novo umas 5 vezes e nada dela dar vídeo, alguém que já passou por isso ou tenha ideia do que seja pode me dar uma luz? MOBO/RAM/CPU/SLOT DA GPU, alguém que já sofreu com o mesmo problema sabe o que poderia ser?

.

Supondo que a placa-mãe não apitou, geralmente é a placa de vídeo mas algumas vezes pode ser o processador (pensei na RAM, mas quando ela da problema geralmente a placa apita). Pra ter certeza, testa essa placa de vídeo em um outro PC se possível. Ou então, melhor, tira a placa de vídeo e liga o monitor direto na placa-mãe (essa sua placa-mãe possui vídeo integrado pelo que vi). Liga o cabo do monitor naquela entrada que fica mais acima. Se der vídeo, então o problema é a placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Felipecfk impossivel ser na placa de vídeo, e o processador não possui vídeo integrado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, xpxlv1dxz disse:

@Felipecfk impossivel ser na placa de vídeo, e o processador não possui vídeo integrado.

É, falei errado, parece que o vídeo onboard hoje em dia fica por conta de alguns processadores só e não mais da placa-mãe. Enfim, melhor esperar essas memórias RAM chegarem mesmo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!