Ir ao conteúdo
  • Cadastre-se
Junero

virtualização habilitada na bios, mas não reconhece

Posts recomendados

to com problema com a virtualização do meu processador, (i5-650) a placa-mãe é uma POS PIQ57BQ, a virtualização ja esta ativada na bios, e o processador é suportador com a virtualização.

segue abaixo, como fica a opção no meu msinfo32.

o erro ta dando em todos os programas que usa virtualização

image.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dois programas de virtualização não funcionam em paralelo (Hyper-V + VMWare, por exemplo);

Agora é estranho essa informação da foto...

Consegue mandar uma foto onde mostra ela habilitada na BIOS?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/04/2019 às 20:25, ThiagoLuiz disse:

Dois programas de virtualização não funcionam em paralelo (Hyper-V + VMWare, por exemplo);

Agora é estranho essa informação da foto...

Consegue mandar uma foto onde mostra ela habilitada na BIOS?

Sim, dois ambientes de hypervisor não podem funcionar no mesmo host, pois ele necessita de exclusividade com a extensão (no seu caso o Intel vPro), veja se não está com algum software de virtualização já instalado e, principalmente se este instala serviços, como o VMWare Player/Workstation ou até mesmo VirtualBox ou outros ambientes de virtualização de binários monolíticos (QEmu). 

 

@Junero Com algum software que te mostre as extensões de processador (cpu-z por exemplo), veja se este está sendo reconhecido pelo sistema, em caso de negativa, verifique drivers de placa-mãe.

 

Depois nos responda aqui se deu tudo certo, abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

O sistema aqui ta como se nao tivesse reconhecendo, quando vou no gerenciador de tarefas, aparece que a virtualização esta desativada

image.png

 

alguem pra ajudar pelo amor de deus??

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja em "Painel de controle > Programas e Recursos > Adicionar e Remover recursos do Windows" e verifique o estado de ambas as caixas. Habilite-as e tente instalar o Hypervisor.

Diga-se de passagem, qual Hypervisor você está tentando instalar?

 

image.png.1d38d18fb8d5674c2c6bcbb8f05cf89b.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ThiagoLuiz Eu nao to tentando instalar o hypervisor, to tentando rodar o virtualbox, ja tentei usar o hypervisor, mas ele continua dizendo que a virtualização esta desabilitada

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O VirtualBox é um Hypervisor, você já respondeu qual.
Tente o VMWare Player.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fez o procedimento que eu sugeri?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Junero Entendi. Qual é seu SO?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ThiagoLuizO SO q to tentando rodar no programa é o kali, ja tentei o de 64x e o 32x, ambas com o mesmo problema, o SO que to ultilizando na maquina é um Windows 10 Pro 64x

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente isto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma dúvida, essa imagem que você utilizou para instalar seu SO é original ou modificada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ThiagoLuiz original

adicionado 3 minutos depois

@ThiagoLuiz uma coisa que noite no meu virtualbox, quando eu tento instalar um SO, aparece apenas a opção de 32x sera que tem algo haver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ThiagoLuiz Consegui aqui, nao sei exatamente o que eu fiz, mas eu consegui.

primeiro eu usei o comando bcdedit /set usefirmwaresettingspcisettings yes

dps reiniciei o windows com modo de segurança

desativei o modo de segurança da bios

desativei uma opção da bios chamada Intel TXT

reiniciei o pc

enquanto ele tava reiniciando, eu desliguei ele da tomada, e liguei ele dnv, quando liguei a opção ja estava ativada,

obrigado pela ajuda, e pelo teu tempo irmão, me ajudou pra ***** ❤️

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Junero que ótimo cara. O mérito é todo seu, parabéns!

 

Eu já usei o VirtualBox e o Hyper-V mas depois de testar o VMWare não volto mais.

Faça um teste caso ache interessante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!