Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Eai galera estou com 1 problema, quando tento instalar o Ubuntu 18.10 no virtual box, ele simplesmente fica na tela roxa de inicio o ubuntu e nada muda. Estou usando 2gb RAM, video em 128MB, e 100GB de espaco, mas mesmo assim nada funciona e a tela roxa fica para sempre. Alguem poderia me dar 1 ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde. O Ubuntu18.04 funciona? Testou outra iso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi Mesmo erro, ja tentei as 2 isos. Dist so tentei o Ubuntu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se tem espaço suficiente. Eu uso 10GB no modo thin. 2GB de RAM também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi tenho sdd 500 mb e hd 1 T, e tudo formatado e novo kk. espaco eu tenho.

adicionado 1 minuto depois

@Math.Pi Quando eu inicio a maquina com a iso, fica na naquela tela roxa que deveria durar segundos e nao sai dela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente instalar pelo CD. Talvez seu HD esteja sofrendo para ler e escrever a mesma iso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algum problema de compatibilidade com a VirtualBox aparentemente, precisei testar há poucos dias e ocorreu quase o mesmo problema. A diferença é que aqui a instalação inicia, mas trava logo em seguida.

 

Xubuntu_x86 e Lubuntu_x86 ambos 18.10 instalaram normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota sabe como resolver eu nao consigo. aqui o 18.10 fica na tela roxa que deveria durar alguns segundos. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dá uma olhada na memória de vídeo se não está muito baixa, tente definir pelo menos 128MB.

 

Não encontrei nada relevante sobre esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eduardo Kuhn Boas.

 

Tu estás com o Hyper-V instalado em seu computador ? Verifique se ele não instalado. Eu tive um problema semelhante e percebi que há incompatibilidade entre o virtualbox e o Hyper-V.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!