Ir ao conteúdo
  • Cadastre-se
TekuPRO

Computador congelando após um tempo ligado

Posts recomendados

Olá, bom vou direto ao assunto, a empresa onde trabalho troca os computadores todo ano, esse ano trocaram novamente e eu comprei um dos "velhos" como base para um pc gamer de entrada. Era o que eu próprio usava das 8:00 da manhã as 18:00 da tarde, nunca teve problemas nem deu uma telaa azul se quer. Porém desde que montei o computador ele está me matando de raiva pois sempre após mais ou menos de 20-40 minutos ligado ele congela, faz aquele barulho estranho da tela azul porém a imagem apenas fica congelada, não desliga e nem reinicia sozinho. Eu já vi todos os vídeos possiveis no YouTube e já li varios e varios artigos mas nenhum deles me ajudou. Eu li em alguns artigos que poderia ser a fonte ( que no momento uso um genérica de 450w ) ou o processador que superaquece e "trava". Eu então comprei um novo processador e uma nova fonte na Kabum e devem chegar amanhã. Porém nem faz sentido um processador tão novo dar pau assim, de qualquer forma  peço a ajuda de vocês. Aqui vai minhas especificações:

 

placa-mãe: H110G USB 3.0

Processador: Pentium G4400 3.3ghz

Memória RAM: 8gb DDR4 2400MHZ

Placa de Vídeo: GTX 1050 SC

Armazenamento: HD de 1tb.

Fonte: 450w C3tech genérica

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa fonte é muito ruim, uma verdadeira bomba. Monitore as temperaturas e veja se pasta termica não está ressecada e dissipadores sujos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardov Bom dia, obrigado pelo retorno. A pasta termica é nova, tem menos de uma semana e as temperaturas estão dentro do normal, fica entra 35-50° quando jogando. Estou usando um cooler box melho que o original da intel. Ainda estou perplexo com issso

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste com outra fonte de boa qualidade, ex. Corsair CX 450.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardov @Ricardov comprei uma evga 430w com selo 80 plus, amanhã deve chegar, ela deve servir né?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, veja se tem os conectores para a placa de vídeo para não ter que usar adaptadores.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardov minha placa de vídeo é uma 1050 não necessita de conectores e após a troca da fonte o problema persiste

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!