Ir ao conte√ļdo
  • Cadastre-se
raenerys

Problema ao formatar notebook positivo zx3000 (zx3060)

Posts recomendados

Boa noite, ūüėĀ

O caso é o seguinte: Ao tentar limpar o notebook da positivo zx3000 (o qual eu descobri posteriormente ser uma espécie de codinome já que na tampa frontal está escrito zx3040), usei o método de recuperação do próprio sistema operacional, optando por aquela opção de resetar todos os dados meeesmo. Ok, no final apareceu um erro, e não conseguia usar nenhum dos periféricos (mouse ou teclado), então tive que forçar o desligamento. Após isso, apareceu a mensagem de que havia sido detectado uma solicitação para apagar os TPM (Trusted Platform Module), após uma reflexão entre eu e meu irmão, ele optou por os deletar, pois não sabíamos se os usuários antigos ativaram o tal bitlocker. Enfim... depois dessa recuperação que falhou e deletar os TPM, o notebook não liga mais kkkkkkkkkkkkkkk (cada k uma lágrima), aparece o logo da positivo e desliga. Para efeito de contextualização, o notebook é emprestado da minha cunhada a esse meu irmão, e estava apresentando um defeito de "memória insuficiente", mesmo não havendo os arquivos desse tamanho que comportassem tanta memória.

 

Estou fazendo um pendrive boot√°vel p/ windows 10 de 32 bits e download do 8.1¬†de tamb√©m de¬†32 bits pelo site da Microsoft mesmo,¬†sendo¬†o motivo desse¬†√ļltimo por suspeitar ser o sistema operacional¬†que estava antes,¬†ent√£o provavelmente usarei esse.¬†Acham esse o caminho mais correto ap√≥s¬†realizar essas in√ļmeras¬†cagadas? hahaha.¬†Ser√° que isso funcionar√°? Procuro dicas! ūüė•

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi sozinha. Fiz um pendrive bootável gtp no programa rufus, e realizei a formatação e instalação do windows 10 normalmente, o problema que surgiu é que nem o touchpad ou o teclado funcionam na parte de configurar o mesmo, como região e tal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@raenerys notebooks são meio chatos quanto a drivers. Você precisa procurar e baixar os drivers corretos no site da Positivo ou fale com o suporte deles para obter os drivers corretos desses dispositivos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick.07 @Ricardov No site¬†quando coloco a s√©rie que est√° atr√°s (1AG10XH7B) o site informa que est√° incorreto, j√° coloquei 9328098¬†veze, e pesquisei em outros sites e nada tamb√©m. Por√©m, existe um n√ļmero de s√©rie atr√°s da tampa¬†superior, juntamente com o modelo¬†zx3040, esse foi detectado... Suponho que n√£o tenha outra forma? Instalei o drive booster j√°.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abra um Prompt de Comando e execute os comandos abaixo pra saber o modelo do notebook:

 

WMIC CSPRODUCT GET NAMEÔĽŅ

 

e

 

wmic computersystem get model,name,manufacturer,systemtypeÔĽŅ

Compartilhar este post


Link para o post
Compartilhar em outros sites

@raenerys n√£o use o driver booster. S√≥ em √ļltimo caso. Tente falar com o suporte, tem chat e whatsapp.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

image.png.a5ea13ecdfded8ca03933b4978d61879.png

@mick.07 apareceu isso. ao tentar colocar na barra de pesquisa dos drivers da positivo o resultado foi o mesmo. esqueci de mencionar que já consegui recuperar o teclado e o touchpad, só está faltando o driver de som, touchpad, etc... 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atr√°s, raenerys disse:

1AG10XH7B

Esse código consegui achar normal, mas consta somente na tampa traseira superior. Não posso instalar esses drivers? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@raenerys de que drivers est√° falando? Se n√£o consegue acessar pelo site acione o suporte da Positivo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardov¬† eu preciso dos drivers como de som e touch, etc., mas n√£o os encontrava pelo numero de s√©rie informado na etiqueta. acabei de falar com o suporte acerca, e me esclareceram que o n√ļmero correto √© o que est√° na tampa traseira superior mesmo, a qual possui download no site normalmente, e j√° baixei. ai aconteceu outro problema: quando tentei instalar o driver de bios, ele pergunta se o adaptador est√° conectado, e mesmo estando conectado - suponho ser o carregador - fico nesse loop.¬†

Compartilhar este post


Link para o post
Compartilhar em outros sites

O de BIOS n√£o precisa instalar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardov @mick.07 menos mal. acerca a instalação dos outros driver, seria só pelo gerenciador de disco? pois não estou conseguindo achar o som, por exemplo, listado no mesmo, e também não é executável. já o do touchscreen apareceu o seguinte erro: image.thumb.png.2ef5db352478ed5765bd134a92b2be94.png

 

Existe outro método?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja com o suporte se existe uma sequencia de instalação dos drivers. O Windows que instalou é o de 32-bit, correto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardov Sim, 32 bits. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem video no site explicando como proceder.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardov pode me enviar? não consigo achar... só vi um que é sobre a bios. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

https://www.youtube.com/watch?v=OiA0LJlIoHk

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardov Ah, sim... mas infelizmente não são todos os drivers que estão nesse tipo. Alguns sequer são executáveis, como o de som, maioria são só alguns arquivos. O que mais me incomoda é o touchscreen que simplesmente não pega, mesmo realizando isso de extrair e tal. Também não tenho esse diretório "temp" no notebook...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O diretório "temp" é um exemplo. Fale com o suporte, eles tem que ajudar com isso. Veja no gerenciador de dispositivos do Windows e tente instalar os drivers por lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. √Č f√°cil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware √© uma das maiores, mais antigas e mais respeitadas publica√ß√Ķes sobre tecnologia do Brasil. Leia mais

Direitos autorais

N√£o permitimos a c√≥pia ou reprodu√ß√£o do conte√ļdo do nosso site, f√≥rum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

√ó
√ó
  • Criar novo...

GR√ĀTIS: minicurso¬†‚ÄúComo ganhar dinheiro montando computadores‚ÄĚ

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!