Ir ao conteúdo
  • Cadastre-se
PowerGraphics

Problema no gravador de blu-ray LG BH16NS40

Posts recomendados

Tenho o gravador de bluray LG BH16NS40.

Ele le qualquer midia, inclusive bluray.

Mas após colocar óleo no eixo do motor que gira o disco, com certeza esse oleo (singer) deve ter espirrado nos circuitos. Ele deixou de gravar bluray BD-R, na velocidade usual 4x ( o minimo ), mesmo nunca ter gravado em velocidades maiores, pois meu HD nao acompanha e ele volta a 4x.

Usei outros porgramas para gravar, aparentemente grava, mas na hora de verificar, o disco esta vazio.

No Nero, ele acusa o erro logo no começo:

16:05:59    #27 CDR -1135 File Writer.cpp, Line 345
    Write error
   😧 HL-DT-ST BD-RE  BH16NS40
    
16:06:14    #28 Text 0 File DVDPlusDualLayer.cpp, Line 1464
    SetDriveCaps: Set LAST LBA of layer 1 to 0
    
16:06:14    #29 PHASE 38 File dlgbrnst.cpp, Line 2108
    Burn process failed at 4x (17.980 KB/s)

 

Aparentemente a midia ainda esta vazia.

 

Troquei o cabo SATA e liguei em outra entrada SATA, ja limpei as lentes com alcool isopropilico, ja lubrifiquei eixo que reposiciona as lentes, verifiquei as placas visualmente ( nao possuindo nenhuma marca de oleo ). As midias sao as mesmas que utilizo desde o começo (Maxprint BD-R 25GB 1x-6x), sempre gravei em 4x, no mesmo gravador inclusive metade do tambor de 50 discos atual, e nunca tive problemas, desde 2013.

 

Estou procurando o manual tecnico deste gravador, para saber exatamente em qual trimpot devo regular. Não é muito certo dizer "pra esquerda" ou "pra direita", pois se invertemos o angulo de visao, o sentido de rotacao muda. O correto seria dizer "sentido horario" ou "sentido anti-horario". Acredito que isso ajudará muito mais. E ninguem se atrapalhara na hora de alterar o trimpot.

 

A ultima tentativa foi alterar o firmware que era 1.01 para 1.03, mas continua na mesma.

 

Resta tbem ligar em outro PC.

 

adicionado 1 minuto depois

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, coloquei midia HP BD-R (1-6x) gravando a 4x, e deu o mesmo erro.

Mas como disse antes, as midias atuais Maxprint, estavam gravando até a metade do tambor de 50 discos. Não é problema de disco. Foi após pingar 1 gota de oleo no motor que roda o disco. Deve ter espirrado la dentro, mas visualmente nao tem nada.

Ainda preciso encontrar o manual de serviço LG BH16NS40, alguem pode me ajudar?

Existem 3 trimpots.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, PowerGraphics disse:

Sim, coloquei midia HP BD-R (1-6x) gravando a 4x, e deu o mesmo erro.

Mas como disse antes, as midias atuais Maxprint, estavam gravando até a metade do tambor de 50 discos. Não é problema de disco. Foi após pingar 1 gota de oleo no motor que roda o disco. Deve ter espirrado la dentro, mas visualmente nao tem nada.

Ainda preciso encontrar o manual de serviço LG BH16NS40, alguem pode me ajudar?

Existem 3 trimpots.

 

 

Talvez tenha encharcado algum circuito dentro do motor relacionado á leiitura/gravação. Vê se consegue enxugar esse aparente excesso de óleo dentro do motor com criatividade ou desmontando/abrindo ele. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!