Ir ao conteúdo
  • Cadastre-se
Gu1426

Fonte com problema estranho...

Posts recomendados

Ganhei essa fonte para consertar/tira peças, ao abrir me deparei com um capacitor (filtro da entrada) inchado, troquei por outro de mesmo valor, troquei o fusível, juntei o verde (RM na placa,) no GND, medi a tensão e ao ligar, tinha 8V nos pinos GND e +12, e essa tensão foi diminuindo rapidamente, até zerar, o que pode ser?

 

Se não valer a pena arrumar, eu tiro os dois MJE13007 dela para montar um amplificador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É fonte de pc, né? 

46 minutos atrás, Gu1426 disse:

ao abrir me deparei com um capacitor (filtro da entrada) inchado,

Grande probabilidade de alguém ter ligado no 220 com a chave em 110. Aproveita e troca o outro capacitor também. 

47 minutos atrás, Gu1426 disse:

medi a tensão e ao ligar, tinha 8V nos pinos GND e +12, e essa tensão foi diminuindo rapidamente, até zerar, o que pode ser?

Mede primeiro as tensões da fonte do stand by, 5V no fio roxo e 15V na alimentação do regulador da fonte principal. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Gu1426 disse:

tinha 8V nos pinos GND e +12, e essa tensão foi diminuindo rapidamente, até zerar, o que pode ser?

Começou a operar mas não teve retorno. Ou achou que tem algum curto e atuou a proteção. Ou o mais provável, algum outro defeito que não seja nenhum dos anteriores...😁

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Isadora Ferraz @Renato.88 Ao ligar a fonte, começou aquele barulhinho de fonte chaveada, foi aumentando, parecia que a fonte ia explodir, kkkkk Eu só tinha um capacitor, então só deu para trocar um, o outro sumiu, mas vou tentar procurar, eu tenho um par de capacitores de mesma capacitância porém com valores de tensão maiores, isso interfere em algo? Os originais eram de 200V, esses são de 250V, como no 220V eles são ligados em série, interfere em algo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Gu1426 disse:

200V, esses são de 250V, como no 220V eles são ligados em série, interfere em algo?

De boa pode usar.

Ve se tem algo em curto no secundário

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renato.88 @Isadora Ferraz Ressuscitando o tópico, essa fonte só serviu para tirar peças. Minha dúvida é a seguinte: tem como montar uma fonte com os dois mje13007 sem o uso do CI e apenas com o trafo principal da fonte? Li em algum lugar (não lembro onde) que esse CI faz o controle dos dois chaveadores (aliás, aquele terceiro transistor no dissipador é o que, terei que usar ele?), sem esse CI, não funciona?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem o ci não dá muito certo. Até que pode tentar colocar outro conhecido p.ex....

block+diagram.png

...mas você tem que saber a freq certinha pois ela é casada com o trafo, entende? E tem que colocar snubber, realimentar com opto e etc ... aff... tenta a sorte...

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Gu1426 disse:

tem como montar uma fonte com os dois mje13007 sem o uso do CI e apenas com o trafo principal da fonte?

Dá não, se não usar esse CI que tem, terá que usar outro parecido. Não tem por onde correr,

O serviço dele é medir a tensão de saída e com base nisso ajustar o PWM na entrada fazendo manter sempre a mesma tensão independente da corrente da carga.

 

10 horas atrás, Gu1426 disse:

aliás, aquele terceiro transistor no dissipador é o que, terei que usar ele?

As vezes é transistor comum e em outras fontes é Mosfet. Ele serve pra fazer funcionar a fonte stand by, a que manda 5V no fio roxo, além disso fornece 15V pra alimentar o CI que comanda os outros dois transistores.

 

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renato.88 Este terceiro  transistor necessita do CI para uma fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Gu1426 disse:

@Renato.88 Este terceiro  transistor necessita do CI para uma fonte?

Esse não, ele com os componentes em volta dele e aquele trafo pequeno formam uma fonte secundária, independente. 

Esquema pra essas fontes não faltam. 

Mas já vou adiantando que a corrente de lá é baixa, servem apenas pra deixar o computador na espera de alguém apertar o botão pra ligar o fio verde. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Naquele tópico que eu te mostrei outro dia, onde eu mostrei como consertei a minha fonte tem o esquema da fonte menor.

Não importa é marca, é quase sempre a mesma coisa, mudam os valores mas a estrutura do circuito é sempre a mesma.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!