Ir ao conteúdo
  • Cadastre-se
Giovani Biasoli

IPv6 no roteador TP-link Archer C5 V4 para provedores

Posts recomendados

1 hora atrás, pvinicius disse:

 

É possível instalar o firmware de um no outro utilizando o procedimento de recovery.
Além do C20 e do C5, tem o WR850N v4 que usa a mesma base de software mais moderna (com mais bugs?)

 

 

Não ! Não é possível. Você vai transformar o seu aparelho em um peso de papel.

 

Mas tem nesse endereço uma discussão sobre como passar firmware de outros roteadores para o WR850N http://4pda.ru/forum/index.php?showtopic=959847  Está em russo!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ Srlan

 

Amigo tem como você fornecer a lista destes 48 Bugs para eu ver aqui tb no meu.

Minha operadora é Net e eu tenho 120 Megas..

 

O Suporte me enviou esta ultima Firmware Beta e continuo na mesma sem IPV6. Mandaram um teste junto a Vivo fibra que fizeram e funcionou la para eles...

 

Valeu obrigado..

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Srlan disse:

 

Não ! Não é possível. Você vai transformar o seu aparelho em um peso de papel.

 

Mas tem nesse endereço uma discussão sobre como passar firmware de outros roteadores para o WR850N http://4pda.ru/forum/index.php?showtopic=959847  Está em russo!!

Hehehe...

Não é bem assim.

O recovery por TFTP não sobrescrever o bootloader. Já a atualização de firmware pela página web sim.

Usa o TP-Link Header v2, se não me engano, com chave RSA e tudo mais.

840/C20/C50 são bem parecidos.

É possível instalar o firmware do C50, por exemplo, no WR840 para ter check-in de Facebook.

Eu já fiz isso e funcionou bem, claro que não ativou o 5.8GHz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom a lista precisa de tempo para organizar então vou tentar colocar o máximo aqui com o tempo que tenho:

 

1. Falha no acesso á página de configuração via IPV6 se a opção HTTP Referer Head Check estiver marcada.

 

2. Falha no recebimento do IPv6 oferecido pelo ISP (NET / CLARO) via IP dinâmico quando o prefixo delegado IPv6 NÃO É persistente. Falha também em manter prefixo IPv6 após uma desconexão inesperada (por falta de energia por exemplo) com a consequente reconexão IPv6 via PPPoE (VIVO). Operadoras sugerem configurar IPv6 persistente com a consequente perda da privacidade.

 

3. IPv6 É desabilitado por padrão na primeira configuração da conexão WAN quando se usa o assistente de configuração rápida.

 

4. IPv6 quando está ativado NÃO PERMITE desabilitar a função RIPng. Se não pode ser desabilitada então que deixe de ser apresentada como opção.

 

5. Na guia BÁSICO -  Quando IPV6 está habilitado e operando normalmente mas IPv4 está desabilitado, aparece a indicação de "SEM CONEXÃO COM A INTERNET".

 

6. Na guia AVANÇADO a página fica constantemente atualizando impedindo que se fixe na tela os indicadores de IPv6 e 5Ghz. A página atualiza, mas o cliente DHCPv6 interno NÃO ATUALIZA o que ocasiona perda de conectividade IPv6 quando o IPv6 dinâmico muda a cada tantas horas ou minutos, conforme estabelecido pelo ISP.

 

7. NÃO HÁ espaço necessário para mostrar todo o endereço IPv6 nas várias guias de AVANÇADO. Único lugar onde aparece informação sobre endereços IPv6.

 

8. NÃO É mostrado em nenhum espaço os endereços IPv6 dos dispositivos da rede LAN. Todas as informações sobre IPv4 são mostradas a exaustão.

 

9. Na guia AVANÇADO >  LAN -  IPv6 é tratado com a mesma nomenclatura que IPv4 como por exemplo "endereço IP" quando deveria ser tratado como "Prefixo delegado" informação especifica do IPv6 que não aparece em lugar nenhum.

 

10. O tamanho do prefixo /64 não pode ser alterado para /68 ou /96 ou /127 por exemplo.

 

11. Na guia avançado > configuração LAN > IPv6  As configurações de IPv6 ficam escondidas APESAR DE o IPv6 ser o principal Protocolo de internet hoje e não um protocolo obscuro qualquer. IPv6 deve ser de fácil acesso e ser mostrado junto com o IPv4.

 

12.  Guia avançado > interface de agrupamento - Só funciona para o IPv4. Nos agrupamentos criados não há conectividade IPv6. 

 

13. Guia avançado > DNS dinâmico - Só funciona para IPv4. Se o aparelho conecta apenas com IPv6, então não funciona.

 

14. Roteamento estático para IPv6 está escondido, mas aqui não vou considerar isso uma falha, vou considerar uma falha que a tabela de roteamento estático proíba a adição de prefixos locais como FE80 por exemplo. Um problema quando o prefixo delegado é dinâmico ou quando se usa servidor DHCPv6 (presente na configuração do próprio C5 v4).

 

15. Guia avançado > Tunel IPv6 - deveria estar presente nas configurações de IPv6 em Guia avançado > Internet . Aqui somente confunde quem é leigo e é levado a mexer aqui porque a configuração automática rápida NÃO HABILITOU o IPv6.

 

16. Guia avançado > configurações LAN > IPv6 > Habilitar RDNSS faz com que dispositivos Android desconectem do WiFi assim que recebem um IPv6 em um loop infinito. Quando o Android está conectado em um AP diferente, ligado ao C5 v4 por uma porta LAN, o Android recebe um IPv6 do C5 v4 SEM NENHUM problema. Quando se conecta em outro roteador qualquer o Android recebe um IPv6 também sem problemas. Quando o Android está conectado ao C5 v4 com "Habilitar RDNSS" desligado, recebe um IPv6 também sem problema. Quando um Guest-SSID está configurado (rede de convidado) e conecto o Android à essa rede de convidado, recebo um IPv6 com RDNSS HABILITADO e NÃO sofro desconexão.

 

17. Guia avançado > configurações LAN > IPv6 > Habilitar Prefixo ULA - Em desuso, essa função deve ser removida. No entanto a função correta deveria aceitar prefixos FC00:: , mas ao tentar colocar esse prefixo ocorre o Código do Erro: 86202 Prefixo inválido. Quando coloco um Prefixo Global Válido como 2804:: aí ele aceita. Prefixo global é diferente de Prefixo ULA.

 

18. Guia avançado > configurações LAN > IPv6 > Tipo de Prefixo de Site - Quando coloco um prefixo IPv6 estático e salvo as configurações, meus dispositivos passam a receber um IPv6 na Rede LAN. Quando volto essa configuração para um IPv6 delegado, o IPv6 estático continua a ser usado pelo roteador mesmo após reiniciar o aparelho várias vezes.

 

19. Guia avançado > Wireless - A potência do sinal 2.4 Ghz é sempre alta, mesmo que se marque potência média ou baixa. Antes, em firmware anterior, a opção de regular a potência do sinal 2.4 Ghz funcionava sem problemas. Desconfio que o mesmo ocorra em 5 Ghz mas não tenho software windows confiável para testar.

 

20. Guia avançado > Wireless > configurações avançadas - A opção WMM não é mais uma opção pois não pode mais ser desmarcada. Antes podia.

 

21.  Guia avançado > Wireless > configurações avançadas - as guias para acessar as configurações do 5 Ghz ficam escondidas e são apresentadas 3 vezes ao longo da página causando muita confusão na hora de configurar a cada vez mais utilizada frequência de 5 Ghz.

 

22. Guia avançado > Wireless > configurações avançadas > Guest-SSID - Opção "Permite Convidados Acessarem Minha Rede Local" por vezes tenho de desmarcar a opção e remarcar para que volte a funcionar como deveria.

 

23. Compartilhamento USB > dispositivo de armazenamento USB - passou a funcionar com exFAT ou FAT64, mas apresenta problema de travamento quando se tenta gravar um arquivo maior do que 1 GB em um dispositivo exFAT.

 

24. Compartilhamento USB > dispositivo de armazenamento USB - Disponibiliza conexão SMB 1.0 Já desativado no windows 10 por padrão por questão de vulnerabilidade de segurança. Atualmente se sugere a versão 3.0

 

25. Compartilhamento USB > dispositivo de armazenamento USB -  NÃO oferece SMB e nem FTP via IPv6. Somente por IPv4.

 

26. Guia avançado > Controle de largura de banda - Utiliza IPv4 somente. IPv6 não sofre controle de largura de banda.

 

27. Guia avançado > Segurança - A lista de Filtragem de serviço aceita apenas IPv4. NÃO aceita IPv6.

 

28. Guia avançado > segurança > controle de acesso - A lista de bloqueados tem um atalho na direita da lista de dispositivos Online para bloqueio fácil. Mas a lista de Permitidos NÃO TEM um atalho para a mesma facilidade. Deveria ser ao contrário pois se alguém comete um erro e põe a própria máquina na lista de bloqueados, tudo bem. Vai em outra máquina não bloqueada e reverte a configuração. Nenhum problema. Mas se alguém não coloca a própria maquina na lista de permitidos, por um erro de digitação por exemplo, vai digitar o MAC e erra algum caractere, vai necessitar resetar o roteador com clipe de papel. Porque a unica máquina permitida vai estar inacessível, por um erro de digitação. Um atalho para dispositivos permitidos resolveria isso evitando erros de digitação.

 

29. Guia avançado > VPN - Não tenho acesso a rede residencial usando essa ferramenta. Tenho acesso apenas ao próprio C5 v4. 

 

30. Guia avançado > Ferramentas de sistema > ajustes e horários - Só funciona via IPv4. IPv6 não funciona. Testado no servidor NTP [2001:12ff::8] e [2001:12ff:0:7::186] (www.ntp.br)

 

31. Guia avançado > Ferramentas de sistema > diagnóstico - Funciona apenas com IPv4. IPv6 sem nenhum suporte.

 

32. Guia avançado > Ferramentas de sistema > atualização de firmware - SEM IPv6 / Erros de português nas mensagens durante o processo.

 

33. Guia avançado > Ferramentas de sistema > Fazer Backup e restaurar - após a atualização do firmware essa ferramenta aceitou uma versão do arquivo de backup feita com o firmware anterior. Isso trouxe problemas no funcionamento do roteador que precisou ser resetado novamente e as configurações serem refeitas na mão.

 

34. Guia avançado > Ferramentas de sistema > Administração - "Gerenciamento Local via HTTPS" trava o acesso ao aparelho, necessitando retirar o cabo WAN do aparelho, desligar e religar para acessar a página de configuração novamente. Com essa opção habilitada o aparelho sempre trava quando o cabo WAN está conectado.

 

35. Guia avançado > Ferramentas de sistema > Administração - "Gerenciamento Remoto" quando habilitado trava o aparelho de maneira semelhante ao que acontece quando se habilita "Gerenciamento Local via HTTPS".

 

36. Este dispositivo utiliza IGMP v2 quando a versão mais recente é IGMP v3 tornando-o desqualificado para operar nas maiores operadoras, onde os equipamentos são atualizados.

 

37. Guia avançado > Ferramentas de sistema > Log de sistema - Advinha...??? Sem suporte a IPv6. Não registra nada.

 

38. Guia avançado > Modo operacional - Quando se altera o modo de funcionamento de roteador para ponto de acesso, várias funções de roteamento são desligadas, dentre elas as funcionalidades da porta USB. É um Erro GRAVE pois quem escolheu esse aparelho o escolheu pelo seu diferencial, a presença da porta USB. Caso contrário escolheria o C60 ou o C6, C7, ou outro aparelho similar sem porta USB, e fazer com que ela deixe de funcionar mesmo que como um servidor de mídia, de impressora ou de FTP, é um erro que merece correção.

 

39. Guia avançado > Modo operacional - Quando se muda do modo roteador para o modo ponto de acesso, se perde todas as configurações feitas no Wi Fi, tanto de 2.4 Ghz quando no de 5 Ghz. É necessário refazer TUDO. 

 

40. Guia avançado > Modo operacional - Quando se muda do modo ponto de acesso para o modo roteador existe conflito nas funções de roteamento exigindo resete do aparelho para configurações de fábrica e reconfiguração.

 

41. Quando operando em modo de ponto de acesso o aparelho perde por completo sua quase nenhuma capacidade IPv6 e se antes você desabilitava o HTTP Referer Head Check e acessava as configurações por IPv6, agora não mais. Somente por IPv4. Apesar disso o IPv6 do aparelho da operadora funciona através do C5 v4 e chega nas máquinas e smartfones. DHCPv6 da operadora e não do C5 v4.

 

42. Esse item eu não considero um defeito do aparelho mas um vicio de funcionamento que deveria ser informado e não é. Não tem suporte a Jumbo frame e só tem um processador, por isso a velocidade gigabit fica comprometida se você ligar 3 cabos gigabit e tentar usar os três ao mesmo tempo. Também por causa do processador de núcleo único a velocidade de leitura e gravação no USB fica limitado a 9 MB/s quando o limite da porta deveria chegar a no mínimo 20 MB/s e no máximo a 40 MB/s.

 

 

 

Depois ponho mais ....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também tenho o mesmo problema nesse router, já entrei contanto com eles e por e-mail, enviaram uma firmware com a data de Archer_C5(BRWISP)v4_3.16.0_0.9.1_up_boot(190523)_2019-05-23_14.38.04.bin e continuo com os problemas de IPV6 não conectando caindo a rede wi-fi 2.4 e 5 Mhz. Tudo começou em julho quando instalaram uma net de 200 Mb e comprei esse aparelho (julho/2019) e está na garantia. Só aqui estou vendo vários colegas reportando os mesmos problemas, bugs na firmware. Já indiquei vários modelos para os meus clientes e amigos e agora tento resolver e nada. Vou relatar os meus bugs por e-mail e esperar solução ou devolver o meu dindin !!! Conte comigo para fazer pressão para solução. Estamos juntos nessa luta. Abraços para todos. Paulo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Discussão entre tecnicos de operadoras sobre IPv6 da TP Link no mês de setembro deste ano de 2019;

Modelo TP-link 820n

 

Citação

>>> A situação é a seguinte,

>>> em uma ccr mikrotik ele recebe o Prefix-Delegated na LAN, os clientes navegam em Ipv6, porém quando jogo para um Bras Juniper, ele não recebe nem o Prefix-Delegated. Testei tanto no pppoe como no ipoe e não recebe ipv6 em nenhum dos casos. Nesse mesmo Bras Juniper tenho outras CPE's (d-link dir 615, dir-611, mikrotik, openwrt, tp-link840n entre outros funcionando o ipv6 normalmente tanto no ipoe como no pppoe.)

>>> Alguém já teve alguma experiência desse tipo com esse modelo em especifico?

 

 

> fiz contato com o suporte deles, me enviaram um firmware beta que me disseram que resolveria o problema, mas ainda não consegui fazer funcionar no Juniper. ele iniciar a "conversa" mas depois para.

 

> > 13:59:01.766385  In IP6 fe80::cca4:7dd7:ec30:caa1

> ff02::2: ICMP6,

> router solicitation , length 8 > 13:59:01.766406 Out IP6 fe80::fe33:42ff:fe25:f87c

> ff02::1: ICMP6,

> router advertisement, length 56

 

> > Chega a subir o gateway no CPE com o endereço de link local da interface do juniper, porém depois eles nao se falam mais. do lado do CPE tenho os seguintes logs

 

> 0days, 00:03:57, DHCP6C: send SOLICIT failed.

> 0days, 00:03:57, DHCP6C: send message failed.

> 0days, 00:03:57, DHCP6: sendto: errno=22.

> 0days, 00:03:57, RTADVD: prefix unspecified, no RA will be sent.

> DHCP6C: no ADV received yet, none server to select.

> > Vou insisitr mais um pouco com o suporte e no laboratório.

 

> > > > > > > Em 23-09-2019 17:59, ************************* escreveu:

>> Oi ****** 

>> Verifiquei problema com IPv6 com este modelo de CPE, porém após atualização do firmware para a última versão disponível no site da TP-Link aparentemente o problema foi corrigido e o IPv6 funcionou como esperado. Na ocasião a Wan recebia o prefixo mas não a LAN o PD. Neste cenário o BRAS é RouterOS. >>

>>

>>

 

 

Então senhores o problema está realmente no firmware dos roteadores TP Link pois acontece exatamente a mesma coisa com meu C5 v4.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hoje recebi um e-mail do suporte da TP-Link, com anexo de uma firmware (Archer_C5(BRWISP)v4_3.16.0_0.9.1_up_boot(190614)_beta_2019-06-14_18.01.32) e fotos de configuração para ipv6.

Ainda não tive tempo para atualização do Router e testar. Deixo o anexo com as fotos para ajudar no C5 v4.

acesso via local através do ipv6.PNG

endereço ipv6 para acessar a interface localmente.PNG

gerenciamento remoto.PNG

ipv6 conectado.PNG

pppoe - conectado.PNG

teste ipv6.PNG

versão do firmware.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ainda não atualizei o router, posso sim. Aqui no forum só pode arquivo de 4,51MB e ele é 7.937MB. mande o seu e-mail !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PaSergio se possível hospede o arquivo em um host como Dropbox, 4shared entre outros.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, PaSergio disse:

Eu ainda não atualizei o router, posso sim. Aqui no forum só pode arquivo de 4,51MB e ele é 7.937MB. mande o seu e-mail !!!

 

Voltei a utilizar o CdH há pouco tempo e ainda não posso enviar MP.
Pode enviar por algum site, como dito antes?
Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, pvinicius disse:

 

Voltei a utilizar o CdH há pouco tempo e ainda não posso enviar MP.
Pode enviar por algum site, como dito antes?
Obrigado!

 

https://www.dropbox.com/s/otmxbigx6hzum0c/Archer_C5%28BRWISP%29v4_3.16.0_0.9.1_up_boot%28190614%29_beta_2019-06-14_18.01.32.bin.zip?dl=0

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Firmware:3.16.0 0.9.1 v6021.0 Build 190614 Rel.26064nb

Continua Não Obtendo Prefixo Delegado (PD). E agora o ritual que eu usava para pegar IPv6 temporariamente parou de funcionar.

Adicione à lista:

 

43. Com esse firmware o consumo de processamento do C5 v4 fica em torno de 30% a maior parte do tempo.

 

 

Obtém Prefixo WAN, mas o PD LAN não pega. A placa de rede até obtém um IPv6 GUA (Global Unique Address). Mas sem um PD na LAN do C5 não tem rota. Meu ritual era descobrir o PD e colocar na LAN via IP estático, ai funcionava até o PD mudar no provedor. O C5 v4 deveria receber o PD LAN dinamicamente do provedor mas não está recebendo. Por PPPoE talvez funcione corretamente mas para mim que uso IPoE não está funcionando.

 

FIRMWARE AINDA BUGADO ???

134966754_Semttulo2.thumb.jpg.d5b680583544fa8e6de86d5fa8e58ddc.jpg

 

259470121_Semttulo6.jpg.8f2b32ea8e9e4e05d6ca61419e9d7389.jpg

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A TP Link deveria colocar essa opção já presente no Archer C7 também no C5 v4. Resolveria o problema de conexão pelo menos. Ponte para IPv6.

 

1099175733_Semttulo12.thumb.jpg.4420e7b05a9ee195b6df36a1e2f3bcef.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/11/2019 às 10:33, Srlan disse:

A TP Link deveria colocar essa opção já presente no Archer C7 também no C5 v4. Resolveria o problema de conexão pelo menos. Ponte para IPv6.

 

1099175733_Semttulo12.thumb.jpg.4420e7b05a9ee195b6df36a1e2f3bcef.jpg

 

 

Amigo, tenho modem - router da Huawei HG 8245Q2 com discador IPoE. Só hoje quebrando a cabeça fiz o seguinte:

1 - Reset ( no C5 v4 com a versão 19/06/14).

2 - Digite "192.168.0.1" - ao abrir a pagina, coloque uma senha. Vá para "Avançado" e na aba da esquerda " Modo operacional " optei em "Acess point " e "salvar, reiniciou.

3 - Depois de uns três minutos, ele deu acesso com IPv6.

Estou testando agora, já tem mais de 5 horas e nada para reclamar a navegação normal sem engasgo ( 3 tvs smart, 2 pc´s, e 2 notebook, 5 celulares, 2 ipad e 2 tablet android)

 

OBS.:  1- Não adianta colocar o nome da rede e senha, ele coloca em "default".

            2- Gostaria de escolher o nome SSID e senha.

            3- Aceito sugestões.

Agradeço ao SrLan pelas informações prestadas.

 

Está sendo a única maneira de funcionar o IPv6.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

SrLan,

 

Uma print da minha rede com IPv6. Aceito sua sugestão.

 

 

 

 

rede.png

ipv6.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá meu caro,

Agradeço pela sua contribuição e cortesia.

 

Mais esse problema para a lista:

 

44. As configurações de Wi Fi feitas no modo Roteador deveriam ser persistentes e permanecerem no modo Acess Point. NÃO PERMANECEM.

 

Já já chegaremos aos 48 problemas desse roteador.

 

Nesse caso a minha sugestão é que acesse o C5 pelo IPv6 dele que é exclusivo. Cada C5 tem o seu próprio IPv6. Mude o SSID e senha por lá.

Você descobre qual o IPv6 do seu C5 olhando o gateway pelo CMD do windows.

 

Coloca o C5 em modo ROTEADOR:

 

(clica no botão iniciar> digita CMD e aperta ENTER ou clica com o botão direito do mouse no "iniciar" e clica em prompt de comando)

Digita IPCONFIG e aperta enter. 

 

259944816_Acesspoint02.thumb.jpg.7888411fac6baf7afeb0690be23788ca.jpg

 

Seleciona o IPv6 sem o %2 do final e aperte ENTER para copiar. O "%-alguma-coisa" é a indicação da interface daquele IPv6. No meu caso %2 se refere a minha placa de rede. Despreze-o.

 

Coloca o C5 em modo ACESS POINT:

 

Cole o IPv6 que acabou de copiar no navegador Chrome, firefox, ou outro qualquer colocando entre colchetes. No meu caso [FE80::1434:56FF:FE78:8EC3]

 

 

1999540496_Acesspoint01.thumb.jpg.45de98215669ba5d20bea5eb31cc67f2.jpg

 

 

Em modo Acess Point as configurações de IPv4 do C5 mudam para ficarem compatíveis com as do roteador principal. No seu caso, você pode procurar no Huawei HG 8245Q2 pelo MAC LAN do seu C5. O ip que estiver com esse MAC também acessa o C5.

 

O meu C5 MAC LAN por exemplo termina em 8ec3 e o IPv4 atribuido a esse MAC é 192.168.10.12.

O C5 recebe esse IPv4 do DHCP do Cable Modem Thomson.

 

566087701_Acesspoint04.thumb.jpg.bcfb74189c0e0d3bce1874a30035a6e6.jpg

 

873774512_Acesspoint05.jpg.3715268a65b890109e9e0e6529704734.jpg

 

 

Após acessar o C5 por IPv6 ou IPv4, mude o wi fi conforme a sua necessidade.

 

300545154_Acesspoint06.thumb.jpg.3fa2907409a78ba0fb1f5e47952f1089.jpg

 

 

Acredito que esse aparelho vai se tornar mesmo um ponto de acesso.

O suporte a IPv4, que está ficando obsoleto, é cheio de graça e felicidade para um roteador doméstico. Mas para IPv6 é uma derrota.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Srlan,

 

Agradeço pela dica, deu certo e mais um bug na firmware.

Em "access point" configuro um novo SSid e senha, salvo e reinicio o c5 v4 e ele aparece o novo ssid ( xx 2.4 GHz e yy 5 GHz) e o default (TP-2.4 GHz e TP-5G) !!!

Acabei resetando o c5 v4, e depois só alterei a senha. Funcionando normal a rede cabeada e wi-fi.

Eu não aguento mais essa bomba c5 v4 !!! Está cheio de bugs essa firmware !!!

 

Um grande abraço Srlan.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Mais um erro que eu nem sei o porquê de aparecer. Não mostra nem que erro ou tipo de erro é. Se limita a dizer que é um erro interno (de programação).

 

1185657805_Semttulo28.thumb.jpg.f60386472014e5e1ede2ec33b02e43ad.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então pessoal,

 

Enviei meu Archer C5 v4 para a Assistência Técnica da TP-Link.

Junto enviei um relatório completo com todos os erros encontrados neste aparelho, uma faixa de 60 e nem sei se existem mais.

Deve estar recebendo esta semana o aparelho.

 

E depois vamos ver qual será a atitude deles:

 

Sinceramente, na minha opinião não vejo falha ou defeito mesmo no Hardware do aparelho, apesar de não oferecer um conjunto adequado ao que se propõe, principalmente Processador fraco (single) e memoria.

Fora isso o maior problema são os Bugs graves da Firmware deste aparelho.

 

Só vejo uma opção, uma possível troca por outro modelo, ou o dinheiro de volta. 

 

Pela lei eles tem o direito de reparar o aparelho ou trocar.

Se tentarem reparar, para me mandarem de volta, mesmo o aparelho estando 100 % como acredito que o meu esteja. Ele não vai funcionar e vou ficar com o mesmo problema que seria o de Firmware. 

 

E se insistirem em reparar ou trocar pelo mesmo modelo, não vou aceitar, pois aí vão estar infringindo 2 leis, a politica de garantia e outra que seria o Vício Oculto já presente no aparelho.

 

Nesta faixa de preço deste aparelho, qual o mais próximo?

O Archer C6? Será? Pois o Archer C7 duvido muito, pois é bem mais caro.

 

Vamos ver como resolvem a questão.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...