Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Prezados, Boa noite!

 

Comprei o GTA V, e estou enfrentando uma queda de FPS repentina sem sentindo algum... Qualquer outro game no meu PC não tem problema algum só como GTA que está acontecendo isso...

 

Me ajudem a resolver, fico grato.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@UlissesMartins Online? Offline?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nos dois modos tanto online como off. @MrNobody

Screenshot_1.png

@JoaoVGomes

Compartilhar este post


Link para o post
Compartilhar em outros sites

@UlissesMartins  Recomendo usar o MSI Afterburn para checar a temperatura e uso do CPU e GPU.

 

Também vejo que você não tem um SSD - enquanto isso não é necessariamente algo que vá lhe dar performance - mas se durante essas quedas de FPS você notar que a luz do HD parou de piscar, significa que o HD está rodando ao máximo e você pode acabar perdendo um pouco da performance.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, UlissesMartins disse:

Ok @MrNobody vou realizar os testes e vou compra um SSD.

Trago informações!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@UlissesMartins Além da temperatura e uso da GPU há configurações no game e na placa que deixam o jogo mais pesado... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Senhores (as) Boa noite!!

Baixei o "Afterbunner" como o @MrNobody falou e fui no "GeForce Experience" coloquei configurações recomendadas não travou em nem um momento, que vocês me diz dos gráficos dentro do jogo segue nos prints.Screenshot_1.thumb.png.5db9232f0593faec22b5c8e7683ee3ae.pngScreenshot_2.thumb.png.7e74ed6d8f4a17945cebb0952c9f7141.png 

adicionado 0 minutos depois

Screenshot_12.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@UlissesMartins Temperatura está normal. O uso da CPU está mais baixo que a GPU, o que é normal e é isso que queremos.

 

Se parou de travar então possivelmente as configurações estavam mal configuradas, talvez o MSAA estivesse muito alto - e é um filtro que pesa bastante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 config.png.b94575b6d9939881c320b6e1a4196047.png1917528454_config2.png.ad43202e3482e2a071b9fa6dbe4adb3a.png

 

@UlissesMartins Recomendaria essa config, pois teria um bom desempenho e uma melhor qualidade, caso não se preocupe com a qualidade e quiser mais desempenho é só desativar o MSAA e deixar o FXAA ligado( seria melhor pois FXAA é mias leve que o MSAA ) ou desligar o FXAA e liga o MSAA no x2, também recomendaria desativar o reflexo MSAA que é muito pesado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!