Ir ao conteúdo
  • Cadastre-se
Visitante

Erro: ACPI Exception ae_not_found no boot do Linux

Posts recomendados

Visitante

Olá. Estou com o seguinte problema: Adquiri um novo pc de Dell e logo fiz um dual boot do Windows 10 e Linux Mint LMDE 3, porém, na hora em que faço o boot do Linux aparece a seguinte mensagem (mas o boot continua e é possível usar o sistema)

 IMG_20190516_111345.thumb.jpg.73e5d325722ab5458353b2599877a61e.jpg

Já tinha um dual boot em um outro pc de Dell e algo assim não acontecia não

Se alguém puder ajudar agradeceria muito

Já entrei em contato com a Dell mas para o caso de dual boot eles não prestam assistência

A única coisa que fiz na BIOS foi desativar o Security Boot, para poder instalar o Linux

 

Obs: Sinceramente não sei como enviar todas as configurações do meu pc para facilitar estando no Linux (no Windows até daria um jeito) :)

 

Outro ponto: Rodando esse Linux pelo pendrive em modo live-cd o mesmo erro aparece

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@r_Tray

 

ACPI significa Advanced Configuration and Power Interface (Configuração avançada e interface de energia).

 

Esse problema certas vezes possui mais de uma solução, mas como o sistema operacional, no caso o Linux Mint funciona normalmente, tente apenas desabilitar/ignorar essa mensagem de "erro".

 

 

Faça o seguinte, utilize esses dois métodos respectivamente:

 

 

Método 1:

 

Na primeira inicialização:     

 

1. Inicie o seu sistema e aguarde a exibição do menu do GRUB (caso não apareça um menu do GRUB, mantenha pressionada a tecla Shift da esquerda logo após iniciar o sistema).   

  

2. Agora, destaque o kernel que você deseja usar e pressione a tecla e. Você deve poder ver e editar os comandos associados ao kernel destacado.

 

3. Vá até a linha que inicia com o Linux e adicione seu parâmetro acpi = off ao seu final.

 

disable_acpi.png.7e9cfaf5beb878f4bf96b7322fcb1c72.png

 

4. Agora pressione Ctrl + x para inicializar.

 

(O boot da imagem de exemplo é do Ubuntu, eu sei que o seu Linux é o Mint, mas deve funcionar também, visto que o Linux Mint é baseado no Ubuntu).

 

 

 

Método 2:

 

Faça a mudança permanente:

 

1. No Linux Mint, abra o terminal no painel ou pressione Ctrl + Alt + T, execute isto para editar o grub:

 

gksudo gedit /etc/default/grub

 

 

2. Encontre a linha que começa com GRUB_CMDLINE_LINUX_DEFAULT e acrescente acpi = off ao final, faça com que pareça:

 

GRUB_CMDLINE_LINUX_DEFAULT = "Quiet splash acpi = off"

 

Em seguida salve e feche o arquivo.

 

 

3. Por fim, atualize a alteração via:     

 

sudo update-grub

 

Na próxima reinicialização, o kernel deve ser iniciado com esse parâmetro de inicialização.

 

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •    778
    Visitante

    @Foxbell Olá. Só que é o Mint que uso é baseado no Debian (Linux Mint Debian Edition)

    Esse processo funcionaria do mesmo modo devido a isso? 

    Obs: A tela do grub aparece normalmente

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @r_Tray

     

    Então, já que a tela do grub aparece normalmente, você pode sim tentar fazer o método 1, mesmo o seu Linux Mint sendo baseado em Debian e não em Ubuntu, mas caso não funcione, vá para o método 2 (Do terminal), esse eu tenho quase certeza que o procedimento é quase o mesmo independente da distribuição Linux.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    778
    Visitante

    @Foxbell Olá. Negativo. Nem um nem outro método funcionou. Fiquei até sem acesso a internet depois de fazer as modificações

    Foi preciso retirar o parâmetro adicional do segundo método e reiniciar o sistema para voltar tudo ao normal

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @r_Tray

     

    Como eu disse no começo, pode ter mais de uma solução, então a resolução do problema é na tentativa.

    Pode ser um bug no kernel também (comum por sinal), nesse caso já vi pessoas resolvendo atualizando o kernel, a BIOS e/ou os drivers, mas se nada do que você fizer funcionar, já que o sistema inicia, utilize-o assim mesmo até uma futura atualização.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    778
    Visitante

    @Foxbell Olá. Encontrei esse material:

    https://superuser.com/questions/1117992/acpi-exception-ae-not-found-while-evaluating-gpe-method-floods-syslog

    Mas executando o comando como é dito no mesmo não resolveu o problema

    Também encontrei esse material:

    https://unix.stackexchange.com/questions/348806/acpi-exception-ae-not-found-infinitely-on-startup

    Pelo que entendi no guia que o autor do post mencionou, colocando o comando "acpi=off" desativa todo o serviço ACPI (não sei exatamente se é isso) mas pelo primeiro link, é falado que esse é um "bug" do Kernel mesmo

     

    Agradeço pela atenção

    Forte abraço!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    778
    Visitante

    @Foxbell Olá. Devido a esse problema que surgiu e a um outro do Linux estar sendo executado em modo de aceleração de hardware de vídeo, solicitei a devolução do produto

    Pouco material na internet falando em como resolver esses problemas e a Dell não presta assintência quando o assunto é dual boot 😕

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @r_Tray

     

    Ao pesquisar seu problema na internet, me deparei com pessoas que tiveram o mesmo impasse e exatamente com o produto da mesma empresa, no caso a Dell. A meu ver, acho que foi uma decisão sábia a escolha da devolução, visto que não se encontra muitas informações referente ao erro citado e você não obteve êxito no retorno da assistência por parte da empresa nesse quesito.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Criar uma conta

    Crie uma nova conta em nossa comunidade. É fácil!

    Crie uma nova conta

    Entrar

    Já tem uma conta? Faça o login.

    Entrar agora





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×
    ×
    • Criar novo...

    GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

    Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

    Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

    Inscreva-se agora!