Ir ao conteúdo
  • Cadastre-se
Leandro Morgani

Rede Lenta com 240MB

Posts recomendados

Olá Pessoal, entrei recentemente em um novo trabalho para gerenciar a parte de TI em uma faculdade de pequeno porte. Trabalhei em outra instituição de ensino maior, onde contava com uma equipe e sempre era possível conversar com diversos profissionais sobre os problemas do dia a dia. Nesse novo emprego, sou a única pessoa do departamento e sinto a necessidade de trocar experiências. Resumindo, gerencio 15 computadores em rede. A parte de telefonia e infraestrutura foi realizada por um empresa externa na qual possue um contrato de manutenção. A internet contratada é 240MB da NET. No entanto, a conexão aqui é horrível. Minha dúvida é, este pacote, para o número de máquinas, é pouco, condizente, ou muito ?

 

A configuração de hardware das máquinas são, na maioria, Core i5 3470 , 8GB de RAM, formatados recentemente com a minha chegada. 

 

A rede chega no roteador da Net e o cabo vai para um switch tp link 24 portas Gigabit, de lá são distribuídos os cabos para as tomadas RJ-45, aquela extensão, e dela sai o cabo para a máquina. No andar de cima funciona da mesma forma, os cabos passam pela tomada antes de ir na máquina, passados por um conduíte junto com a parte elétrica.

 

Obrigado pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Leandro Morgani disse:

Olá Pessoal, entrei recentemente em um novo trabalho para gerenciar a parte de TI em uma faculdade de pequeno porte. Trabalhei em outra instituição de ensino maior, onde contava com uma equipe e sempre era possível conversar com diversos profissionais sobre os problemas do dia a dia. Nesse novo emprego, sou a única pessoa do departamento e sinto a necessidade de trocar experiências. Resumindo, gerencio 15 computadores em rede. A parte de telefonia e infraestrutura foi realizada por um empresa externa na qual possue um contrato de manutenção. A internet contratada é 240MB da NET. No entanto, a conexão aqui é horrível. Minha dúvida é, este pacote, para o número de máquinas, é pouco, condizente, ou muito ?

 

A configuração de hardware das máquinas são, na maioria, Core i5 3470 , 8GB de RAM, formatados recentemente com a minha chegada. 

 

A rede chega no roteador da Net e o cabo vai para um switch tp link 24 portas Gigabit, de lá são distribuídos os cabos para as tomadas RJ-45, aquela extensão, e dela sai o cabo para a máquina. No andar de cima funciona da mesma forma, os cabos passam pela tomada antes de ir na máquina, passados por um conduíte junto com a parte elétrica.

 

Obrigado pela atenção.

Olá amigo, tenho essa conexão de 240Mbps da NET aqui também e não tenho nada a reclamar, pelo contrário, adoro ela. Mas claro, uso apenas 1 PC ligado por cabo, 2 notebooks e 2 celulares (esses no WiFi), tudo no mesmo aparelho da NET (Arris TG1692A).

 

No seu caso aí esse switch é com portas gigabit? Aqueles 10/100/1000... se for um 10/100 antigo, ninguém vai navegar a mais que 94~96Mbps mesmo.. outra coisa: os cabos de rede são cat5e ou superiores?? Cabos inferiores à este vão sofrer muita perda. As pontas dos cabos devem ser verificadas também. Aqui uso aquele cabo amarelo feito em fábrica pois o PC fica do lado do modem/roteador da NET, e esse cabo é feito em fábrica, não tem como estar com as pontas mal feitas. Mas no seu caso que são longos cabos de rede, pode ser que as pontas (conectores) estejam mal crimpados.... verifique isso também. Veja se os cabos são de boa qualidade, tipo os da Furukawa.

 

Outro teste interessante é pegar um PC ou notebook mesmo com porta de rede gigabit 10/100/1000 e ligar diretamente numa das saídas do modem roteador da NET, desligando todos os outros que estejam ligados, e rodar um teste de velocidade num servidor com bastante banda no Speedtest.net ou no Nperf. Tem outros sites mas não são muito confiáveis.

 

Espero ter ajudado amigo, qualquer coisa só postar, já uso Virtua aqui desde início de 2016 e sei bem como ele funciona e como resolver pequenos problemas que possam ocorrer. Mas já te adianto que a internet é muito boa, pelo menos aqui em 3 anos de assinatura, acho que precisei chamar a NET umas 2x só por coisas simples mesmo. O serviço é muito bom e confiável aqui onde resido, no RS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas rede lenta entre PCs (compartilhamento de arquivo) ou internet?

 

Vale lembrar que NET tem upload baixo, Tenho 120mbps e upload de só 10mbps, não sei quanto é o do plano de 240... isso tb interfere na navegação se tiver muita gente usando junto.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso

11 minutos atrás, Pico disse:

Mas rede lenta entre PCs (compartilhamento de arquivo) ou internet?

 

Vale lembrar que NET tem upload baixo, Tenho 120mbps e upload de só 10mbps, não sei quanto é o do plano de 240... isso tb interfere na navegação se tiver muita gente usando junto.

 

 

 

45 minutos atrás, simforoso disse:

Olá amigo, tenho essa conexão de 240Mbps da NET aqui também e não tenho nada a reclamar, pelo contrário, adoro ela. Mas claro, uso apenas 1 PC ligado por cabo, 2 notebooks e 2 celulares (esses no WiFi), tudo no mesmo aparelho da NET (Arris TG1692A).

 

No seu caso aí esse switch é com portas gigabit? Aqueles 10/100/1000... se for um 10/100 antigo, ninguém vai navegar a mais que 94~96Mbps mesmo.. outra coisa: os cabos de rede são cat5e ou superiores?? Cabos inferiores à este vão sofrer muita perda. As pontas dos cabos devem ser verificadas também. Aqui uso aquele cabo amarelo feito em fábrica pois o PC fica do lado do modem/roteador da NET, e esse cabo é feito em fábrica, não tem como estar com as pontas mal feitas. Mas no seu caso que são longos cabos de rede, pode ser que as pontas (conectores) estejam mal crimpados.... verifique isso também. Veja se os cabos são de boa qualidade, tipo os da Furukawa.

 

Outro teste interessante é pegar um PC ou notebook mesmo com porta de rede gigabit 10/100/1000 e ligar diretamente numa das saídas do modem roteador da NET, desligando todos os outros que estejam ligados, e rodar um teste de velocidade num servidor com bastante banda no Speedtest.net ou no Nperf. Tem outros sites mas não são muito confiáveis.

 

Espero ter ajudado amigo, qualquer coisa só postar, já uso Virtua aqui desde início de 2016 e sei bem como ele funciona e como resolver pequenos problemas que possam ocorrer. Mas já te adianto que a internet é muito boa, pelo menos aqui em 3 anos de assinatura, acho que precisei chamar a NET umas 2x só por coisas simples mesmo. O serviço é muito bom e confiável aqui onde resido, no RS.

Boa Tarde, muito obrigado pelo interesse. Fiz este teste com o notebook e realmente bate a franquia contratada. No andar do switch Gigabit, o status da conexão aparece 1Gbps, nos demais cascateamentos, são switchs 10/100. Mas mesmo onde a rede sai direto do switch principal, a conexão com a internet é péssima. Os cabos são cat5e, mas vão pra estensão da tomada RJ e de lá sai outro cabo. Os cabos que saem da tomada estão bem crimpados, só desconheço o estado dentro da estensão. São 15 máquinas mais 10 funcionários no wi-fi, por isso me pergunto se este pacote é o suficiente ou se está sobrecarregado.

adicionado 3 minutos depois
16 minutos atrás, Pico disse:

Mas rede lenta entre PCs (compartilhamento de arquivo) ou internet?

 

Vale lembrar que NET tem upload baixo, Tenho 120mbps e upload de só 10mbps, não sei quanto é o do plano de 240... isso tb interfere na navegação se tiver muita gente usando junto.

 

 

Boa Tarde, obrigado pelo interesse. A rede é lenta para navegação com a internet, em questão de compartilhamento com o servidor, não encontro problemas. Nos teste de conexão com notebook no roteador da Net, a velocidade bate a contratada, mas nas máquinas não chega a 30mb. Os funcionários utilizam a internet pra funções simples, e-mail, pesquisa. Não fazem downloads, não entendo o porque desta lentidão.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, Leandro Morgani disse:

@simforoso

 

Boa Tarde, muito obrigado pelo interesse. Fiz este teste com o notebook e realmente bate a franquia contratada. No andar do switch Gigabit, o status da conexão aparece 1Gbps, nos demais cascateamentos, são switchs 10/100. Mas mesmo onde a rede sai direto do switch principal, a conexão com a internet é péssima. Os cabos são cat5e, mas vão pra estensão da tomada RJ e de lá sai outro cabo. Os cabos que saem da tomada estão bem crimpados, só desconheço o estado dentro da estensão. São 15 máquinas mais 10 funcionários no wi-fi, por isso me pergunto se este pacote é o suficiente ou se está sobrecarregado.

 

Se conectando via cabo o notebook pegou os 240Mb então está tudo certo com a parte da NET, é problema de rede interno aí mesmo.

 

Os switch 10/100 são um problema, pois vão limitar em 94~96Mbps no máximo o download, mas como você disse que é apenas para acessar emails e tarefas simples, qualquer coisa acima de 90Mbps seria desperdício. Agora se fizerem troca de arquivos dentro da rede interna, entre computadores, a conexão de 10/100 pode ser complicado, se forem arquivos grandes.

 

O upload do plano de 240Mega da NET são 20Mbps que dá geralmente 21Mbps nos testes, aqui faço uploads a 2,5MB/s facilmente, o que coincide com os 20Mbps que estão no contrato da NET. Se muitos usuários fizerem uploads ao mesmo tempo, talvez fique um pouco lento, mas não tanto. Aqui faço uploads dias a fio a 2,3~2.5MB/s de p2p e as outras pessoas aqui em casa usam a internet normalmente sem reclamar de lentidão nunca. Claro que o uso é mais para facebook, whatsapp, portais como G1, Uol, etc e imagino que aí o pessoal não seja barra pesada no upload que nem eu aqui usando p2p, logo a conexão de 240 Mega da NET dá sim conta de tudo, só administrar bem a rede.

 

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, conclusão do problema. Passei um mês testando cabos com testador, testando switchs, máquinas, até que agendei uma segunda visita da NET. O rapaz me disse que o IP Wan configurado era de um range de teste deles, no qual o primeiro técnico não se atentou a este detalhe. Após ele colocar outro IP, a rede normalizou. Com o IP antigo, nos testes de velocidade, era possível chegar a velocidade contratada, teste feito pelo outro rapaz, usado de argumento para ausentar o problema da NET. Felizmente, após essa mudança, minha rede normalizou. Obrigado a todos pelo tempo e atenção. Grande abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!