Ir ao conteúdo
  • Cadastre-se
CibeleSlackware

Placa-mãe Asus B85M-E não grava data e hora na bios

Posts recomendados

Bom dia galera, estou com um problema chato na minha máquina. Toda vez que ligo o computador me aparece aquela famosa tela preta para pressionar o F1 para entrar, logo faço isso aparece está imagem com a data e hora desatualizada. Atualizo tudo e dou F10 e salvo e mesmo sem atualizar daí o windows reinicia normal com a hora atualizada. Queria uma ajuda do que fazer primeiramente para sair desta tela F1 e fazer a data e hora ficar gravada na bios. Eu desligo computador da tomada quando não estou usando por causa dos pics de luz que tenho na minha região. Não consigo encontrar alguém explicando como configurar a bios desta Placa da maneira correta. Máquina foi formatada recentemente.


Processador Intel Core I5-4440
Memorian Kingston 4096MB (DDR3 1333MHz)
placa-mãe Asus B85M-E/BR Bios Versão: 0403
Placa de vídeo Geforce GT 610
HD WD Blue, 1TB, 3.5´, SATA - WD10EZEX
fonte corsair cx500
Windows 10 Pro, 64 bits

No aguardo.

20190519_105344.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@CibeleSlackware tente trocar a bateria da placa-mãe, pode não resolver.

 

É possível que o circuito de alimentação dá placa-mãe esteja danificado e ao retirar dá tomada a placa-mãe deixe de ser alimentada perdendo assim as configurações salvas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody Sabe como resolver isso, o que devo fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@CibeleSlackware Opções:

 

1) Trocar a bateria;

2) Manter na tomada;

3) Levar em uma loja especializada em conserto de placa-mãe para que ela façam uma gambiarra mudando a forma pela qual a bateria irá alimentar a placa-mãe. Eu acho que tem um tópico chamado -"Resolvendo o Bug da Bateria" - que ensina a fazer essa gambiarra;

4) Trocar a placa-mãe;

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody beleza, farei a troca da bateria e comprarei um No-break e deixo no modo suspensão. No momento não tenho ninguém técnico de confiança em Belo Horizonte, vou ver o tópico informado. Deixarei mensagem em breve se resolveu ou não.  

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody Boa noite, troquei a bateria do computador e coloquei uma da Panasonic lithium 3v e resolveu o problema, hora e data salva sem a tela do f1, porém só funciona se eu não desconectar os cabos do estabilizador. Se tirar, a tela f1 volta. De qualquer forma irei comprar um Nobreak porque aqui tenho muito pic de luz. Agradeço imensamente a sua ajuda. Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!