Ir ao conteúdo
  • Cadastre-se
eumaiseu007

RESOLVIDO Incompatibilidade(?): roteador TP-LINK WR941ND v5 e smartphone LG K10 M250ds2017

Posts recomendados

Olá, boa tarde.

Aqui no meu trabalho tem um modem DSLink 485 e um roteador TP-LINK WR941ND v5, e em casa um roteador TP-LINK WR740N.  Eu tinha um Asus Zenfone 5 (2015) e o wifi pegava tanto no modem, quanto no roteador, normalmente no trabalho e em casa. Porém, acabei ganhando um smartphone LG K10 2017 (M250ds) usado (fiz a restauração de fábrica) esse ano de 2019, e ele conecta no wifi NORMALMENTE em casa, mas no trabalho funciona apenas no modem DSLink 485. No roteador WR941ND do trabalho não conecta de jeito nenhum!

Fica aparecendo (após inserir a senha CORRETA): "Problema de autenticação"; "Senha incorreta"; "Pronto". (Detalhe: a "Intensidade do sinal" aparece "Excelente" e quando clico em conectar cai pela metade para o "Aceitável" e não conecta)

Já tentei:

  • colocar em um canal com menos tráfego;
  • deixar um IP exclusivo pro MAC do celular;
  • inclusive resetar o roteador.

Podia ser problema no roteador, MAS outros aparelhos se conectam normalmente (smartphones de outras marcas como Samsung, Motorola e Apple, tablets e notebooks) e uma colega de trabalho que tem um LG do mesmo modelo que o meu tem o MESMO problema de não conseguir se conectar no wifi desse roteador e na casa dela e em outros locais conecta.

Enfim, entrei em contato com a TP-Link e o suporte me disse que se outros aparelhos conectam no roteador, a TP-Link não pode fazer nada porque o problema não é no roteador. O suporte da LG me disse para seguir o "Passo-a-passo" para resolver problemas de conexão, no site deles, já fiz isso e nada, o atendente disse que a única coisa a se fazer é levar o aparelho em uma assistência da minha cidade. Mas não vou levar! Se não funcionasse o wifi em nenhum lugar eu até levaria para assistência, mas não funciona em apenas um roteador então me recuso, porque vai chegar lá, vão fazer os testes com roteador deles e verão que não tem problema no aparelho.

Alguma dica? Precisam de alguma informação de configurações do roteador ou do smartphone?
Obrigadão e desculpem o textão, mas é que é algo estranho que precisava ser bem explicado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique 2 coisas:

 

1) O canal em que o roteador está configurado.

2) O protocolo de segurança do roteador.

 

Pode ser algum tipo de incompatibilidade com essas duas configurações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

Como está as configurações de segurança e criptografia nesse roteador que ocorre o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, bngomes disse:

verifique 2 coisas:

 

1) O canal em que o roteador está configurado.

2) O protocolo de segurança do roteador.

 

Pode ser algum tipo de incompatibilidade com essas duas configurações.

1) Deixei no Canal "Automático", porque mesmo no canal com menos tráfego que estava antes não pegava, e também não pegava nem no 3 e nem no 10.
2) WPA2-PSK

1 hora atrás, ciro-mota disse:

Boa tarde.

 

Como está as configurações de segurança e criptografia nesse roteador que ocorre o problema?

WPA2-PSK (como mencionado acima), criptografia AES e senha sem caracteres especiais, apenas letras e números.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está de acordo ao que deveria. Em largura do canal, realizou testes com 20MHz ou 40MHz?

 

Eu voto por um problema no firmware do roteador, apesar de que testes desse tipo são bem difíceis de se achar o real culpado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, ciro-mota disse:

Está de acordo ao que deveria. Em largura do canal, realizou testes com 20MHz ou 40MHz?

 

Eu voto por um problema no firmware do roteador, apesar de que testes desse tipo são bem difíceis de se achar o real culpado.

Esse roteador só aceita largura de canal de 20MHz. =/

Mas se fosse problema no firmware ele deveria ter problema de sinal de wifi para os outros smartphone, não é? Não apenas para um modelo específico da LG. Creio eu. 🤔
Fora que já está na versão mais recente disponível para esse modelo para versão em português.


A atendente da TP-Link disse que se o roteador funciona para outros aparelhos então significa que não é problema no roteador e que não é necessário fazer atualização de firmware. E que o problema está no meu smartphone da LG (mesmo eu falando que o eu tenho acesso por wifi em um outro modelo da TP-Link em casa). Achei que ela cagou pra mim. kkkkkk

 

Então, no site da TP-Link de acordo com o firmware (2013-11-29) do "Idioma Português" que tem lá, esse roteador daqui está atualizado. Tem um mais atualizado (2015-03-11) só que do "Idioma Inglês". Link: Download para TL-WR941N V2

O que acham?

 

adicionado 19 minutos depois

Hmmmmm... Estava vendo ali no emulador do firmware da versão em inglês (Link dos Emuladores) que esse tem sim largura de 20 ou 40 MHz, a versão em português tem apenas 20 MHz. Será que é isso? Quando chegar em casa hoje vou ver qual a largura que está o meu roteador, já que consigo pegar o wi-fi de lá. 🤔

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

Mas se fosse problema no firmware ele deveria ter problema de sinal de wifi para os outros smartphone, não é? Não apenas para um modelo específico da LG. Creio eu. 

 

Sinal é uma coisa (antena e hardware), autenticação é outra coisa diferente.

 

Citação

Fora que já está na versão mais recente disponível para esse modelo para versão em português.

 

Isso em si acaba não justificando muita coisa, pode haver bugs em versões lançadas hoje ou em versões que foram lançadas há anos atrás.

 

Citação

A atendente da TP-Link disse que se o roteador funciona para outros aparelhos então significa que não é problema no roteador e que não é necessário fazer atualização de firmware. E que o problema está no meu smartphone da LG (mesmo eu falando que o eu tenho acesso por wifi em um outro modelo da TP-Link em casa). Achei que ela cagou pra mim. kkkkkk

 

Como eu disse acima, é difícil determinar isso, principalmente sem testes. Não seria necessariamente um problema com o roteador mas sim com o firmware. Ou algo com a versão Android modificada pela LG.
 

Citação

Então, no site da TP-Link de acordo com o firmware (2013-11-29) do "Idioma Português" que tem lá, esse roteador daqui está atualizado. Tem um mais atualizado (2015-03-11) só que do "Idioma Inglês". Link: Download para TL-WR941N V2

O que acham?

 

adicionado 19 minutos depois

Hmmmmm... Estava vendo ali no emulador do firmware da versão em inglês (Link dos Emuladores) que esse tem sim largura de 20 ou 40 MHz, a versão em português tem apenas 20 MHz. Será que é isso? Quando chegar em casa hoje vou ver qual a largura que está o meu roteador, já que consigo pegar o wi-fi de lá.

 

 

Certifique-se de que isso não vá invalidar a garantia. No mais, o que pode ocorrer é não poder mais utilizar versões em Português.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza, amanhã vou testar atualizar esse firmware. Daí eu digo o que houve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

UPDATE!!!

Consegui testar apenas hoje. E DEU CERTO!!! Atualizei o firmware (para a versão 140627) e funcionou a conexão Wifi agora em todos* os aparelhos!!! Pelo menos já está conectado a mais de 10 minutos, coisa que antes não chegava nem a 1 minuto (QUANDO conectava);

*Ontem apareceu um notebook Lenovo (Ideapad 330S Windows 10) que também não conectava nesse mesmo roteador problemático.

Enfim, muito obrigado pela ajuda pessoal!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!