Ir ao conteúdo
  • Cadastre-se
Felipecneto

Polarização de Tr. PROBLEMAS

Posts recomendados

Boa tarde, tenho algumas dúvidas com relação a este equipamento, e sei que podem me auxiliar.

O amplificador em questão, chegou com fusível em aberto. Após uma análise e medidas, encontramos apenas 2 TRs em curto (tr113 e tr111).

Após a substituição apenas desses dois, o amp. voltou a operar normalmente, em regime de teste. Um ajuste mínimo em VR12 foi feito para ajustar a distorção presente na saída, (vide osciloscópio). As tensões não haviam sido aferidas e ao exigir maior volume do amp. já com carga, o fuse abriu e os mesmos TRs foram pro saco.

Longe de ser preguiça de trabalhar ou estudar os componentes, mas gostaria da posição de vocês.

 

No momento liguei apenas TR112 E TR111 depois de checar outros componentes e ganho de alguns MPSA42. Não pude notar nada, com exceção de:

 

A V no R117 e R116 estavam bem baixas e V da fonte, nos coletores estavam fora do normal. Ajustei a V do emissor pelo RV12. Agora tenho cerca de 10mV (pos. e neg.) E CURIOSAMENTE a V no coletor alcançou os 60V e -60V. Ou seja está tudo polarizado corretamente. Sem dist. na saída e bem linear. Além da minha Lamp. Série não subir o brilho junto com a amplitude da saída. O que não ocorria antes.

 

Pode ter sido a falta de ajuste correto da polarização, que acarretou na queima dos TRs?

Alguma ideia ?

 

 

AGRADEÇO

 

 

Power Ultra Bass.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Felipecneto disse:

As tensões não haviam sido aferidas

 

17 minutos atrás, Felipecneto disse:

Pode ter sido a falta de ajuste correto da polarização, que acarretou na queima dos TRs

Pode sim amigo. Você devia atuar em VR12 pra isso. Eu particularmente nunca gostei deste tipo de ampl. com V simétricas exatamente por este motivo. Também os ganhos dos pares npn/pnp devem ser bem quase iguais. Ou seja, não basta ser par casado. Tem que haver harmonia entre os 2. (que lindo...)

 

Alguns tr e cap podem apresentar problemas tipo fuga mesmo quando o multímetro mostra bom. Ou seja, são algumas possibilidades.

Muito loca aquela proteção de sobrepotência. Será que o relé atuou? Faça o teste fazendo o relé atuar atuando na base de tr83

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois bem, o resultado de pares de TRs com ganhos desequilibrados mais um desajuste da polarização via VR12...

 

Deu no que deu!

 

Faz sentido pensar que pares com Hfe desequilibrados, nem Jesus ajustaria a polaridade, simétricamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabo de substituir os 4 TRs de potência. Os 2 pares com ganho prox.

Sem ajustar o Vr12 minha V no Emissor em todos eles variam entre 4mV - quase 10mV.

 

Essa V de Emissor sempre variando. Isso é nornal nos amplificadores?

O ideal seria obter essa V entre 10mV - 30mV correto?

Então devo ajustar um mínimo via Vr12.

 

Atualmente não estou tendo ganho de corrente alto ao exigir maior amplitude na saída. E minha senóide está bem linear, sem distorções.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Felipecneto disse:

Essa V de Emissor sempre variando.

Isto pode ser ruído sendo amplificado. Dê um curto na entrada pra ficar só dc naquele ponto.

 

16 minutos atrás, Felipecneto disse:

Então devo ajustar um mínimo via Vr12.

Não toque no metal dele. Ajuste com chave de fenda. Ajuste próximo de zero. O ideal é multivoltas.

 

19 minutos atrás, Felipecneto disse:

E minha senóide está bem linear, sem distorções

Sem carga? Coloque carga mínima e vá aumentando aos pouco e observando o aquecimento.

 

De novo.. não sou do ramo da sonorização. O que leste até agora são conceitos teóricos, portanto bem longe de minha realidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Isadora Ferraz disse:

 

 

Sem carga? Coloque carga mínima e vá aumentando aos pouco e observando o aquecimento.

 

Com uma carga pequena de 10W.

Nada aquece, nem os TRs nem a carga.

 

Mas o que veio a causar a queima inicial desses Trs?

Só consigo pensar no uso fora de simetria (Hfe) pelo fabricante. Já que o equipamento era relativamente novo.

Mas tem muitos fatores que podem interferir na vida e funcionalidade do Amp.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, vamos lá!

Esse amplificador trabalha em classe AB, quase classe B. Isso significa que os transistores de saída (TR111 a 114) TEM que se encontrar quase cortados, quando não há som no falante. Então a função do ajuste de VR2 é a de fazer TR110 conduzir mais ou menos, gerando uma determinada tensão entre o seu coletor e emissor.

Essa tensão, subtraída das tensões base-emissor dos transistores TR108 e TR109, produzem uma tensão constante entre as bases de TR111 a TR114 e o ponto comum de R116 a R119.

A finalidade da existência destes 4 transistores é a de aumentar a corrente no falante. MAS esses transistores devem ser casados. Como isso é quase impossível, incluem-se resistores de emissor (R116 a R119). Isso evita que as correntes de emissor dos transistores de saída (TR111 a TR114) fiquem muito diferentes, podendo até reduzir a diferença a praticamente quase zero.

Então.

VR2 deve ser ajustado para fornecer o mínimo de distorção na senóide com uma carga resistiva. PORÉM, quanto menor for a distorção na senóide, MAIOR será a corrente quiescente dos transistores de saída. Isso não é bom, pois produz muita potência nos transistores, mesmo sem som nos falantes. O que se faz é usar um gerador de sinal em 1kHz e uma carga resistiva e ir, PARTINDO DO CORTE DOS TRANSISTORES DE SAÍDA, aumentando essa corrente quiescente. O normal é que a corrente quiescente não deve chegar a um máximo de uns 50mA. MAS CADA AMPLIFICADOR TEM O SEU VALOR ESPECIFICADO EM PROJETO. Portanto, procure saber qual é este valor. Geralmente se encontra na documentação do amplificador... E não ultrapasse esse valor.

Outro ponto é que, como supõe-se que os transistores de saída estejam com quase a mesma corrente, o projetista considerou que bastaria medir a corrente em apenas um dos transistores (TR112), para acionar a proteção do amplificador. Isso é normal de se fazer.

Resumindo:

1 - A tensão no ponto comum dos resistores R116 a R119 TEM que ser nula, com a ausência de sinal, mas com carga (falantes). Algumas dezenas de milivolts pode ser tolerada.

2 - Ajuste VR2 para a minima distorção da senóide, mas que a corrente nos transistores de saída situem-se dentro do valor especificado de polarização (sem sinal, porém com carga dos falantes).

3 - Em último caso, para proteção, retire R119 do emissor de TR112 e coloque no emissor do transistor que esteja queimando primeiro.

Isso não é recomendado, porque estará combatendo a consequência e não a causa do problema, mas pode poupar a vida dos transistores de saída.

MOR_AL

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
58 minutos atrás, Felipecneto disse:

Mas o que veio a causar a queima inicial desses Trs?

Do meu lado (a parte prática) uma opção seria que deu um curtinho durante um show com som bem alto. Geralmente os a.f.s ficam longe do ampl. e pode ter havido alguma emenda/isolação mau feita, alguém tropeçou no fio e babau... Também pode ter havido falta de ventilação e excesso de calor... o que me faz lembrar que existe um caso em que tem diodos ou transistor encostado no dissipador que agem como sensor de temperatura pra evitar o desbalanceamento .. não sei se é o caso .. não sou do ramo, lembra? Também os óbvios como ligação em rede errada, impedância dos a.f.s muito baixa, relâmpagos, e afins. E algum nem tanto como solda fria em algum componente... ressolde tudo. Outro menos ainda é algo como isolação sofrível do trafo da rede e dos tr's nos dissipadores. E por fim... etc...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MOR  Exceletente. Uma aula! Agradecemos pela contribuição de vcs.

@Isadora Ferraz  Tb.

 

36 minutos atrás, MOR disse:

Resumindo:

1 - A tensão no ponto comum dos resistores R116 a R119 TEM que ser nula, com a ausência de sinal, mas com carga (falantes). Algumas dezenas de milivolts pode ser tolerada.

 

Essa V está prox. de Zero. Oscila mas numa margem de 5mV pra cima e pra baixo.

 

VR12 fora ajustado para sanar a distorção e a V no emissor está oscilando entre 4mV até 10mV 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra finalizar, testando com o falante original como carga, e 400Hz como sinal na entrada. Minha amplif. está linear e limpa. A tensão na saída, em cima da carga está oscilando prox. dos 0V. A tensão da fonte tb oscila quando exigo maior volume. A V no emissor tb continua oscilando. Isso seria algo com os eletroliticos da fonte? Possivelmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

PROBLEMAS

 

Conferindo a V da fonte, ela subiu e está entregando 72V pos. e neg.

 

Sendo 60V descrito no projeto. Claramente temos problema com ela.

Percebí ao tirar da lâmp. série.

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, Felipecneto disse:

PROBLEMAS

 

Conferindo a V da fonte, ela subiu e está entregando 72V pos. e neg.

 

Sendo 60V descrito no projeto. Claramente temos problema com ela.

Percebí ao tirar da lâmp. série.

Isso geralmente ocorre quando a alimentação original é 110V e sua tomada é de 127V. 

Ou o trafo não é o original. 

 

E claro, muitas vezes o fabricante faz alterações no projeto com o tempo. 

Fazem alterações pequenas para ganhar mais potência, otimizar o circuito e/ou eliminar uma falha que o projeto tenha. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renato.88 

Preciso verificar a faixa de V nos Trs de potência, via Datasheet. Se tolerar uma margem acima, tá tudo tranquilo. Eles só irão gerar maior potência. Acredito.

 

E minha tensão 15v tb simétrica, fornece -13 e 14v. Meio desrregulado. Os Amp. operacionais conseguem desenvolver seu papel com esse desajuste? 

O Zener que regula essa V estão com Dp prox. pode ser os Eletrolíticos de 10uF?!

Compartilhar este post


Link para o post
Compartilhar em outros sites
42 minutos atrás, Felipecneto disse:

Preciso verificar a faixa de V nos Trs de potência, via Datasheet. Se tolerar uma margem acima, tá tudo tranquilo. Eles só irão gerar maior potência. Acredito.

 

Pelo que eu lembro, é na faixa de 200V. Nesse caso está de sobra. 

 

46 minutos atrás, Felipecneto disse:

minha tensão 15v tb simétrica, fornece -13 e 14v. Meio desrregulado. Os Amp. operacionais conseguem desenvolver seu papel com esse desajuste? 

O Zener que regula essa V estão com Dp prox. pode ser os Eletrolíticos de 10uF?!

Normal. 

Está usando um zener de 15V num regulador transistor série. 

Vai perder 1,3V mesmo. 

Pra ter 15V tinha que ser um zener de 16V.

Quem fez o projeto não atentou a este detalhe, mas esses 2 ou 3V não fazem falta no pré. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renato.88

 

Perfeito. Grato pelos esclarecimentos.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

PROBLEMAS

 

Em teste, ao exigir maior potência do equipamento:

 

Tr110 Explodiu, com ele se foram TRs 111,112,114,108 e 109

 

Jesus.

 

Lá vamos nós de novo!

 

 

Em 21/05/2019 às 16:43, Felipecneto disse:

 

 

Power Ultra Bass.JPG

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que os transistores de saída trocados não são falsos? 

Se um deles queima põe todo o resto a perder. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por isso que...

Em 21/05/2019 às 17:19, Isadora Ferraz disse:

nunca gostei deste tipo de ampl. com V simétricas

 

Não vi o acoplamento ac ou desacoplamento dc dele. Geralmente um simples capacitor. Deve estar escondido a esquerda, né? mas parece que seria o C107 lá em cimão? Neste estágio aí do circuito, qualquer dczinho que aparece ou por desequilíbrio ou fuga é amplificado e babau pros tr.

E + 1 vez há a questão do aquecimento e/ou falha do resfriamento... e de novo, não sei se é o caso, o lance dos sensores encostados no dissipador...

Compartilhar este post


Link para o post
Compartilhar em outros sites

As charadas da Eletrônica.

 

Bom, vamos continuar. Acredito valer a pena, martelar. Não é um Amp. complexo kkkk E são poucos componentes.

adicionado 24 minutos depois
1 hora atrás, Isadora Ferraz disse:

E + 1 vez há a questão do aquecimento e/ou falha do resfriamento... e de novo, não sei se é o caso, o lance dos sensores encostados no dissipador...

Não há sensores. Aliás, só amps gringos que andam aparecendo por aqui, com sensores nos dissipadores.

 

Não notei aquecimento gritante nos Trs de potência. Mas a região dos trs 115 e 105 trabalhavam em regime de maior Temperatura.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Felipecneto disse:

Não há sensores. Aliás, só amps gringos que andam aparecendo por aqui, com sensores nos dissipadores.

Justamente o TR110, esse que explodiu é quem deveria fazer o papel de sensor. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como ele agiria "notando" mudança na Temp?

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, Felipecneto disse:

ele agiria "notando" mudança na Temp

encostado no dissipador dos tr de saída

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Isadora Ferraz disse:

encostado no dissipador dos tr de saída

 completamente sem chance. Esses projetos são todos estranhos... Ele está apenas entre os 5200 e bem longe do dissipador.

adicionado 2 minutos depois

Qual a finalidade desses Mpsa42?

Tr115 e Tr105?

Mesma dos Trs 117 e 107??

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, Felipecneto disse:

completamente sem chance

Nem tanto, é só dar um jeito de prender o transistor lá e puxar 3 fios até a placa. 

30 minutos atrás, Felipecneto disse:

Qual a finalidade desses Mpsa42?

Tr115 e Tr105?

Formam o pré amplificador diferencial, eles trabalham em conjunto com os T106 e T116. Além de amplificar o sinal minúsculo que entra, também fazem o controle automático do ganho, mantendo-o sempre na mesma proporção. 

35 minutos atrás, Felipecneto disse:

Mesma dos Trs 117 e 107??

Esses são os drivers, fazem o complemento do par diferencial. A função deles é amplificar a tensão proporcionalmente ao som. 

O sinal é entregue aos pares da saída pra que seja amplificada a corrente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renato.88  OUTRA AULA.

 

Mas e quanto a queima dos compo. alguma outra dica? Se só vão pro espaço ao trabalharem em altos regime.

Anteriormente eu não havia trocado os tip's. Enfim. podem ser diversos dos elementos envolvidos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!