Ir ao conteúdo
  • Cadastre-se
00seven7

Tv cce hps 2981 com problema

Posts recomendados

Olá amigos. peguei essa tv cce hps 2981 jurassica, que veio junto com a toshiba 2987 lem5 que ja arrumei, os amigos vintage e marukoso ja sabem.

Bem vamos la ela veio com a saida horizontal em curto e r410 0,47r aberto que passa a tensão para o pino 2 flyback. troquei horizontal bu2520dx (com certeza paralela, original só em sucata), troquei c404 capacitor de largura e outro capacitor eletrolitico 160v 10uf se não me engano c409, perto do horizontal.

beleza liguei, a tv ligou mas com pouco brilho e faltando a cor azul e para variar o flyback vazando alta tensão e os famosos barulho de bombinha. como a tv e antiga e meu interesse e passar pra frente funcionando e não to afim de comprar outro flyback. isolei com silicone o famoso gato kkkkk, pelo menos agora parou de dar tiro so um chiado baixo nos primeirso 5 minutos e imagem estavel.

 

Bem a tv funcionou 20 minutos normal (sem a cor azul e com brilho um pouco baixo), e notei que o horizontal estava esquentando muito (tipico de horizontal falso), mas  pra minha surpresa horizontal queimou kkkkk (achei que ia aguenta, não sei se e por causa do flyback tb). antes de queima resoldei a placa do rgb inteira, resoldei pino micro que controla o azul do micro ate o flat que vai para o tubo. to achando que e algum transistor da placa do tubo.

Queria saber para os amigos que ja estão acostumados com as tvs CCE da vida, qual ci horizontal que vcs recomenda para essa tv ?? esse problema da cor azul pode ser o transistor ruim ? pelo menos em curto os 3 não estão. voltagens 160v - 160v  e 200v.

Agradeço qualquer ajuda

 

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@00seven7 qual ci horizontal trabalha nela pego algumas jurassicas mas deste modelo peguei poucas você pode utilizar da propria sucata por ser original  porque hoje em dia so tem pecas falsas no mercado difícil arrumar original nova 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@00seven7 O transistor que pede no esquema, é o BU2520DX mesmo...

O problema é que este TV já deve estar com vários capacitores gastos na fonte dela, os principais capacitores que devem ser revisados seriam os da linha de 40V e os da linha que forma os 12V, (C825 e C832 = 220uF/25V), (C836 e C826 = 100uF/160V), pois qualquer ripple nessas linhas provoca ruídos no pulso horizontal que serão amplificados pelo transistor de saída horizontal fazendo-o aquecer desnecessariamente, lógico que esse vazamento no flyback pode estar provocando um "peso" maior para o saída também.

Para testar o canhão azul, faça um aterramento (rápido) no resistor R564 (1,5K na placa do tudo) ou no coletor do transistor Q561, nessa hora a tela terá que ficar toda azul com linhas de retraço...

Caso a tela fique com um tom de azul fraco, é sinal que o tubo de imagem esta fraco...

  • Curtir 2
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desde há muito tempo quando entrava cce aqui a maioria entrava com fly ruim cce philips panasonic lg philco são tvs campeãs em estragar o flyback,se o flyback estiver vazando deve ser trocado,se não tiver coloque um brasalfa ou omni tinha o kinetron que eu usava nunca tive problemas mas não é mais fabricado,se não me engano essa cce usa um capacitor de 22uF x 250V na placa do crt ele faz isso também,mas a minha opinião esse fly já era,os fly das tvs mais antigas é barato pelo menos por aqui custa de 30 a 40 reais das de 29 antiga.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LCN Vintage 1980 e amigo você estava certo, tem um capacitor eletrolítico pequeno 16v 47uf justamente na trilha do blue alterado na placa do tubo. Estava com 27uf. Passei batido nesse. Já troquei mas como o horizontal ta queimado (fico em curto do pino 2 ao 3), nao deu pra testar. Se a troca do capacitor não resolver vou fazer a dica do amigo @BCP pra ver se tem azul nesse tubo, por se tratar de uma TV velha tem que ver se tem o azul. Pois aí não vale a pena arrumar e melhor usar como peças. Os capacitores olhei no capacímetro pelo menos no capacímetro estão bons.

 

Pesquisando essa TV ela tem uma falha de projeto que queima o horizontal sem causa aparente. E tem que fazer várias modificações para proteger mais o horizontal. A própria CCE recomenda.

 

Vou fazer mais um teste nela dessa vez com horizontal original de preferência de alguma sucata.

O flyback realmente dela não e caro.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@00seven7 Ok,mas flyback pode ocasionar falta de cor nessas cce também,e algumas cce se o screen tiver baixo,ou fly avariado fica faltando uma das cores,não teria uma placa de uma philips ou cce para fazer teste se seu tubo estiver ruim ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LCN Vintage 1980 so tenho 1 sucata Philips, CCE nenhuma. Se o tubo tiver ruim jogo fora e guardo a placa como sucata, nem o flyback da pra aproveita. Nem vale a pena. TB não posso exigir muito saio 10 reais ela, segundo a antiga dona vários anos guardadas só na poeira num quartinho lotado de sucata, cheio de TV e DVDs com defeito.

 

Assim que conseguir outro horizontal te aviso se o azul volto. Valeu

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP  ola voltei a ligar a TV (comprei um horizontal mais forte e originsl e agora ele trabalha frio)e fiz o teste do tubo aterrando o azul e o azul apareceu na tela toda no próprio pino do azul bgk, quando aterrei pelo r564 rumo a q561 coletor ela so aparece um risco azul no meio da tela como se fosse vertical em curto. Sera q e o transistor mesmo ??. E a tensão do azul esta alta 200v, enquanto o vermelho e verde ambos 160v.

@LCN Vintage 1980

 

Fico no aguardo. Valeu amigos

Compartilhar este post


Link para o post
Compartilhar em outros sites

@00seven7 Riscos acho que não seria retraços ?,com tom azul mas apareceu um azul forte se sim o canhão azul está bom eu faço um teste para saber se o tubo esta bom um resistor de 10K.

Veja esse link,como testar o cinescópio,ao encostar em cada pino de cada cor deve aparecer um vermelho verde azul bem fortes se aparecer fraco é porque o canhao dessa cor está ruim e o tubo deve ser trocado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LCN Vintage 1980  oi amigo.fiz o teste das 3 cores do tubo e todas apresentam cores normal com linhas de retraco ou seja o tubo esta bom. O detalhe e descobrir porque o azul esta com 200v. Quando faco o aterramento do r564 na trilha do q561 nao aparece azul na tela toda e sim tela preta com risco azul no meio (nao e linha de retraco). com certeza tem algum problema nessa trilha creio q seja o transistor do blue alterado ou algum resistor, vou medir e informo. Qualquer dica ja ajuda o o amigo 

@BCP  deve ser saber essa parte. Primeira vez q arrumo uma CCE e jurássica ainda rsrsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

@00seven7 Nossa você nunca pegou uma dessa,quanto tempo você mexe com isso,pensei q você mexia com isso a muitos anos kk,se voce disse que as cores aparecem normal então seu tubo está bom,sim quando você faz o teste das cores com resistor aparecem a cor e retracos é normal,no caso pode ser o transistor sim,na placa dessa tv do faraó,os transistores dela são os bfs ou usam outros,se for os bfs tem que trocar direto e por novos,e não é somente trocando um tem que trocar todos porque de não volta,tenho esquema dessa tv mas até eu achar vai ser horas kkkk.

Obs:Falei tv dos tempo do faraó falei na brincadeira,minha tv que eu tenho também é dos tempos dinossauros kkk,falo brincando é pra tirar o estresse da rotina temos que brincar porque a vida é curta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Kkkkkk nada. Tem ums 8 anos que conserto mais por hobby mesmo. Mas CCE e a primeira. Kkkkk tranquilo vou conferir os bfs e o transistor e te falo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@00seven7 Ainda não vi nenhum TV fechar o vertical quando se mexe nos transistores dos canhões! Essa sua ai é a primeira!...

Não sei o que pode estar havendo....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

interessante!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP Já peguei um caso em uma toshiba de 20 polegadas,que ela ligava com risco vermelho,e sem audio,depois de horas quebrando a cabeça era um transistor smd na placa do cinescopio em curto,não me lembro a posição dele na placa,ai eu tirei esse transistor de uma sucata de tv toshiba e funcionou,isso já faz uns 12 anos não me lembro direito mais faz tempo que não vejo toshiba por aqui,se não me engano na placa do cinescopio dessas toshiba só tem um transistor smd. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia galera. Descobri o problema do azul, era na trilha do q561 emisor para o coletor do q502. Trilha rompida bem pequeno e não vi.

 

Uma dica no horizontal dessa TV, o bu4508dx trabalha frio nessa TV, enquanto o bu2520dx trabalha quente até queimar.

 

O flyback entupi de silicone kkkkk e parou de vazar alta. Se voltar compro o fly dela, porque o dela e barato. Agradeço a todos os amigos que ajudaram.

 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@00seven7 Silicone ?,no caso de vazamento,tem que passar um pano com thiner na area onde vai a chupeta e depois passar vazelina no local,silicone só é necessário passar só quando a coisa ta feia mesmo.

 

adicionado 1 minuto depois

Mas que bom que descobriu o problema as placas das cce philco philips gradiente é umas porcaria trilhas fracas,faz o cara perder tempo caçando defeito e no fim era somente trilha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LCN Vintage 1980 kkkkk pois eh. Mas como ela tava dando tiro ou aquele barulho de bombinha, limpei e meti silicone logo e bem no pezinho do flyback o vazamento. Pela idade da TV esse fly já não ta lá essas coisas. Sei que o procedimento correto era trocar. Mas Esse silicone deve segurar um bom tempo ainda. DPS só outro mesmo. Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

@00seven7 Aah você colocou no fly,entendi pensei que era lá no chupeta,nesses casos pra estampar tem que ser cola quente mas silicone também ajuda mas não dura muito tempo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!