Ir ao conteúdo
  • Cadastre-se
Errepege

Todos os coolers do gabinete pararam de funcionar

Posts recomendados

Olá,

Foi de uma hora pra outra. Fui tomar banho e quando saí, vi que nenhum cooler estava girando, exceto o da CPU e da placa de vídeo.
Acessei a BIOS e lá acusa como se os coolers do gabinete não estivessem instalados.
Atualizei driver da placa de vídeo, mas nada mudou.

Placa de Vídeo GeForce Strix 1060 6GB
placa-mãe Rog Strix Z370F Gaming
Memória 16gb ( 8gb X 2 ) Ddr4 2400mhz Kingston Hyperx Fury
Processador Intel Core I5 8600k Lga 1151 3.60 Ghz Box 8ª Ger
Fonte OCZ 650w

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!