Ir ao conteúdo
  • Cadastre-se
Frank_brasilian

cpu em 100% quando eu inicio um programa e quando eu jogo

Posts recomendados

quando abro qualquer programa ( google chrome e etc) ou começo a jogar ( minecraft) o gerenciador de tarefas fala que a cpu está em 100% (dando lentidão durante a inicialização eu queda de frames no minecraft)

Já pesquisei muito vejo fóruns a mais de um ano, fiz de tudo ( levei á um técnico, formatei, Eu fiz um teste de diagnóstico pela BIOS e uma ferramenta da DELL e todos os componentes estavam funcionando perfeitamente, já formatei o pc, fui pro windows 8.1 e voltei pro 10, já formatei o ssd e nada disso resolveu, e sendo que meu notebook é novo). Eu pesquisei muito sobre possíveis soluções em fórums mas não encontrei nada que resolvesse meu problema. Fiz praticamente de tudo e nada deu certo.

 

 

 

Captura de Tela (3).png

Captura de Tela (6).png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LNPott  Dell inspiron i15-3567-d40p

Cpu: intel core i5 7200u sétima geração 2.70 ghz

Gpu: intel hd 620 1gb

Ram: 8gb ddr4

Ssd: 240 gb kingston

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Boa Tarde 

 

Verifica nos planos de energia se está como "Alto desempenho".

 

Pode verificar o clock do processador também na guia desempenho, algo pode estar limitando ele.

 

Já mediu as temperaturas ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Java está causando gargalo no seu sistema.

Clique com o botão direito sobre o processo, depois em Ir ao local do arquivo, e envie ele pra analise no Virus Total.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo visto você joga a versão Java do Minecraft. Acredito que algo relacionado ao Minecraft está rodando em background mesmo quando ele não está aberto, seja vírus ou um launcher de procedência suspeita, já que ele também está fazendo leituras no disco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick 07 @MaxPresi o problema não esta no java pois acontece também no overwatch e no dead by daylight  (meu note tem as config necessárias para rodar)

adicionado 15 minutos depois

@LuisFGH  cara so o serviço "system"


esta usando bastante a cpu e as temperaturas ficam em 60 graus e do nada pulam para 70 graus sem eu estar jogando

Screenshot_20190524-114239[1].png

Screenshot_20190524-114235[1].png

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Posso sugerir dois testes, verificar o HD com HD Tune e reinstalar o sistema.

 

Poderia também trocar a pasta térmica para tentar baixar essa temperatura.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, pelos 2 prints que você postou, é o Java. Eu falei com base no que você disse e mostrou, inclusive no primeiro, que o mine tá fechado mas o Java tá consumindo muita CPU. Não adianta formatar o PC se você instala as mesmas coisas de antes. Tem que ser por eliminação. E eu creio que seja o launcher do mine que você tá instalando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu notebook não tem placa de vídeo dedicada. Vai ter gargalo na maioria dos jogos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuisFGH eu já havia realizado esses testes no meu antigo hd depois coloquei um ssd e nada, e meu notebook é novo com a pasta térmica em dia,tambem já formatei e não adiantou, você acha que eu devo colocar um cooler ? se realmente for um problema de aquecimento.

@mick 07 mas isso é um problema com a cpu e não tem nada a ver, eu jogo dead rising tranquilo e jogava overwatch liso sem nenhum lag, e eu tenho um amigo que o note dele (que tem uma intel hd 4400 e um i5)  não tem nenhuma placa de video dedicada e roda todos os jogos (dead by daylight, overwatch e minecraft) de boa

@MaxPresi eu desinstalei o java e não adiantou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para verificar o que tá causando gargalo da CPU: abra o Gerenciador de Tarefas > aba Desempenho > Abrir monitor de recursos (embaixo) > aba CPU > clicar na coluna CPU e verificar quais processos estão liderando. Pra saber quais serviços estão sendo executados em determinado processo, clicar na caixa vazia do lado esquerdo.

adicionado 1 minuto depois

Me diga uma coisa: antes o CPU já ficava em 100% ou você não sabe dizer?

Seu problema pode ser thermal throttle, e aí vai causar queda do clock.

 

Use o MSI Afterburner pra monitorar a temperatura e o clock do processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick 07 sim a cpu ficava em 100%

1 hora atrás, mick 07 disse:

thermal throttle

Eu acho que pode ser isso pois o pc sem quase nada aberto fica em 60 graus a 75 graus

nesse caso você me recomendaria um cooler ?

Captura de Tela (9).png

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, mick 07 disse:

Use o MSI Afterburner pra monitorar a temperatura e o clock do processador.

 

Se for isso, faça limpeza interna, troque de pasta térmica, faça undervolt e use uma base cooler.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalou todos os drivers do site da fabricante, principalmente o Chipset e de Energia? Realmente é bem estranho essa temperatura alta sem nada aberto, e pelo ultimo print, sem nada rodando. Como o note é novo, ele ainda está na garantia? Se sim, o caso seria trocar. Processadores intel série U já são undervolted. Ve se cooler ta funcionando (se faz barulho, sai ar e etc)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desabilite o java e afins desnecessários da inicialização do sistema...em principio resolve.. o java aparenta estar inicializando junto do sistema e ele é o causador 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!