Ir ao conteúdo
  • Cadastre-se
Jaime Faria Delgado

RESOLVIDO Note ASUS X401U em loop

Posts recomendados

Bom dia a todos! 

Sou novo aqui e estou enfrentando um problema com meu ASUS X401U. Ele está entrando em loop e não carrega o Windows. Tentei reinstalar através das configurações da BIOS, colocando a porta USB como prmeira opção de boot, mas não aparece nenhuma opção bootável por USB ou Cartão de Memória. Alguma dica de como fazer aparecer nas opções de boot a porta USB?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia e bem-vindo ao Clube do Hardware.

Pode postar fotos das telas do BIOS?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jaime Faria Delgado Bom dia e seja bem vindo ao fórum.

 

O sistema operacional é o de fábrica ou foi formatado com DVD ou pendrive.

Estou perguntando isso porque as vezes a pessoa alterar de UEFI para Legacy, e se por algum motivo a bios perde essa configuração o sistema não sobe mesmo.

7_legacy_mode-720x534.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick 07 Valeu! Segue a foto

20190524_111355.jpg

adicionado 1 minuto depois

@Edvaldo J. Frederico valeu a resposta!

Sim, foi alterado porque a maquina veio com W10 e adotamos o 7. Segue a foto da tela da BIOS para referência.

20190524_111355.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

e as outras abas?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jaime Faria Delgado Mostre a foto do que está em "Sata Configuration" e Security.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se ativando o Legacy consegue dar boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Jaime Faria Delgado disse:

Em "Sata Configuration" e na aba Security só tem isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Jaime Faria Delgado disse:

Desculpe o mau jeito da foto mas é a resolução mais bx q consegui e o site não aceita arquivos grandes

20190524_115115.jpg

adicionado 1 minuto depois
agora, Jaime Faria Delgado disse:

Desculpe o mau jeito da foto mas é a resolução mais bx q consegui e o site não aceita arquivos grandes

20190524_115115.jpg

Há uma opção para alterar o SATA para IDE que talvêz fosse o caso, mas mesmo assim, não aparecem novas opções para boot

adicionado 2 minutos depois

@mick 07 Fiz isso. Habilitei o Legacy mas não apareceram novas opções para boot

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O pendrive estava conectado quando tirou as fotos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick 07 Acho que sim. Bem, mexendo aqui, com o pendrive espetado, SATA em IDE, PXE OpROM [Disabled], apareceu uma opção de boot [UEFI: Generic Flash Disk 8.07]. Seré que agora vai?.... não foi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixa o pendrive espetado e manda de novo as fotos. O que você chegou a alterar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick 07

14 minutos atrás, Jaime Faria Delgado disse:

@mick 07 Acho que sim. Bem, mexendo aqui, com o pendrive espetado, SATA em IDE, PXE OpROM [Disabled], apareceu uma opção de boot [UEFI: Generic Flash Disk 8.07]. Seré que agora vai?.... não foi

@mick 07 A cada novo boot, aparecem novas opções...essa BIOS parace q tá louca...apareceu inclusive oção de Add New Boot Option

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, mick 07 disse:

O que você chegou a alterar?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick 07Alterei:

Legacy USB Support para Enabled

SATA Mode Selection para AHCI

Espetei com pendrive com Rufus 3.5

 

Não deu...

 

Agora mandei Restore Default e tirei o pendrive... sumiram todas as opções e só sobrou PO:ST320LT012-9WS14C

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK.

Primeiro, crie o pendrive utilizando a ferramenta da própria Microsoft: https://go.microsoft.com/fwlink/?LinkId=691209

 

Depois conecte o pendrive no notebook e veja se aparece nas opções de boot. Se não aparecer, faça o procedimento do Legacy e veja se aparece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick 07

 

Então, não deu certo...

 

Montei o pendrive com o MediaCreationTool1903, obtido através do seu link. Com o pendrive espetado e o Legacy USB Support habilitado (desabilitei todas as outras opções de boot), aparecem duas opções:

UEFI: USB2.0 e USB 2.0

 

Colocando UEFI: USB 2.0 como prioridade, continua dando loop e não carrega o conteúdo do pendrive nem o Windows instalado;

Colocando USB2.0 como prioridade, ao reiniciar aparece a mensagem: "Remova discos ou midia" e "pressione tecla p/reiniciar"

 

É como se a USB não estivesse lendo o conteudo do pendrive... sei lá

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas você tentou dar boot primeiro sem mudar o legacy?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick 07 Já tentei todas as opções. Se não habilitar o legacy, não aparecem as opções de USB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok.

 

Veja esse tutorial, e quando for criar o pendrive pelo Rufus, mude de UEFI pra Legacy.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick 07 Agora entendi o que você tá falando.

 

Veja, em alumas configurações de BIOS que eu já vi, aparece, na aba Boot, um item UEFI/BIOS boot mode, onde você pode selecionar [Legacy] ou [UEFI], certo? Pois bem, esse item não aparece para mim, como você pode ver na primeira foto que te mandei. Só aparecem as tais Boot Option Priorities e, aí, as várias opções, dependendo das seleções que eu fizer, com relação a outros modos de entrada como SATA, Network Stack etc.

 

Na aba Advanced é que existe a única menção de Legacy, chamada "Legacy USB Support" com opções de [Enabled] ou [Disabled]. Olha a quarta foto que te mandei de manhã.

 

É nessa aba, habilitando o tal Legacy USB Support, que passam a aparecer as opções de boot com USB, na aba Boot, que não estão permitindo o acesso ao pendrive...

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

EU entendi. Mas talvez o pendrive não tenha sido criado pra dar boot em Legacy, por disse pra você testar o tutorial e quando for usar o Rufus mudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick 07 Bom dia! Entendi. Mas não consegui localizar o tutorial que você falou...pode mandar novamente ou dar outro caminho?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!