Ir ao conteúdo
  • Cadastre-se
Gabriel Enrique

Ativei o game boost da msi no bios e agora PC não liga mais

Posts recomendados

Ativei o game boost

meu rezem 5 1600x era prometido chegar a 4.0 ghz 

 na bios usando um WC SANGUE FRIO 120 Mm ele ficava na casa dos 65-70 graus depois que ativei o game boost.

creio que seja por que o radiador do WC já está muito sujo, mas só pretendo limpar quando chegarem uns novos fans e pasta térmicas que encomendarei

e entao o pc desligou e agora fica com a luz de bug acesa na placa-mãe - não está ligando ou liga depois de varias tentativas

b350m gaming 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Enrique Dê um clear CMOS na placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!