Ir ao conteúdo
  • Cadastre-se
Lonely James

Problema de desempenho com GTX 750Ti no Fortnite

Posts recomendados

Olá, é meu primeiro tópico aqui, estou aqui para pedir ajuda pois o jogo que mais ando jogando  gargala,  meu antigo pc que era uma gtx 750ti e um pentium g3560 estragou, porém sobrou a 750ti , então comprei uma placa-mãe e um processador usados, um phenom x4 965 3,40 GHZ, o meu pc antigo que tinha um processador pior  e ainda por cima dual core não gargalava, mas depois que troquei anda gargalando no fortnite e no lol as vezes, alguém pode me ajudar? geralmente gargala quando eu caio no chão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lonely James Você formatou o HD depois de trocar de PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lonely James E qual é a configuração completa do PC? Incluindo a fonte, com marca e modelo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody Placa  mãe: M4A88TD-V EVO/USB3   Placa de vídeo: GeForce GTX 750TI 1GB Processador Phenom II x4 965 3,40 GHZ Fonte E V G A  430W 80 plus,1 pente de  8 gb de mémoria kingston 1333mhz 

adicionado 1 minuto depois

HD é um da seagate de 500 gb

adicionado 7 minutos depois

Eu vi um tópico que recomendaram um cara a colocar o windows 10, ele disse que parou os gargalos. mas antes quero  testar tudo antes de trocar de sistema operacional.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lonely James  Eu recomendaria fazer um teste com o MSI Afterburn para ver como fica o uso da CPU/GPU e a temperatura de ambas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody  ok, vou fazer os testes e ver o que rola ai volto aqui. 

adicionado 34 minutos depois

Baixei o MSI Afterburner e fiz os testes, testei em 2 configurações, no alto e  tudo no minimo só a distancia de visão no longe 1920/1080, na configuração com tudo desligado que normalmente uso pra ter mais fps a placa de vídeo ficou utilizando 50% o tempo todo, e o processador uns 40/50%, ,mas ai coloquei tudo no alto e a placa usou 95% e o processador 60/75 mas ainda sim deu engasgadas, mas o que senti foi mais fluidez  com tudo no alto do que tudo no mínimo, mas n quero jogar tudo no alto, até porque atrapalha no fortnite, e a mémoria ram não utilizava mais que 5gb e no antigo pc utilizava até 7  no fortnite no minimo. Pode me explicar o que está acontecendo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lonely James  E a temperatura como ficou?

 

E o uso da RAM?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody usava 5 gb o maximo foi 6

adicionado 0 minutos depois

@MrNobody temperatura ficou 55/60c a placa de vídeo, processador 44c

adicionado 6 minutos depois

não tenho ideia do que fazer =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lonely James Aparentemente está tudo dentro do esperado. Talvez você tenha instalado um driver da NVIDIA que tenha lhe feito perder desempenho ou algum update do Fortnite.

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava dando um stutterings mas eu n sabia o que era, baixei o MSI Afterburner e fiquei monitorando e todos  os travamentos é por conta da placa de vídeo que vai a 0% alguém sabe resolver ou me dizer o que está acontecendo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lonely James

 

Não é falta de VRAM não? 1GB é BEM limitado, hoje em dia..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria não, sempre joguei com 1 gb de VRAM em todos os jogos, começou quando troquei meu kit, placa-mãe e processador. Além disso meu processador antigo era um Pentium g3560 bem inferior que esse phenom II x4 3,4 ghz

adicionado 1 minuto depois

Estou mandando a placa de vídeo para manutenção para trocar a pasta térmica e dar uma geral nele, já tenho a 3 anos ele sem fazer manutenção alguma

adicionado 2 minutos depois

eu troquei de sistema operacional e resolveu um pouco, não tá dando mais tanto gargalo como antes, migrei do windows 7 Professional para o 10 home

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!