Ir ao conteúdo
  • Cadastre-se
Esraeu

HD é reconhecido pela BIOS, mas não aparece no PC. Tem como recuperar?

Posts recomendados

Olá.

Tenho um HD de 500 GB e ele parou de funcionar após a troca de algumas peças do meu PC.

 

Quando conecto ele na placa-mãe, o PC reconhece ele pela BIOS, porém no Windows ele não é reconhecido.

Ele estava funcionando normalmente antes da troca das peças e cheguei a testar em outros PC's através de um case, não está funcionado.

 

Alguém tem alguma ideia do que pode ser? Ou de como consertar?

→ OBRIGADO!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Esraeu disse:

Olá.

Tenho um HD de 500 GB e ele parou de funcionar após a troca de algumas peças do meu PC.

 

Quando conecto ele na placa-mãe, o PC reconhece ele pela BIOS, porém no Windows ele não é reconhecido.

Ele estava funcionando normalmente antes da troca das peças e cheguei a testar em outros PC's através de um case, não está funcionado.

 

Alguém tem alguma ideia do que pode ser? Ou de como consertar?

→ OBRIGADO!

 

Já foi no gerenciamento de disco do Windows e atribuiu uma letra para a unidade? Sem a letra o Windows não "enxerga" a unidade mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, simforoso disse:

Já foi no gerenciamento de disco do Windows e atribuiu uma letra para a unidade? Sem a letra o Windows não "enxerga" a unidade mesmo.

Hmmmmmmmm não tentei isso.

O HD está fora do PC atualmente, será que se eu tentar fazer isso com uma conexão USB vai funcionar?

Conexão USB eu digo através de um case de HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
51 minutos atrás, Esraeu disse:

Hmmmmmmmm não tentei isso.

O HD está fora do PC atualmente, será que se eu tentar fazer isso com uma conexão USB vai funcionar?

Conexão USB eu digo através de um case de HD.

Pode funcionar sim amigo. Até porque a BIOS achou o HD normalmente, provavelmente o Windows não mostrou a unidade porquê não tinha letra atribuída à ela, e para o Windows estava "invisível",embora o HD estivesse presente e (imagino eu) funcionando normal. Logo, se colocar uma letra pra ele ou colocar num case externo USB3.0 por exemplo, vai funcionar tranquilo, sempre que uma letra for atribuída (não sei se para USB precisa, mas para discos internos secundários tem que atribuir).

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, simforoso disse:

Pode funcionar sim amigo. Até porque a BIOS achou o HD normalmente, provavelmente o Windows não mostrou a unidade porquê não tinha letra atribuída à ela, e para o Windows estava "invisível",embora o HD estivesse presente e (imagino eu) funcionando normal. Logo, se colocar uma letra pra ele ou colocar num case externo USB3.0 por exemplo, vai funcionar tranquilo, sempre que uma letra for atribuída (não sei se para USB precisa, mas para discos internos secundários tem que atribuir).

Ok, vou tentar fazer isso na sexta-feira quando tiver um tempo. Pelo que eu vi já tem um tutorial na internet falando sobre HD não sendo reconhecido.

Se funcionar eu dou um feedback aqui para o caso de alguém precisar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/05/2019 às 12:52, simforoso disse:

Pode funcionar sim amigo. Até porque a BIOS achou o HD normalmente, provavelmente o Windows não mostrou a unidade porquê não tinha letra atribuída à ela, e para o Windows estava "invisível",embora o HD estivesse presente e (imagino eu) funcionando normal. Logo, se colocar uma letra pra ele ou colocar num case externo USB3.0 por exemplo, vai funcionar tranquilo, sempre que uma letra for atribuída (não sei se para USB precisa, mas para discos internos secundários tem que atribuir).

Deu certo! Obrigado jovem.

Porém aconteceu algo muito esquisito: quando atribuí uma letra, o PC já reconheceu um armazenamento, porém estava com 222GB só e como se não bastasse estava com um Windows e programas instalados. Esse HD não era para ter Windows instalado desde 2016, é como se ele tivesse voltado no tempo.   ಠ_ಠ ?

 

Enfim, o HD estava com uma partição daí eu tive que juntar e agora ele está com 500GB novamente.

 

Pra quem quiser saber o que eu fiz, segue passo a passo:

1. Ir no "Meu computador", clicar com botão direito e clicar em "Gerenciar".

2. Ir em "Gerenciamento de disco", lá vai ter os armazenamentos do teu PC.

3. O HD estava 'Offline', deixei ele Online.

4. Atribuir uma letra a ao armazenamento, no meu caso deixei  "D:".

5. Lá nessa janela tinha uma partição escrita  "não alocado", daí eu cliquei com botão direito no 😧 e cliquei em "Estender volume..." e foi só selecionar aquele espaço não alocado e o armazenamento voltou ao normal.

⚠ Cuidado para não fazerem besteira no HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!