Ir ao conteúdo
  • Cadastre-se
Pornellas

Excel Formula para contar valores únicos com condição

Posts recomendados

Boa tarde, @Pornellas

 

Segue fórmula desejada:

 

=SOMARPRODUTO(1/CONT.SE(A2:A10;A2:A10&"")*(B2:B10>TEMPO(6;30;0))*(B2:B10<TEMPO(7;0;0));A2:A10)

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Diogo Valentim Diogo, pode me ajudar por favor na planilha anexa? Precisa saber por faixas de horarios quantas vendas foram realizadas sem considerar os cupons iguais e o valor da venda nas faixas de horarios.

Valores unicos.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Patropi disse:

Boa noite@Pornellas

 

Confira na planilha e dê retorno.

 

Não se esqueça de clicar em curtir.

 

[]s

08_06_19_Valores unicos_Patropi.xlsx 10 kB · 0 downloads

@Patropi Amigo, quando uso a formula em outra planilha onde sao 26113 linhas dá erro, quando faço na formula com 1800 linhas funciona

Faturamento Sante Indicadores de desempenho 2019 vs 3.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!