Ir ao conteúdo
  • Cadastre-se
Guilherme MPA

GeForce 920M sumiu no gerenciador de dispositivos dell i14 5458

Posts recomendados

Olá, tenho um notebook dell i14 5458, i5-5200, 8gb RAM, video: Geforce 920m 2gb, win 10 64bits.

Tive uma queda enorme de fps em todos os jogos, e fui ver qual era o problema.

Percebi que minha placa de video não estava aparecendo no gerenciador de dispositivos, então tentei baixar o driver de novo no site da nvidia, porém na verificação do sistema aparece esse erro: "Esse driver de gráficos não encontrou hardware de gráficos compatível.

Tentei atualizar a BIOS, porém ainda assim não aparace a placa.

O que pode ser?

image.png.4535faa6aa55622b8473275f564f4cbc.pngimage.png.f2b85d468c24274f6009483af484f5c4.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Guilherme MPA disse:

Olá, tenho um notebook dell i14 5458, i5-5200, 8gb RAM, video: Geforce 920m 2gb, win 10 64bits.

Tive uma queda enorme de fps em todos os jogos, e fui ver qual era o problema.

Percebi que minha placa de video não estava aparecendo no gerenciador de dispositivos, então tentei baixar o driver de novo no site da nvidia, porém na verificação do sistema aparece esse erro: "Esse driver de gráficos não encontrou hardware de gráficos compatível.

Tentei atualizar a BIOS, porém ainda assim não aparace a placa.

O que pode ser?

image.png.4535faa6aa55622b8473275f564f4cbc.pngimage.png.f2b85d468c24274f6009483af484f5c4.png

Já tentou retirar ela da placa-mãe e limpar o slot em que ela entra ? caso não tente fazer isso , pode usar um pincel , e depois tente instalar os drivers dela novamente 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Bom dia 

O que poderia fazer seria remover essa VGA no gerenciador de dispositivos (excluindo o driver) e deixar o Windows instalar sozinho talvez ele detecte a VGA da nvidia.

 

Tem certeza que o notebook veio com a 920M mesmo ?  Tem versões do 5458 que vem com a VGA normal mesmo, tem algum adesivo informando que tem VGA dedicada ?

 

Em último caso, poderia restaurar o sistema para uma data que estava funcionando, ou até reinstalar.

 

Se mesmo assim não aparecer, a placa pode ter queimado ou com defeito físico nela.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuisFGH

3 horas atrás, LuisFGH disse:

 

Bom dia 

O que poderia fazer seria remover essa VGA no gerenciador de dispositivos (excluindo o driver) e deixar o Windows instalar sozinho talvez ele detecte a VGA da nvidia.

 

Tem certeza que o notebook veio com a 920M mesmo ?  Tem versões do 5458 que vem com a VGA normal mesmo, tem algum adesivo informando que tem VGA dedicada ?

 

Em último caso, poderia restaurar o sistema para uma data que estava funcionando, ou até reinstalar.

 

Se mesmo assim não aparecer, a placa pode ter queimado ou com defeito físico nela.

 

 

Bom dia,

1º tentei desinstalar o driver da intel, o notebook reiniciou normal, porém o windows instalou somente o mesmo driver da intel.

2º consegui restaurar para uma data anterior, só que ainda não está funcionando. 

Porém ela está aparecendo no gerenciador de dispositivos quando eu clico para mostrar dispositivos ocultos como na  seguinte imagem: image.png.188840d89038fefa0389ff828a940d6b.png

Já tentei instalar versões mais antigas do driver, porém ainda assim não funcionou.

@Gustavo Muccelin Moreira a princípio achei que o notebook estava lento pois estava muito sujo ou estava sem pasta térmica, mas fui conferir antes se o problema era a placa de vídeo e descobri isso. Fiz a limpeza e renovei a pasta térmica mas a placa de vídeo não funciona ainda.

Estou achando que talvez seja a versão do Windows, vou instalar o WIN 7 e respondo aqui se deu certo

image.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando clica duas vezes nela, qual o status ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuisFGH

1 minuto atrás, LuisFGH disse:

Quando clica duas vezes nela, qual o status ?

image.png.ab4b08b75d114b539faa0c960bcf0cf9.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poderia tentar esses passos

 

https://answers.microsoft.com/pt-br/windows/forum/all/atualmente-este-dispositivo-de-hardware-não/103c88a8-db86-443f-bf1c-22e219d8ae9a

 

Se não funcionar, ainda pode tentar reinstalar o sistema operacional.

 

E se mesmo assim não funcionar talvez a VGA esteja com defeito.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado, vou tentar essas recomendações, depois atualizo aqui o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!