Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Olá amigos, boa noite!

Estou com um problema e antes de trocar a placa-mãe gostaria de saber si há algo que eu possa fazer para resolver.

Possuo uma placa-mãe IPMH61G1 fabricante Pc Ware porém a bios e gigabyte e já atualizei para a ultima versão, o processador e um i-7 3º geração. Comprei uma placa de vídeo recentemente a RADEON RX 550 4GB e infelizmente a placa de vídeo não da imagem a fonte e uma atx 500W liga a placa tudo certinho, porém não da vídeo de forma alguma, já procurei fazer mudanças na bios mais nada resolveu, estou usando o adptador dvi para vga eu conecto o cabo i fica como si não tivesse conectado nada no monitor como se estivesse totalmente desconectado o restante funciona perfeitamente, mouse e teclado acendem e placa de vídeo permanece funcionando mais não da imagem. Estou imaginando que seja pelo fato da placa de vídeo ser de 4GB. Há algo que eu possa fazer ?  Não estou em condições e comprar uma nova placa-mãe 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Adaptadores não funcionam em placas de vídeo modernas, tem que ser um conversor digital para analógico ou então usar um monitor que use uma dessas entradas.

 

Outra coisa, quando você liga o PC, você consegue ver o LED do uso do HD? Se tiver piscando normalmente como se o sistema estivesse carregando, é porque a placa está funcionando, mas não está dando vídeo porque adaptadores não funcionam.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcos Franthesco Martins  Para placas de vídeo mais novas funcionarem no chipset H61 é preciso atualizar a BIOS da placa-mãe.

 

Agora é um problema para achar a BIOS correta de uma placa IPM. Pelo que parece essa IPM é uma GA-H61M-S1, mas não tenho certeza disso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@craftrod Pensei que poderia ser o adaptador mesmo no caso existe Adaptador DVI-D = somente digital.
Adaptador DVI-I = analógico - Eu comprei o normal creio eu, então caso eu compre esse DVI-I pode ser que de imagem? Não veio junto da placa nenhum adaptador. Eu não me atentei ao led indicação do HD mais creio que o pc está ligando normalmente pois eu retiro a placa de video ligo sem ela e vai para tela de inicialização segura. Vou conectar os led do hd e verificar pra ter certeza . 

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Marcos Franthesco Martins disse:

fonte e uma atx 500W

Qual a marca e modelo da fonte ? Se ela for vagabunda pode não ligar e ainda pode queimar a sua placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!