Ir ao conteúdo
  • Cadastre-se
Vanderlei Souza

Máquina Virtualbox não conecta Windows xp

Posts recomendados

Olá estou tendo um problema, instalei o programa Virtualbox 6.0 no meu Windows 10. Nela instalei Windows 7 e 2 Windows xp. O Windows 7 conecta a internet mas os Windows xp não conectam. Já fiz de tudo, dos, ipconfig ...... a placa só envia e não recebe. Estou quase desistindo. Alguém já passou por isso? Socorro!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vanderlei Souza Bom dia!

Ao acessar, no Windows XP, o Painel de Controle, Adaptadores de rede, existe alguma interface lá?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, ThiagoLuiz disse:

@Vanderlei Souza Bom dia!

Ao acessar, no Windows XP, o Painel de Controle, Adaptadores de rede, existe alguma interface lá?

SIM

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vanderlei Souza O DHCP está ativado ou está com IP fixo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, ThiagoLuiz disse:

@Vanderlei Souza O DHCP está ativado ou está com IP fixo?

NO PRONT ESTA DESATIVADO

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Vanderlei Souza disse:

NO PRONT ESTA DESATIVADO

Não entendi.

Você configurou IP manualmente neste SO?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, ThiagoLuiz disse:

Não entendi.

Você configurou IP manualmente neste SO?

DEVO COLOCAR O IP DA MAQUINA PRINCIPAL OU VIRTUAL?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vanderlei Souza Você indiretamente respondeu minha pergunta.

 

O "problema" possivelmente está na configuração do VirtualBox. Tem muitos anos que eu já não o utilizo mas vou tentar te ajudar assim mesmo, verifique se há o modo bridge nele (VirtualBox) e defina-o como padrão.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, ThiagoLuiz disse:

@Vanderlei Souza Você indiretamente respondeu minha pergunta.

 

O "problema" possivelmente está na configuração do VirtualBox. Tem muitos anos que eu já não o utilizo mas vou tentar te ajudar assim mesmo, verifique se há o modo bridge nele (VirtualBox) e defina-o como padrão.

ESTA NO MODO BRIDGE, ULTIMA VERSÃO DO VIRTUALBOX 6.0, APARECEM DUAS PLACAS DE REDE .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por acaso já tentou outros tipos de configuração de rede, NAT por exemplo?

Esses PCs precisam conversar entre sí ou de forma individual é suficiente?
Estaria aberto a experimentar o VMWare?

adicionado 0 minutos depois

Talvez isso ajude (inglês):

Spoiler

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!