Ir ao conteúdo
  • Cadastre-se
Bruno Botelho

Ryzen 7 1700 em 100% direto

Posts recomendados

Boa noite galera, tenho tido problemas com o processador 7 1700, eu tenho tentado jogar alguns jogos e acabei percebendo que o processador tá indo pra 100% logo no início de jogo e minha placa de vídeo não tá passando de 40% , não apenas em jogos, mas em outras tarefas ele acaba indo pra 100% e sei que não é só processador isso .

 

A configuração do PC é 

 

Ryzen 7 1700

8 GB de RAM Hyper X

1060 oc de 6 GB de Vram 

HD barracuda de 1 TB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Inúmeros motivos podem ocasionar...

 

Mais plausíveis:

Elevadas temperaturas (pode checar com speccy, se for o caso trocar pasta térmica e colocar um heatpipe cooler decente q n seja aqueles q vem com o proc)

 

Processos tomando muito do proc

Com o jogo fechado verifique se tem algum processo específico rodando tomando muito do proc, pode ser o próprio sistema ou até mesmo um processo suspeito

 

Jogo pode não ser adequado ao seu proc: alguns jogos, ex: csgo demandam mais do proc q da GPU

Gargalo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Botelho

 

Você não citou a placa-mãe.. Mas, pra algo fazer um R7 bater 100%, precisa ser algo muito pesado rodando em segundo plano (vírus, algum bot de mineração ou ambos) ou esse R7 tá sendo severamente limitado pela placa-mãe ou Windows..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

@Bruno Botelho

 

Você não citou a placa-mãe.. Mas, pra algo fazer um R7 bater 100%, precisa ser algo muito pesado rodando em segundo plano (vírus, algum bot de mineração ou ambos) ou esse R7 tá sendo severamente limitado pela placa-mãe ou Windows..

A placa-mãe é uma Tomahawk b350 da MSI, não sei se pode ser ela, nao entendo muito, notei que logo quando inicia tem muitos serviços abertos e muitos deles duplicados, o Ryzen 1700 é um bom processador n estou certo ? 

adicionado 16 minutos depois
 

Inúmeros motivos podem ocasionar...

 

Mais plausíveis:

Elevadas temperaturas (pode checar com speccy, se for o caso trocar pasta térmica e colocar um heatpipe cooler decente q n seja aqueles q vem com o proc)

 

Processos tomando muito do proc

Com o jogo fechado verifique se tem algum processo específico rodando tomando muito do proc, pode ser o próprio sistema ou até mesmo um processo suspeito

 

Jogo pode não ser adequado ao seu proc: alguns jogos, ex: csgo demandam mais do proc q da GPU

Gargalo. 

 

A temperatura do processador não passa dos 42.00c com ele com um processamento alto, o cooler dele é o cooler box, que por sinal é muito bom o wraith spire

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

A placa-mãe é uma Tomahawk b350 da MSI, não sei se pode ser ela, nao entendo muito, notei que logo quando inicia tem muitos serviços abertos e muitos deles duplicados, o Ryzen 1700 é um bom processador n estou certo ? 

Seu conjunto é bom.. Meio que descartaria algo de hardware..

 

Dê um CTRL + ALT + DEL, veja as guias "Processos" e "Desempenho".. Veja se tem algo usando muita CPU na primeira e tire uma print da segunda guia e poste aqui..

Compartilhar este post


Link para o post
Compartilhar em outros sites

558757163_Semttuloaaa.thumb.png.79a17c720d5078e45fd76434ea8cf63b.png558757163_Semttuloaaa.thumb.png.79a17c720d5078e45fd76434ea8cf63b.png

 

Seu conjunto é bom.. Meio que descartaria algo de hardware..

 

Dê um CTRL + ALT + DEL, veja as guias "Processos" e "Desempenho".. Veja se tem algo usando muita CPU na primeira e tire uma print da segunda guia e poste aqui..

 

 

Seu conjunto é bom.. Meio que descartaria algo de hardware..

 

Dê um CTRL + ALT + DEL, veja as guias "Processos" e "Desempenho".. Veja se tem algo usando muita CPU na primeira e tire uma print da segunda guia e poste aqui..

Boa noite,perdão pela demora. Veja se é isso mesmo que você pediu. O segundo print foi um exemplo de como pouca coisa já deixa ele em 100%558757163_Semttuloaaa.thumb.png.79a17c720d5078e45fd76434ea8cf63b.png

Sem aa.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Botelho

 

A parte mais importante da primeira imagem você cortou...

 

Na segunda, não lembro de AutoCAD usando tanta CPU assim.. E esse Antimalware foi você que instalou??

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, RS Faria disse:

@Bruno Botelho

 

A parte mais importante da primeira imagem você cortou...

 

Na segunda, não lembro de AutoCAD usando tanta CPU assim.. E esse Antimalware foi você que instalou??

Esse antimalware é do próprio Windows, eu também não estou entendendo o AutoCad puxando tanto do processador 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Botelho  Eu checaria para ver se o Windows não está só reconhecendo um só núcleo do processador. Normalmente o CPU-Z mostra o número de núcleos.

 

O HD é novo? Ou você só migrou ele para o PC, sem formatar o Windows?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, RS Faria disse:

@Bruno Botelho

 

A parte mais importante da primeira imagem você cortou...

 

Na segunda, não lembro de AutoCAD usando tanta CPU assim.. E esse Antimalware foi você que instalou??

asas.thumb.png.2cccbabae8ebe1c488d82476f8760a05.png

adicionado 1 minuto depois
2 minutos atrás, MrNobody disse:

@Bruno Botelho  Eu checaria para ver se o Windows não está só reconhecendo um só núcleo do processador. Normalmente o CPU-Z mostra o número de núcleos.

 

O HD é novo? Ou você só migrou ele para o PC, sem formatar o Windows?

 

Bom dia, ele é novo sim, comprei com todo o conjunto. A taxa de transferencia dele é relativamente boa 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Botelho  Está nessa imagem o que eu queria sobre os Núcleos. Está reconhecendo só 1.

 

Formate o PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, MrNobody disse:

@Bruno Botelho  Está nessa imagem o que eu queria sobre os Núcleos. Está reconhecendo só 1.

 

Formate o PC.

Não tem como fazer isso de outra forma a não ser formatando ? Acho que por essa imagem também da pra você ver se é realmente isso mesmo.

Tem algum comando na hr de formatar que eu tenho que dar pra ele reconhecer todos os núcleos ?
 

cpuz.png

adicionado 3 minutos depois
6 minutos atrás, MrNobody disse:

@Bruno Botelho  Está nessa imagem o que eu queria sobre os Núcleos. Está reconhecendo só 1.

 

Formate o PC.

Então quer dizer que de alguma forma o Windows esta prendendo meu processador no chão ? por estar só usando um núcleo em vez de 8 ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Botelho Formatar é opção mais simples, não tem necessidade de fazer nenhum comando. E talvez faça a correção de outros possíveis erros.

 

Ou você poderia ir no gerenciador de dispositivos > Processador > Desinstale todos os Núcleos que aparecem lá e depois reinicie o PC.


Ou pode ser que os núcleos estejam sendo limitados por uma opção do MSConfig - mas só se alguém modificou isso.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, MrNobody disse:

@Bruno Botelho Formatar é opção mais simples, não tem necessidade de fazer nenhum comando. E talvez faça a correção de outros possíveis erros.

 

Ou você poderia ir no gerenciador de dispositivos > Processador > Desinstale todos os Núcleos que aparecem lá e depois reinicie o PC.


Ou pode ser que os núcleos estejam sendo limitados por uma opção do MSConfig - mas só se alguém modificou isso.

 

ass.thumb.png.ac6017395cb16ac1f73d58b569edd134.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Botelho  Desmarque a opção de número de processadores.

Compartilhar este post


Link para o post
Compartilhar em outros sites
59 minutos atrás, MrNobody disse:

@Bruno Botelho  Desmarque a opção de número de processadores.

Consegui solucionar o problema do processador,muito obrigado. Mas em questão ao problema da placa de video em jogos ficar em 40% enquanto o processador fica mais elevado vai ser corrigido também ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Botelho  Provavelmente sim, o CPU estava causando gargalo a placa de video.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, MrNobody disse:

@Bruno Botelho  Provavelmente sim, o CPU estava causando gargalo a placa de video.

Muito obrigado, me ajudou demais. Já não sabia mais o que fazer 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!