Ir ao conteúdo
  • Cadastre-se
Francislei Oliveira

Excel RESOLVIDO campo "procurar" lista de cadsatro produtos excel

Posts recomendados

Boa tarde, estou auxiliando um novo cliente, para ele controlar seu estoque.

Encontrei uma planilha na internet bem básica, que deve atender esse meu novo cliente.

Gostaria de complementar uma formula em uma coluna, na aba de movimentação, coluna de cod. Prod.

Existe alguma formula, campo de pesquisa, para incluir nas células, da coluna Cod. Prod nas movimentações? Essa Planilha que encontrei, precisa digitar o código do produto para buscar o "nome" na coluna Produto.

Gostaria de colocar um campo de buscar, para o cliente digitar o nome do produto e retornar o código cadastrado seria mais fácil pra ele.

Obrigado

ABAS.jpg

codigo prod.jpg

racao-estoque-versao-1.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia @Francislei Oliveira

 

O problema é que o Excel diferencia qualquer carácter, portanto, qualquer diferença na grafia já vai retornar como não encontrado

 

Apague as fórmulas de toda a coluna C da planilha Base 2 - Movimentações

Na célula B2, copie e cole a fórmula abaixo e arraste até a linha 1001.

 

=SE(C3="";"";SEERRO(ÍNDICE('Base(1) - Estoque'!$A$2:$A$1001;CORRESP(C3;'Base(1) - Estoque'!$B$2:$B$1001;0));"Não encontrado"))

 

Não se esqueça de clicar em Curtir.

 

[]s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Francislei Oliveira

 

Obrigado! Igualmente

 

Se a dúvida foi solucionada, marque o tópico como Resolvido, conforme instrução no link da minha assinatura.

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Francislei Oliveira

 

Sim, é isso mesmo.

Obrigado!

 

Quando precisar, volte a postar no fórum!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!