Ir ao conteúdo
  • Cadastre-se
VictoriaMatos

RESOLVIDO Minha placa-mãe liga mas não dá video

Posts recomendados

Minha placa-mãe é uma asus tuf gaming br h310, com um processador i3 9100F, ram corsair vengeance 8gb 2400mhz ddr4, fonte evga 450w plus bronze e um hd seagate 1tb sata 3.5

O negócio é o seguinte: a placa-mãe liga normalmente e a fonte também, eu tô achando que coloquei um dos cabos da fonte num lugar errado. Mas também tem outro problema: a memória ram encaixa, mas não completamente. Eu não sei mais o que fazer, me ajudem por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VictoriaMatos Boa tarde;

Cada cabo tem seu encaixe especifico, é meio difícil ligar em um lugar errado, se você puder anexar umas fotos da parte da memoria e do cabo q você acha que ligou errado ficaria mais fácil lhe ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

@VictoriaMatos Boa tarde;

Cada cabo tem seu encaixe especifico, é meio difícil ligar em um lugar errado, se você puder anexar umas fotos da parte da memoria e do cabo q você acha que ligou errado ficaria mais fácil lhe ajudar.

Obrigada, irei fazer isso agora.

 

adicionado 11 minutos depois
 

@VictoriaMatos Boa tarde;

Cada cabo tem seu encaixe especifico, é meio difícil ligar em um lugar errado, se você puder anexar umas fotos da parte da memoria e do cabo q você acha que ligou errado ficaria mais fácil lhe ajudar.

esse é o cabo cpu, eu não sei nem pra que serve. Mas entrou aí, porém tem outro com o nome vga, e como meu monitor é vga... eu pensei que sei lá, tivesse que ser ele, porém ele tem uma parte mais larga que não o encaixo de 2 entrar

20190607_170553.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa-mãe tem speaker? Se sim, não está apitando em nenhum momento?

Qual a história desse micro, estava funcionado e parou ou você montou agora?

Você pode tentar também um reset da bios através do jumper ou tirando a bateria.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

@VictoriaMatos Boa tarde;

Cada cabo tem seu encaixe especifico, é meio difícil ligar em um lugar errado, se você puder anexar umas fotos da parte da memoria e do cabo q você acha que ligou errado ficaria mais fácil lhe ajudar.

Eu tirei as fotos e vi melhor, eu não sei se realmente tá mal encaixado ou é assim. Eu tentei com outra memória que eu sei que funciona, mas mesmo assim, nada apareceu no monitor. E eu não conseguir anexar a foto, tá dando erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VictoriaMatos  O 9100F não tem video onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

esse é o cabo cpu, eu não sei nem pra que serve. Mas entrou aí, porém tem outro com o nome vga, e como meu monitor é vga... eu pensei que sei lá, tivesse que ser ele, porém ele tem uma parte mais larga que não o encaixo de 2 entrar

 

Está conectado certo o cabo do CPU, o cabo que está escrito VGA é para conectar na placa de vídeo, geralmente são 6 pinos e mais 2 destacáveis do lado.

 

Esse processador não tem video integrado você precisa uma placa de vídeo para funcionar

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

A placa-mãe tem speaker? Se sim, não está apitando em nenhum momento?

Qual a história desse micro, estava funcionado e parou ou você montou agora?

Você pode tentar também um reset da bios através do jumper ou tirando a bateria.

Olha, creio eu que não. Eu não ouvi nenhum apito. Micro?? Eu montei o computador hoje. Jumper?? Tirar a bateria não poderia queimar?

adicionado 3 minutos depois
 

@VictoriaMatos  O 9100F não tem video onboard.

Eu vi na internet, foi algo que me preocupou. Mas isso não deveria vir da placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VictoriaMatos  Não, desde a primeira geração dos Intel Core os chips gráficos vem junto com o processador. Assim como a controladora de memória.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

 

Está conectado certo o cabo do CPU, o cabo que está escrito VGA é para conectar na placa de vídeo, geralmente são 6 pinos e mais 2 destacáveis do lado.

 

Esse processador não tem video integrado você precisa uma placa de vídeo para funcionar

Nossa... é sério isso? 

adicionado 4 minutos depois

@MrNobody argh... significa que não vou poder usar meu computador até ter uma placa de vídeo?

 

@VictoriaMatos  Não, desde a primeira geração dos Intel Core os chips gráficos vem junto com o processador. Assim como a controladora de 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VictoriaMatos  Exatamente. Ou você pode usar o seu direito de arrependimento - até 7 dias após o recebimento da mercadoria - e desistir da compra o i3 9100F e comprar um i3 com gráfico integrado - são os processadores sem F. No seu caso acho que só o i3 8100.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VictoriaMatos

E como o @MrNobody falou a Intel lançou processadores linhas F sem vídeo integrado. Então sem placa de vide-o ele não vai funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody ou eu poderia comprar uma placa de vídeo, na verdade eu arranjei uma placa de vídeo de um pc que queimou a placa-mãe de uma amiga minha. Coloquei tudo certinho, a placa de vídeo tem entrada vga e eu usei essa mesmo, mas continua não dando vídeo. Nem eu e ela sabemos o modelo dessa placa de vídeo, mas eu testei com uma 1050 ti do meu namorado e funcionou no hdmi, na minha televisão.

adicionado 7 minutos depois
22 horas atrás, Lenon_Fernandes disse:

@VictoriaMatos

E como o @MrNobody falou a Intel lançou processadores linhas F sem vídeo integrado. Então sem placa de vide-o ele não vai funcionar

poxa, mas olha isso que tá nas especificações da placa-mãe, é que ela suporta ou tem?

Screenshot_20190608-155007_WhatsApp.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VictoriaMatos A Intel decidiu desde de 2015 cancelar o suporte a saída de vídeo VGA. As placas mães mais novas só transmitem sinal VGA se houver um chip incluso, não saberia te dizer se isso afetaria ou não a saída de vídeo VGA de GPUs mais antigas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody então... estive olhando aqui, a placa de vídeo antiga que coloquei aqui só pra ver se dá vídeo é uma g210 1gb, n sei que marca é, mas mesmo assim continua não dando vídeo

20190608_164144.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!