Ir ao conteúdo
  • Cadastre-se
Lucassvv

Placa de vídeo não passa imagem pra TV

Posts recomendados

Já a algum tempo ocorre um problema bizarro com minha tv e minha placa de vídeo. 

  Do nada a TV HDMI para de ser reconhecida pela placa de vídeo ( apenas o monitor VGA funciona como monitor genérico Pnp) porém nenhuma solução resolve meu problema.

   Os drivers estão atualizados, os cabos não estão com defeito, já resetei o CMOS, já entrei pela BIOS, já desinstalei completamente os drivers e instalei de novo e nada.

  O mais estranho é que a TV sempre voltava a funcionar com esses passos acima, mas a cada vez que eu utilizava um ele não servia mais para resolver meu problema.

  Até antes de ontem estava funcionando, mas como sempre do nada ela parou. Espero que alguém aqui possa me ajudar porque eu já tentei praticamente tudo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucassvv Amigo seja bem vindo ao Fórum Clube do Hardware!!

Me diga: já testou com outro cabo HDMI e/ou em outra TV da casa?? Qual a configuração completa que estamos falando, incluindo marca e modelo da fonte de alimentação?

Boa sorte amigo!

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, simforoso disse:

@Lucassvv Amigo seja bem vindo ao Fórum Clube do Hardware!!

Me diga: já testou com outro cabo HDMI e/ou em outra TV da casa?? Qual a configuração completa que estamos falando, incluindo marca e modelo da fonte de alimentação?

Boa sorte amigo!

Havia me esquecido de colocar as especificações.

Nome da placa-mãe    PCWare APMCP61-D3  (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR3 DIMM, Audio, Video, LAN)

Tipo de processador    DualCore AMD Athlon II X2 250, 3000 MHz (15 x 200)

Chipset da placa-mãe    nVIDIA nForce 6150SE-430, AMD K10

Dois cartuchos de memória: Smart Modular SH564568FH8N0QHSCG    2 GB DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 609 MHz)  (7-7-7-20 @ 533 MHz)  (6-6-6-17 @ 457 MHz)

Placa De Vídeo:   GeForce GT 1030  (2 GB)

  Apenas testei outro cabo mas, como eu disse não existe a possibilidade de o cabo star quebrado visto que isso acontece com certa frequência.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Lucassvv disse:

Havia me esquecido de colocar as especificações.

Nome da placa-mãe    PCWare APMCP61-D3  (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR3 DIMM, Audio, Video, LAN)

Tipo de processador    DualCore AMD Athlon II X2 250, 3000 MHz (15 x 200)

Chipset da placa-mãe    nVIDIA nForce 6150SE-430, AMD K10

Dois cartuchos de memória: Smart Modular SH564568FH8N0QHSCG    2 GB DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 609 MHz)  (7-7-7-20 @ 533 MHz)  (6-6-6-17 @ 457 MHz)

Placa De Vídeo:   GeForce GT 1030  (2 GB)

  Apenas testei outro cabo mas, como eu disse não existe a possibilidade de o cabo star quebrado visto que isso acontece com certa frequência.

 

 

Entendi, pode ser alguma configuração de software mesmo amigo, algum programa que você instalou recentemente que está dando essa incompatibilidade, enfim é difícil saber à distância o que pode estar causando isso, uma vez que o cabo está descartado... trocando os monitores de lugar (invertendo), o problema se manifesta da mesma forma? Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso A placa tem apenas uma porta HDMI e uma VGA então não dá pra trocar de lugar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucassvv Certo, agora você tem que puxar pela memória: se ANTES FUNCIONAVA, não há motivos para deixar de funcionar... só se houve uma alteração recente em termos de software (programas) ou hardware mesmo (alguma placa que você tenha adicionado, etc)... agora se a VGA nunca funcionou direito com 2 monitores, aí não tem o que fazer a não ser trocar mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!