Ir ao conteúdo
  • Cadastre-se
XxKisukexX

problemas de tela azul ao instalar driver da GPU integrada A8-7650K

Posts recomendados

Eu formatei meu PC diversas vezes, quando eu tento instalar o driver da placa de vídeo(Processador AMD A8~7650K com Placa de Vídeo integrada R7), ela não aparece e nem consigo atualizar o driver dela pois quando está instalando, o computador da tela azul com diversos erros.

Exemplos: Kernel_Security_Check_Failure

                  IQRL_Not_Less_OR_Equal

                  Kmode_Exception_Not_Handled

                  Kenel_Heap_Corruption

Entre Outros.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

Processador AMD A8 7650K

HD Seagate BarraCuda, 1TB, 3.5´, SATA - ST1000DM010

Fonte BR One 530W - UP-S530W

placa-mãe Asrock FM2A55M-HD+ R2.0

Memória Kingston Ddr3 4gb 1333 Mhz

e também tenho uma placa de vídeo da Nvidia GT-610

se eu colocar ela o computador ele chega a carregar aquela parte que tem a bandeira do Windows, porém dps disso ela dá tela azul por isso eu nem coloquei.

adicionado 3 minutos depois
3 minutos atrás, XxKisukexX disse:

Processador AMD A8 7650K

HD Seagate BarraCuda, 1TB, 3.5´, SATA - ST1000DM010

Fonte BR One 530W - UP-S530W

placa-mãe Asrock FM2A55M-HD+ R2.0

Memória Kingston Ddr3 4gb 1333 Mhz

e também tenho uma placa de vídeo da Nvidia GT-610

se eu colocar ela o computador ele chega a carregar aquela parte que tem a bandeira do Windows, porém dps disso ela dá tela azul por isso eu nem coloquei.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@XxKisukexX Essa fonte é suspeita, não é de boa qualidade. Contudo, você terá que verificar se utilizando a placa integrada o problema também ocorre, teste a placa de vídeo em outro PC.

 

Já tentou formatar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim eu formatei umas 7 vezes eu até excluir o drive básico do Windows o de vídeo, continua dando a tela azul direto, eu consigo entra nele com o modo de segurança, ele sem entrar pelo modo de segurança ele fica dando varias telas azuis e com vários erros diferentes.@LNPott

Compartilhar este post


Link para o post
Compartilhar em outros sites

@XxKisukexX A  GT610 está plugada ou não ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, o Cabo VGA tá ligado direto na placa-mãe.@LNPott

Compartilhar este post


Link para o post
Compartilhar em outros sites

@XxKisukexX Então o ideal é fazer um Memtest86 e testar outra fonte. Usa estabilizador ? Caso sim, retire imediatamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, eu não uso estabilizador, o que eu reparei é que eu excluo os drivers mesmo dps que eu formato ele, o drive não volta de jeito nenhum. Eu tentei testar na televisão entrada (HDMI) eu consigo ligar ele pelo modo de segurança, ontem eu desinstalei um drive que tinha que eu acho que era sobre a entrada VGA. Dai eu formatei ele hoje de novo, tirei tudo dele e o driver parece não ter voltado pois quando eu ligo ele na tela pela entrada VGA ele n liga a tela aparece a bandeira do Windows, mas fica preta, e pela tv eu só consigo acessar ele pelo modo de segurança. E eu não tenho como fazer testes em outros computadores. A fonte funcionava legal, só que um dia teve queda de energia ai, dps disso começou esses problemas.@LNPott

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, XxKisukexX disse:

A fonte funcionava legal, só que um dia teve queda de energia ai, dps disso começou esses problemas

Então ou ela ou a placa-mãe foi danificada. Fontes assim não tem as proteções necessárias para lidar com surtos elétricos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então o que eu posso fazer?@LNPott

Compartilhar este post


Link para o post
Compartilhar em outros sites

@XxKisukexX Primeira coisa é trocar a fonte. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK, Obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!