Ir ao conteúdo
  • Cadastre-se
Pedro Loyola

Jogos travando por conta do HD - Fonte EVGA 500W não passa energia?

Posts recomendados

bom dia/tarde/noite para todos, tenho uma fonte fonte evga 500w 80 plus que ela não passa energia para o HD, o que pode ser?

tenho 2 discos rígidos no meu PC, um de notebook que eu uso pra botar o windows 10 e um normal de 350 que eu uso pra botar jogos, o pc liga normal n fica travando nem nada, mas quando fica muito tempo ligado tipo depois de umas 6 7 horas ligado ele começa a apresentar problema o HD de jogos começa a travar e não abre nada se eu estiver jogando e ele da esse problema o jogo em sí trava parece que esse HD não recebe energia direito... eu já testei em um outro pc que tinha um HD de 500 GB e como ele tinha só um HD ele travava esse HD ou seja travando o windows também as vezes dando até tela azul.

Não é o HD porque uso outro fonte normalmente.

mas queria a fonte evga porque ela é melhor futuramente pra minha placa de vídeo. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Pedro Loyola disse:

bom dia/tarde/noite para todos, tenho uma fonte fonte evga 500w 80 plus que ela não passa energia para o HD, o que pode ser?

tenho 2 discos rígidos no meu PC, um de notebook que eu uso pra botar o windows 10 e um normal de 350 que eu uso pra botar jogos, o pc liga normal n fica travando nem nada, mas quando fica muito tempo ligado tipo depois de umas 6 7 horas ligado ele começa a apresentar problema o HD de jogos começa a travar e não abre nada se eu estiver jogando e ele da esse problema o jogo em sí trava parece que esse HD não recebe energia direito... eu já testei em um outro pc que tinha um HD de 500 GB e como ele tinha só um HD ele travava esse HD ou seja travando o windows também as vezes dando até tela azul.

Não é o HD porque uso outro fonte normalmente.

mas queria a fonte evga porque ela é melhor futuramente pra minha placa de vídeo. :(

Use o programa hd tune para verificar o estado desse HD

O cabo Sata que usa para ligar o hd a placa-mãe possui trava?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiberio Amigo como expliquei ja usei a fonte em outro pc totalmente diferente e deu o mesmo problema, e atualmente não uso a EVGA no meu PC(uso uma da c3 tech) e ele funciona normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ser incompatibilidade desse hd com o sistema, se for um hd antigo pode ser que esteja habilitado o ahci na bios ao invés de IDE;

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiberio Foi o que estranhei também, porque no meu PC tenho um HD de notebook(do meu note antigo) e um HD de 350(para jogos) e quando dá essa travada somente o hd de jogo trava o outro fica funcionando normal consigo abrir o chrome(citei o chrome porque ele está no HD do notebook) tudo... mas o que é estranho é que quando eu coloco outra fonte o PC funciona normalmente consegue me dizer o porque?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Loyola  - pode nos informar o modelo exato do(s) disco(s) rígido(s) afetado(s) pelas adversidades acima descritas? Se possível, mostre-nos também as configurações de sua BIOS no setor onde podes configurar unidades de armazenamento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bakura Ryo MAXTOR STM3160811AS esse é os que tem os jogos o outro do windows é um WDC WD3200BEVT

e continua funcionando normalmente.

adicionado 0 minutos depois

@Bakura Ryo minha bios é essa

3d-mode-1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em breve busca, não pude encontrar problemas conhecidos relacionados aos aqui descritos. Pela quantidade de usuários por problemas após atualizar o sistema, mesmo quando tais atualizações ocorrem sem conhecimento do usuário, eu cogitaria recomeçar do zero. Com isto, recomendo que adquira nova mídia de instalação para seu sistema usando o centro de downloads do site da Microsoft: https://www.microsoft.com/pt-br/software-download/windows10. Caso persistam os problemas, volte a cogitar a possibilidade dos problemas serem originados dos componentes físicos de seu sistema. No momento, eliminar problemas de software da lista de possíveis causas é de extrema importância, visto que estes podem ser resolvidos sem investimentos em componentes repositórios.

 

A imagem da BIOS enviada não serve em muita coisa, resolução muito baixa. Se puder, reenvie uma versão que entregue mais detalhes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

to com uma fonte aqui da c3 tech e toda vez q eu coloco o driver de cd e dvd o pc trava.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/07/2019 às 15:10, Pedro Loyola disse:

to com uma fonte aqui da c3 tech e toda vez q eu coloco o driver de cd e dvd o pc trava.

 

Qual o modelo desta fonte? Chegou a reinstalar o sistema a partir de uma nova mídia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/07/2019 às 23:05, Pedro Loyola disse:

 

Sua fonte não é de todo ruim, preocupante é a idade desta. Deixo abaixo um artigo sobre, onde pode se informar melhor sobre este modelo. 

 

 

Quanto à mídia, você baixou uma nova imagem do site da microsoft ou usou uma que já tinha anteriormente? É recomendável que baixe uma nova, visto que precisamos descartar ou confirmar a possibilidade de uma mídia inadequada ser a causadora dos problemas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz uns testes na fonte da EVGA que eu tenho e numa antigona quando eu coloco 2 hds na EVGA o pc trava e quando uso numa genérica antiga que eu também tenho, funciona perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu iria na possibilidade de a fonte estar danificada, testando os discos rígidos antes para ter certeza. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bakura Ryo Será que pode ser o próprio cabo sata? já que os sata q eu tenho aqui é tudo antigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe a demora em responder, peço um pouco de paciência.

 

Sobre a pergunta, eu testaria de tudo ai. Infelizmente, alguns problemas temos que ir eliminando prováveis causas até encontrar o causador. Se você acha que pode ser o cabeamento SATA, não custa testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!