Ir ao conteúdo
  • Cadastre-se
MagnoGonçalves

Excel Fórmula Excel para um valor entre quatro valores

Posts recomendados

Boa tarde

 

Preciso de uma fórmula que me avalie se um valor está entre um determinado intervalo OU entre outro intervalo.
Em B6 que ficará a fórmula. 

A lógica é a seguinte: Se B5 estiver entre B2 e B3 OU se B5 estiver entre C2 e C3, será igual 0, caso não esteja retornará ao valor que está em B5.

Só consigo usar a fórmula =se(e(... com 1 intervalo.

 

1639245092_TesteExcel.jpg.3aeb2fe28ceec5ff5d2216d0e13a982e.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite @MagnoGonçalves

 

Neste caso, não precisa usar 2 comparações já que os horários estão contidos dentro do outro, basta fazer assim:

=SE(E(B5>B2;B5<C3);0;B5)

Não se esqueça de clicar em curtir.

 

[]s

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!