Ir ao conteúdo
  • Cadastre-se
Lucca G

Problema de inicialização do PC, liga os LEDs mas não dá vídeo

Posts recomendados

Boa tarde, meu computador, após uma queda de energia, não está iniciando, apenas liga as luzes e os fans normalmente mas o monitor só pisca o led e os periféricos não ligam. Já tentei reiniciar a bios retirando a bateria da placa mas não resolveu. Sei que a saída 220V da fonte está com defeito, então uso um transformador pra ligar o pc na tomada, até hoje, sem problemas. Esse poderia ser a causa do problema? se não, o que posso fazer para resolver? Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucca G Olá, já que sua fonte é genérica, que não tem PFC ativo (usa a famosa chave de tensão 110~220V) muito menos selo 80 Plus, recomendo que troque imediatamente de fonte por uma Corsair, EVGA, ou PCYes, que todas tem PFC Ativo (entre outras coisas regula automaticamente de 90 a 264 Volts a entrada), tem selo 80 Plus (white que seja) ou seja, tem eficiência, sem falar das proteções elétricas que essa sua fonte atual não tem (e isso me deixa preocupado, pois com esse surto de energia que teve na sua residência, a sua fonte pobre em recursos de proteção, pode ter danificado a placa-mãe, memória, etc... torçamos que não seja seu caso.

 

Boa sorte!! E não use mais fontes genéricas! Fica o aviso pra você e para algum colega que use e esteja lendo, sem saber do perigo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso olá, esqueci de mencionar que minha fonte é uma corsair cx430, e onde moro a tensão da tomada é 220v

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucca G Sua fonte é boa, Corsair faz ótimas fontes. Mas que eu saiba a CX430 mesmo sendo mais antiga, não tem chave seletora de tensão... você não está fazendo alguma confusão?? Caso realmente tenha chave seletora, cogite seriamente em abrir o gabinete e ver se é uma Corsair CX430 mesmo, caso tenha comprado o PC pronto, pode que o "técnico" que monta esses PCs prontos tenha só colocado no papel fonte Corsair pra cobrar mais, e colocado uma genérica (estou supondo).

 

Abraços, boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso é realmente uma corsair cx430, porém sou um pouco leigo e não sei verificar se tem chave seletora, mas acredito que não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucca G Não tem chave não, acabei de olhar no Google para confirmar, todas as CX430 são full range (tensão automática).

 

Você deve estar confundindo com a chave liga/desliga, essa todas tem... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso pode ser que eu tenha me confundido, mas de fato quando eu ligava na tomada sem o transformador o computador nao funcionava. Aí até recentemente o computador funcionava perfeitamente (com o transformador) quando deu essa queda de energia e começou esse problema q eu descrevi no tópico. Qual pode ser o defeito?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucca G Pode ter queimado o fusível do transformador, não passando corrente para a fonte.

 

Sua fonte é full range 90~264V, você pode ligá-la diretamente na tomada com um filtro de linha (aquelas réguas de tomada), sempre evitando benjamins (os famosos "T"s de 3 saídas)... se sua fonte não funcionar em 220V que é a tensão de sua casa, talvez ela precise de reparo, pois como falei antes, ela de 90 a 264Volts ela obrigatoriamente tem que ligar. Se não tem filtro de linha ainda, recomendo os da Clamper, na internet no Mercado Livre você acha fácil.  Recomendo o iClamper Energia 5, uso um no PC e outro na TV aqui do quarto, nota 10.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso testei ligar o computador direto na tomada, deu o mesmo problema, não inicia e nem liga os periféricos. Então acredito que realmente deve ser um problema na fonte. Recomenda reparo ou substituição? Também acho que pode ser útil dizer que esse problema ja aconteceu outras vezes, mas com o passar de vários dias o computador voltou sozinho a funcionar

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucca G No seu caso eu trocaria de fonte logo, já que provavelmente tua CX430 veio com defeito de fábrica (pois antes só funcionava com um transformador, regulado para saída de 110~115 Volts)... isso não é normal numa fonte com PFC ativo, que é o caso da sua.

 

Dê uma pesquisada pela Corsair CX450. É o modelo mais atual deles, é selo 80Plus bronze, tem PFC ativo naturalmente, muitos dispositivos de segurança, etc.... você vai achar ela online por R$230~270,00 dependendo do lugar. Aproveite e compre junto um filtro iClamper Energia 5 para proteger mesmo seu equipamento. Este filtro está na faixa dos R$60~80,00 é só pesquisar online.

 

Se a sua placa-mãe não foi danificada com o surto de tensão, com a fonte nova que citei, em conjunto com o filtro de linha Clamper, seu PC irá funcionar de novo tranquilamente, sem auxílio de transformador (é perigoso usar, aliás) e com muita segurança.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso Ok, tentarei fazer isso, muito obrigado pela atenção

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucca G Boa tarde.
Qual o estado do Brasil você reside e saberia dizer qual a tensão fornecida na tomada? Aquela padrão vinda da empresa de energia que abastece a sua região e em que geladeira, TV e etc são ligados ... (110v ou 220v)?

Eu não entendi o uso de um transformador (externo), tendo em vista que a sua fonte Corsair CX430, mesmo antiga, tem chaveamento automático de tensão... ou seja: Tanto faz a energia da rede elétrica de sua região ser 11v ou 220v. A fonte detecta automaticamente e chaveia de forma correta.

O que você quer dizer com isso? : "Sei que a saída 220V da fonte está com defeito"

Sua fonte Corsair tem defeito e você tem ciência disto... seria isto?


Normalmente o computador, através do seu cabo de força vindo da fonte, é ligado diretamente numa tomada elétrica ou, no máximo, num filtro de linha e/ou no break.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daianne Limeira boa tarde. Resido na paraíba e a tensão da tomada é 220v. Uso o transformador visto que a minha fonte tem um defeito, talvez nessa detecção, que faz com que o computador não ligue sem o transformador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!