Ir ao conteúdo
  • Cadastre-se
batataninja_

Choveu no meu computador e agora não dá vídeo

Posts recomendados

Ontem (quinta) aqui em Recife choveu pra caramba, e a janela ao lado do meu Pc tava aberta, molhando ele, não sei o quanto choveu em cima dele pois meu pai fechou a janela imediatamente e secou o pc (eu estava fora) cheguei em casa e ele me contou o acontecimento, (para minha felicidade o Pc tava desligado) esperei um dia, e tentei ligar o PC de novo, mas tudo ligava, a placa de vídeo os coolers, mas não dava vídeo, apenas dizia: sem sinal, como prosseguir?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

@batataninja_ Mas você não abriu o PC para ver se não tinha umidade?? Secar só por fora não adianta nada, se pegou respingo na fonte e/ou na saída de ar do fan traseiro, daí pegou água na placa-mãe... tinha que ter secado muito bem tudo, tirado a umidade e tal e depois sim ligar... do jeito que você fez energizar com ele úmido pode ter queimado alguma coisa (reze para que eu esteja errado).

Compartilhar este post


Link para o post
Compartilhar em outros sites
52 minutos atrás, mick 07 disse:

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

I7 4770, 8gb 1600mhz ddr3, placa-mãe h81m-cs/Br, fonte evga 600w, rx 570 da gigabyte de 4gb um HD de 2tb, 1 cooler genérico pra processador da goldentec, e 2 coolers genericos

adicionado 4 minutos depois
46 minutos atrás, simforoso disse:

@batataninja_ Mas você não abriu o PC para ver se não tinha umidade?? Secar só por fora não adianta nada, se pegou respingo na fonte e/ou na saída de ar do fan traseiro, daí pegou água na placa-mãe... tinha que ter secado muito bem tudo, tirado a umidade e tal e depois sim ligar... do jeito que você fez energizar com ele úmido pode ter queimado alguma coisa (reze para que eu esteja errado).

Eu tô rezando, e achei estranho que as luzinhas da placa-mãe ligam e tudo mais, o led pré programado da placa de vídeo pra ligar azul liga normal, os coolers tanto do gabinete tanto o do processador giram normais, mas não da vídeo, simplesmente o Pc liga (aparentemente normal) e aparece no monitor "sem sinal".Rezo pras peças mais caras n terem queimado, espero que se algo tenha queimado tenha sido meu HD ou alguma peça barata

Compartilhar este post


Link para o post
Compartilhar em outros sites

@batataninja_ Desmonta tudo, deixa pegar um pouco de sol (não muito tempo) e/ou liga um secador de cabelo no frio, deixa meio longe de cada componente, deixa separado um tempo e depois monta de novo (se você souber, senão leva numa assistência)... mas não fica insistindo sem antes desmontar/secar/montar tudo de novo..

 

Boa sorte!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, simforoso disse:

@batataninja_ Desmonta tudo, deixa pegar um pouco de sol (não muito tempo) e/ou liga um secador de cabelo no frio, deixa meio longe de cada componente, deixa separado um tempo e depois monta de novo (se você souber, senão leva numa assistência)... mas não fica insistindo sem antes desmontar/secar/montar tudo de novo..

 

Boa sorte!!!

Obrigado acho que vou tentar levar numa assistência meu pai e minha mãe me matariam se me vissem com um secador secando o Pc, enfim valeu volto quando tiver consertado (ou pensando negativamente não)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@batataninja_ Leva lá, explica direitinho o que aconteceu que o pessoal técnico resolve... só não pode ficar tentando ligar agora meio úmido que aí vai dar m... mesmo... deixa quieto, leva na assistência de confiança e pronto... boa sorte amigo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!