Ir ao conteúdo
  • Cadastre-se
Satra

Windows XP (SP3) não abre pastas do celular ?!

Posts recomendados

Olá pessoal !! me ajudem nesse problema por favor...

 

Eu não sei porque o meu Windows XP (SP3) não abre e não reconhece as pastas de arquivos do meu celular Galaxy Prime J5, fica tudo 0KB e no Gerenciador de dispositivos não fica o modelo do meu celular SM-G570M só aparece como SAMSUNG Mobile MTP Device, eu já instalei os drives do J5, o drive SAMSUNG_USB_Driver_for_Mobile_Phones, o programa Kies e o Smart Switch, o kit de protocolo MTP do Windows XP, reiniciei várias vezes meu celular, coloquei já em modo MTP nas configurações do celular e no modo depuração de USB do celular também, tentei conectar em portas diferentes na USB do PC, desinstalei as portas USB do PC também, mas não deu certo...

 

Sinto que pode ser algum arquivo que esteja faltando no Windows XP para fazer reconhecer,mas eu num sei se é isso mesmo...

 

Antes reconhecia numa boa meu celular e depois que formatei aconteceu esse problema...

 

Segue algumas imagens para vocês verem :

 

 

SAMSUNG Mobile MTP Device_1.JPG

SAMSUNG Mobile MTP Device_2.JPG

SAMSUNG Mobile MTP Device_3.JPG

SAMSUNG Mobile MTP Device_4.JPG

SAMSUNG Mobile MTP Device_5.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como é um sistema antigo, não sei qual o problema, mas pode ser problema de reconhecimento se sua USB do celular se for 3.0, tente uma 2.0 ou inferior e ver se exibe.

 

Outro, tente instalar todos os drives no XP, incluindo do desenvolvedor do USB.

 

Por ultimo configure pra exibir arquivos ocultos e de sistema no Windows XP e exibir também as extensões de todos os arquivos conhecidos.

Recomendo instala no XP o Mídia player classic com todos os codecs.

 

Tenho quase certeza que você não instalo o NET framework. Não sei se isso pode atrapalha a reconhecer seu celular.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigada por tentar me ajudar Henrique PP, mas não serviu suas opções para mim e eu já tenho o Net framework instalado tudo certinho aqui....

 

* Quero informar outra coisa: o problema não é no celular, pois ele abre normal no Windows 7, 8 e 10, só no XP que tá dando esse problema chato :(

 

Bom, continuo esperando outras ajudas....

 

 

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!