Ir ao conteúdo
  • Cadastre-se
Felipe Utrabo

RX570 Quedas desproporcionais de FPS

Posts recomendados

Boa noite amigos,

 

Recentemente comprei a placa RX 570 da Gigabyte (4GB's) e instalei na seguinte configuração:

 

Processador: Ryzen 5 2400G

Mother: Asus B350-F Gaming

Memoria: 3x4GB HyperX Fury 2400mhz

Fonte: Corsair CX550M

HDD's: 2x Seagate BarraCuda 1TB - 7200RPM

SSD: Kingston A400 - 240GB

 

Monitor: LG - M2252 / FullHD1080p (Ele aparentemente e estranhamente apresenta 59,5hz nas configurações de jogos)

 

Como gosto de começar as coisas do 0, iniciei uma instalação limpa do Windows e dei seguimento em todas as instalações.

 

Usei o computador desta forma por umas 6/8 semanas e como não utilizei de modo excessivo, não percebi gargalos, porém ao ao voltar as jogos como Warframe e Path of Exile após uma "pausa", comecei a perceber alguns problemas:

 

1° Ao jogar o Path of Exile em modo High os FPS tinham muitos "spikes" e momentos em que chegavam a negativar os 60, como muitas pessoas falam que o jogo é muito mal otimizado eu segui em baixar as configurações para o minimo, já que não existem diferenças gritantes visualmente, o problema é que os "spikes" por menores que fossem agora, seguiram acontecendo... Tentei ativar e desativar o Dsync.

Ativando: O jogo (Obviamente) se mantinha nos 60 fps, mas com momentos na cidade e em jogo que baixavam para 45-59 (Sei que é ridículo colocar o 59, mas não sei ao certo, ativar o Dsync em uma placa suficiente para o jogo, não era para acontecer? ou estou errado?)

Desativando: Haviam muitas variáveis nessa opção, o jogo se estabelecia em 130-150 com quedas brutais para 65-90 que logo voltavam ao número inicial.

 

2° Ao jogar Warframe, inicialmente em modo "single" o jogo se comportou bem, apresentando constantes 120-130 e em alguns momentos de multidões e mapas mais abertos 95-100 (raramente chegando a menos de 90), mas em modos multiplayers, o jogo apresenta variações bizarras, indo de 130 a 60 fps em piscar de olhos, o jogo se comporta de maneira igual com Vsync ativo e desativado "visualmente falando", porém reparei que em momentos no meio da missão em party o jogo mantem uma taxa alta de fps e pasmem... Apresenta travamentos e lentidões??? O jogo com 135-140 fps apresentou quadros na tela, em primeiro momento achei que fosse um gargalo do monitor (E até agora desconfio), mas se fosse, o gargalo não seria constante?

 

Infelizmente são os jogos que tenho para teste no momento.

 

Partindo para Benchmark e informações

 

3DMark - Fire Strike (DX11)

 

Screenshot-1.png

 

Enquanto realizava os testes o pico máximo de  temperatura do processador era de 55/60°C enquanto da placa não passava os 63°C (Raramente ela atingiu os 70°C, mas em dias quentes e como uso o computador mais a noite e está muito frio é mais raro ainda)

 

Segue CPU-Z e GPU-Z

 

Screenshot-2.pngScreenshot-3.png

 

----------------

 

Screenshot-4.pngScreenshot-5.png

 

Gostaria de ajuda, se é um caso sério em que algum componente esteja em falha (Ou iniciando o processo) ou algo mais simples,

 

Aguardo ansioso pelo retorno de vocês para debatermos a respeito.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalou os drivers de Chipset da AMD para AM4?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador

 

Minha BIOS está na Versão 4801 (De 10/05/2019)

Chipset Versão 18.50.16.01 (De 03/04/2019

GPU Adrenalin 2019 Edition 19.5.2 (De 03/06/2019)

 

Questão de 20 minutos atrás a placa de vídeo deu um Overheat, em uma partida de warframe, subiu pra 76°C e começou a berrar, primeira vez que aconteceu algo do gênero...

 

Estou começando a ficar preocupado, drives, frameworks/runtimes e etc... podem estar causando isso? ou agora é algo mais voltado ao Hardware? 

adicionado 4 minutos depois

@Atretador

 

Acabei de reparar em uma coisa, no site da placa está o seguinte...

 

Versão 18.50.16.012019/04/03372.41 MBytes

AMD Chipset Driver
1.Support OS:Win10 RS5 64bit 
2.Support CPU: Bristol\Summit\Raven\Pinnacle 
3.VGA:25.20.15016.1002 
SM_BUS:5.12.0.38

 

E abaixo

 

Versão 5.12.0.312017/06/021.29 GBytes

AMD Chipset Driver
Note:AM4 Windows10 Chipset driver only support Windows10 Redstone1(Version1607,Build14393) & Redstone2(Version1703,Build15063)

update AMD Chipset Promontory USB3.0 driver 1.0.3.0 in order to Improve system stability

 

Instalei apenas a primeira opção pelo AsusSetup, possivelmente tem algo faltando? 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Felipe Utrabo AsusSetup?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador O AsusSetup vem junto no meio dos arquivos baixados e ele instala o compilado de arquivos, sempre pesquisa os Drives mais atuais também... é como se fosse um Auto Detect

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Okay, nope

 

Instala só o essencial

 

No caso, driver de chipset, driver placa de video.

 

O resto não precisa mexer. Programas para validar e instalar drivers automaticos, só vi dar dor de cabeça.

 

Outra coisa, veja o windows defender, e desabilite proteção em tempo real. Programinha inutil e que de vez em quando puxa 20-30% de CPU nas verificações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde meus amigos,

 

Gostaria do auxilio de vocês para resolver um problema que venho enfrentando.

 

Atualmente estou tendo a sensação de FPS baixo e "LAG" em alguns jogos, seguidos de algumas quedas de FPS que logo voltam ao normal (O que não faz a sensação de FPS baixo passar), consigo jogar Warframe e outros jogos acima de 100-130 FPS porém não é algo "agradável aos olhos".

 

Possuo a seguinte configuração:

 

Processador: Ryzen 5 2400G - Configurado na BIOS para trabalhar no modo desempenho, não é um overclock geral é mais uma aceleração disponível na minha BIOS

placa-mãe: ROG STRIX B350-F Gaming

Memória: 3x4GB - HyperX Fury 2400MHz (Stock)

Fonte: Corsair CX550M Modular

SSD: 1X A400 240GB

HDD: 1X Barracuda 1TB 7200RPM

Placa de vídeo: RX 570 4GB Gigabyte (Stock)

 

Internet: 200MB Net

Monitor: Generico LG M2252 FullHD (Ele trabalha em 59MHz segundo alguns aplicativos)

 

Drivers atualizados para os mais recentes e o windows também está em sua versão mais recente.

 

Realizei alguns testes com o gerenciador e o speccy abertos, no jogo Path of Exile por exemplo o jogo sem VSync bate a casa de 170 fps com algumas quedas para 40-60, e o jogo não passa uma sensação fluida e sim a de lags.

Já com o Vsync ativado o jogo opera em 59-60 com quedas bruscas e alguns spikes no frame time.

 

Lembrando que ao executar os testes e jogatinas o processador não ultrapassa a casa dos 49 - 56 °c e a placa de vídeo também não chega perto dos 70 °c, tão pouco chegam em 100% de utilização.

 

As coisas das quais estou suspeitando:

 

Monitor - Por conta da placa de vídeo ser mais atual e meu monitor ter cerca de 5 anos, acredito que ele não está mais conseguindo acompanhar, mas não achei nada relacionado na internet.

SSD - Em alguns momentos o sistema da umas pequenas "travadas" de 1 - 2 segundos e o uso do SSD chega em 100%, mas não é em todo momento, poderia ele causar a falta de comunicação com a GPU e causar lags ou queda de fps? (pode parecer fantasioso, mas acredito que tenham ligação)

GPU - A última das últimas, pois a placa possui cerca de 3 meses de uso e em testes como valley benchmark, apresenta resultados agradáveis e realistas em comparação aos demais na internet com a mesma configuração.

 

Deixo aberto para discutirmos a respeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!