Ir ao conteúdo
  • Cadastre-se
Xxgamer22

Windows sem áudio depois que desativei no services.msc

Posts recomendados

Eu estava testando meu headset so que nao funcionava entao eu fui procurar soluçoes para isso .

uma delas foi entrar no services.msc e desabilitar o audio do windows e habilitar novamente e reiniciar o note 

desde entao nao sai audio do note ja ativei novamente nao funcionou.

obs:o audio e reconhecido e o icone de som esta normal .

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Deuzian Kevin disse:

tenta re-instalar os drivers de audio

onde posso encontrar

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Para que  seja melhor auxiliado no esclarecimento da dúvida, solicitamos a gentileza de  indicar a versão do sistema operacional que está utilizando no equipamento.

 

Atenciosamente,

Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/06/2019 às 13:51, Xxgamer22 disse:

onde posso encontrar

 

Geralmente os drivers são Realtek, eles podem ser baixados aqui

https://www.realtek.com/en/component/zoo/category/pc-audio-codecs-high-definition-audio-codecs-software

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao deu em nada tudo esta instalado corretamente no windows 10 . somente o audio que nao sai e o volume esta no maximo

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Xxgamer22 disse:

nao deu em nada tudo esta instalado corretamente no windows 10 . somente o audio que nao sai e o volume esta no maximo

Tente o seguinte:

 

Iniciar > Escreva "Gerenciador de Dispositivos" (sem apas) e tecle enter:

image.png.b7fe11124de61ac49a16569980b14c55.png

 

Na janela que abrir, vá na guia "Controladores de som, vídeo e jogos", clique com o botão direito e desinstale todos os dispositivos ali presentes, reinicie o PC para que o Windows reinstale os Drivers de áudio padrão, plugue o seu headset novamente e veja se o problema foi resolvido.

 

image.png.aa085658c7eb6d1781f1e05e23e72969.png

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/06/2019 às 18:03, GabrielLV disse:

Tente o seguinte:

 

Iniciar > Escreva "Gerenciador de Dispositivos" (sem apas) e tecle enter:

image.png.b7fe11124de61ac49a16569980b14c55.png

 

Na janela que abrir, vá na guia "Controladores de som, vídeo e jogos", clique com o botão direito e desinstale todos os dispositivos ali presentes, reinicie o PC para que o Windows reinstale os Drivers de áudio padrão, plugue o seu headset novamente e veja se o problema foi resolvido.

 

image.png.aa085658c7eb6d1781f1e05e23e72969.png

 

 

fiz isso e nao fumfou eu instalei o winndows 7 e la tmb nao foi sera que danificou foi o proprio alto-falante?

adicionado 7 minutos depois

gemte o problema nnao e o fone  e sim o audio do alto-falante

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Xxgamer22 disse:

fiz isso e nao fumfou eu instalei o winndows 7 e la tmb nao foi sera que danificou foi o proprio alto-falante?

adicionado 7 minutos depois

gemte o problema nnao e o fone  e sim o audio do alto-falante

Nesse caso provavelmente sim, pode ser tanto a entrada da placa-mãe (se você usa um modelo de placa com 6 entradas de som e não 3) quando o próprio alto-falante, se possível faça o teste em um outro computador ou aparelho.

 

image.png.8e11a34c9073363d70c3a2deef78be8a.png

 

E no começo do tópico você disse especificamente "headset" não alto-falante '-'

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, GabrielLV disse:

Nesse caso provavelmente sim, pode ser tanto a entrada da placa-mãe (se você usa um modelo de placa com 6 entradas de som e não 3) quando o próprio alto-falante, se possível faça o teste em um outro computador ou aparelho.

 

image.png.8e11a34c9073363d70c3a2deef78be8a.png

 

E no começo do tópico você disse especificamente "headset" não alto-falante '-'

O HEAD FUMFA EM QUALQUER OUTRO DISPOSITIVO

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Xxgamer22 disse:

O HEAD FUMFA EM QUALQUER OUTRO DISPOSITIVO

 

Você está com problema no headset ou no alto-falante? Hora você diz uma coisa, hora diz outra '-'

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/06/2019 às 00:19, GabrielLV disse:

Você está com problema no headset ou no alto-falante? Hora você diz uma coisa, hora diz outra '-'

em auto falamte

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Xxgamer22 disse:

em auto falamte

 

Repita o processo que pedi acima, mas dessa vez com a guia "Entradas e saídas de áudio":

Iniciar > Escreva "Gerenciador de Dispositivos" (sem apas) e tecle enter:

image.png.1021f736f7eca5a16d74c8d3f364ced4.png

 

Na janela que abrir, vá na guia "Entradas e saídas de áudio", clique com o botão direito e desinstale todos os dispositivos ali presentes, reinicie o PC para que o Windows reinstale os Drivers de áudio padrão, plugue o seu alto-falante novamente e veja se o problema foi resolvido.

 

image.png.7190c7e1674eeae411b527965763b986.png

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

deu e mada acho que nao temm concerto sera que nao tem nada desativado aqui?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já testou seu alto-falante em outro dispositivo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

desculpe acho que ja  mencionei que isso e um notebook entao ja vem no notebook os alto-falantes

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, Xxgamer22 disse:

desculpe acho que ja  mencionei que isso e um notebook entao ja vem no notebook os alto-falantes

Clique com o botão direito no ícone de som e selecione "Abrir mixer de volume" e veja se as opções estão parecidas com a imagem:

image.png.508fa74a104482efaa069750378d8b5a.png

Se estiverem, aumente todas e veja se resolve, se não:

 

Clique novamente com o botão direito no ícone do som, selecione "Abrir Configurações de som"

 

image.png.329ac86fe930d50b9f67b99f07f73065.png

Na parte "Escolha o dispositivo de saída", veja se tem mais de um item ali, como no meu caso, possuem 3 (sendo que dessas 2 opções "alto-falante", uma delas não funciona), se houver selecione outro item ali e veja se o som sai normalmente, se não, clique em "Gerenciar dispositivos de som", tire uma print e poste aqui na sua próxima resposta:

image.png.18115d499f5ea2af5a6da0354c29c62d.png

 

E também, clique com o botão direito no ícone de som e selecione "Solucionar problemas de som" e veja se algum erro é detectado

 

image.png.92352fbf62329c4ac12e94f5f0772e4a.png

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só pra confirmar, você foi lá no services e confirmou que está habilitado e com início automático? Parece bobagem, mas às vezes...

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Arutha disse:

Só pra confirmar, você foi lá no services e confirmou que está habilitado e com início automático? Parece bobagem, mas às vezes...

Testei isso também, mas quando o serviço está desativado ou manual, o ícone do áudio fica com um X indicando que está inativo, já no caso dele o volume não sai mesmo em 100%

 

image.png.4bd97501f17b3719696d2ade3bf6e1a3.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece um mistério mesmo, mas ainda acho difícil ser um defeito físico. Algumas coisas a tentar:

 

1. Ao desinstalar e instalar de novo lá no gerenciador de dispositivos, você chegou a habilitar a opção de mostrar dispositivos ocultos? Eu já passei pela situação de ter dispositivos "fantasmas" impedindo a atualização correta do dispositivo verdadeiro.

2. Essa eu não lembro onde fica (não estou no windows agora), mas nas configurações há uma parte que mostra propriedades de som ou coisa assim, com uma aba de entrada, outra de saída (microfone?) e uma terceira, acho que de efeitos. Outra situação que já aconteceu comigo, ao mudar a conexão para hdmi (num desktop) foi que o som automaticamente mudou para saída hdmi e parecia não funcionar. Quando eu mudei para a placa de som interna ele voltou às boas. Como você usou um headset, vá até lá checar se o som não está definido para uma saída que não seja a dos alto-falantes internos (aliás, nos dispositivos ocultos veja também se não está lá o headset e desinstale se estiver).

3. Uma opção por fora, para ver se os alto-falantes estão funcionando, é usar um sistema live, via pendrive. Pode ser linux ou qualquer um que te mostre uma área de trabalho com som (tem o winxp no hirens, o win 7 e acho que o win10 no medicat). Aí inicia o pc pelo sistema do pendrive e vê se tem som.

 

Espero que você consiga resolver!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arutha tem um tal de proxy de serviço stream da microsoft devo desimstalar

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Xxgamer22 acho que não. Mas se for da própria microsoft, acho que ela reinstala rsss

Minha sugestão: tenta primeiro sem desinstalar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!