Ir ao conteúdo
  • Cadastre-se
Marcondesac

Problemas no Windows Explorer

Posts recomendados

Olá pessoal. O windows explorer, no windows 10, não está funcionando direito.
Quando abro usando as teclas windows+E fica escrito "trabalhando nisso" e não consigo fazer nada. Abrindo através de outro caminho eu até consigo acessar as pastas, mas não funciona corretamente. As miniaturas, os ícones não aparecem direito, as vezes trava do nada...
Estava pensando que era vírus, mas já usei o Avast, o Rogue Killer e o Malware Bytes. Eles acharam algumas coisas e excluíram, mas nada mudou.
Alguém tem alguma ideia?

Sem título2.png

Sem título3.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente tente desativar o seu antivírus temporariamente e veja se resolve, é normal o monitoramento em tempo real causar um problema desse tipo pois enquanto o Windows está carregando os arquivos, o antivírus começa a analisar o processo ali sendo carregado, principalmente se você ainda usa HD e não um SSD.

 

Caso resolva, modifique as configurações de monitoramento em tempo real ou troque por um antivírus mais leve (como o Panda Dome). Se não resolver, faça o seguinte:

Abra um prompt de comando admin, digite "chkdsk /r /f" e tecle ENTER, irá aparecer uma mensagem perguntando se você deseja que a análise de disco ocorra na próxima inicialização, tecle S e ENTER e reinicie o PC que o Windows irá verificar se há setores defeituosos no seu HD (causado por danos físicos), certifique-se de não desligar o PC até que a análise seja concluída e verifique se o problema foi resolvido.

 

Caso não tenha sido resolvido, baixe e instale o HDTune neste site e na guia inicial Benchmark clique em Start para analisar a velocidade do seu HD, aguarde cerca de 2 minutos (não precisa esperar terminar) e clique em STOP, em seguida clique no botão mostrado na imagem para copiar o LOG da análise e poste aqui, em seguia clique na guia "Health", clique novamente no botão indicado na imagem e poste junto do LOG anterior aqui para podermos analisar.

 

image.png.6df2d851ea7b44ba946814d145a5c158.png

 

image.png.a365318f4da91a4fb29cf359a243cba2.png

 

Fico no aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz os primeiros passo e nada mudou.

 

HD Tune Pro: WDC WD10EZEX-60WN4A0 Benchmark

Test capacity: full

Read transfer rate
Transfer Rate Minimum : 64.9 MB/s
Transfer Rate Maximum : 155.6 MB/s
Transfer Rate Average : 
Access Time           : 
Burst Rate            : 
CPU Usage             : 

 

HD Tune Pro: WDC WD10EZEX-60WN4A0 Health

ID                               Current  Worst    ThresholdData         Status     
(01) Raw Read Error Rate         200      200      51       0            ok         
(03) Spin Up Time                173      173      21       2325         ok         
(04) Start/Stop Count            100      100      0        499          ok         
(05) Reallocated Sector Count    200      200      140      0            ok         
(07) Seek Error Rate             100      253      51       0            ok         
(09) Power On Hours Count        96       96       0        2948         ok         
(0A) Spin Retry Count            100      100      51       0            ok         
(0B) Calibration Retry Count     100      100      0        0            ok         
(0C) Power Cycle Count           100      100      0        490          ok         
(B7) SATA Downshift Count        100      100      0        0            ok         
(B8) End To End Error Detection  100      100      97       0            ok         
(BB) Uncorrectable Error Count   100      85       0        17           ok         
(BC) Command Timeout             100      1        0        68720590847  ok         
(BE) Airflow Temperature         71       53       40       488177693    ok         
(C0) Unsafe Shutdown Count       200      200      0        53           ok         
(C1) Load Cycle Count            200      200      0        484          ok         
(C2) Temperature                 114      96       0        29           ok         
(C4) Reallocated Event Count     200      200      0        0            ok         
(C5) Current Pending Sector      200      200      0        0            ok         
(C6) Offline Uncorrectable       200      200      0        0            ok         
(C7) Interface CRC Error Count   200      1        0        266686       attention  
(C8) Write Error Rate            200      200      0        0            ok         

Health Status         : ok

@GabrielLV

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Marcondesac disse:

Fiz os primeiros passo e nada mudou.

 

HD Tune Pro: WDC WD10EZEX-60WN4A0 Benchmark

Test capacity: full

Read transfer rate
Transfer Rate Minimum : 64.9 MB/s
Transfer Rate Maximum : 155.6 MB/s
Transfer Rate Average : 
Access Time           : 
Burst Rate            : 
CPU Usage             : 

 

HD Tune Pro: WDC WD10EZEX-60WN4A0 Health

ID                               Current  Worst    ThresholdData         Status     
(01) Raw Read Error Rate         200      200      51       0            ok         
(03) Spin Up Time                173      173      21       2325         ok         
(04) Start/Stop Count            100      100      0        499          ok         
(05) Reallocated Sector Count    200      200      140      0            ok         
(07) Seek Error Rate             100      253      51       0            ok         
(09) Power On Hours Count        96       96       0        2948         ok         
(0A) Spin Retry Count            100      100      51       0            ok         
(0B) Calibration Retry Count     100      100      0        0            ok         
(0C) Power Cycle Count           100      100      0        490          ok         
(B7) SATA Downshift Count        100      100      0        0            ok         
(B8) End To End Error Detection  100      100      97       0            ok         
(BB) Uncorrectable Error Count   100      85       0        17           ok         
(BC) Command Timeout             100      1        0        68720590847  ok         
(BE) Airflow Temperature         71       53       40       488177693    ok         
(C0) Unsafe Shutdown Count       200      200      0        53           ok         
(C1) Load Cycle Count            200      200      0        484          ok         
(C2) Temperature                 114      96       0        29           ok         
(C4) Reallocated Event Count     200      200      0        0            ok         
(C5) Current Pending Sector      200      200      0        0            ok         
(C6) Offline Uncorrectable       200      200      0        0            ok         
(C7) Interface CRC Error Count   200      1        0        266686       attention  
(C8) Write Error Rate            200      200      0        0            ok         

Health Status         : ok

@GabrielLV

Abra um CMD como administrador e digite "SFC /scannow", espere o processo acabar (pode levar alguns minutos), se nenhum erro foi identificado, poste aqui, se acusou algum erro (corrigido ou não) digite DISM /Online /Cleanup-Image /RestoreHealth, espere o processo novamente terminar e veja se o problema foi resolvido.

 

Fico no aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá em iniciar > Escreva "Limpeza de Disco" (sem aspas) > Clique com o botão direito e selecione "Executar como administrador" > Assim que carregado, selecione todas as opções ali e clique em OK para iniciar a varredura de arquivos.

 

OBS: Existe a opção para limpar a pasta de Downloads, cheque se você não possui arquivos importantes lá e salve-os na área de trabalho antes de efetuar a limpeza.

 

image.png.1d13b09d5682aff49eba851673dd7921.png

 

Veja se o problema foi resolvido, se não:

 

Aperte a tecla do Windows + R, escreva "msconfig" (sem aspas), vá na guia "serviços", procure por "Windows Search", desmarque a caixinha á esquerda e clique em OK

 

image.png.9e85d9e1a7ae3b5587f8feddb2ba11a8.png

 

Talvez peça para reiniciar o PC, reinicie e faça o seguinte procedimento:
 

Abra novamente o msconfig, escreva "Control Folders" (sem aspas) e na janela que abrir, clique em Limpar

 

image.png.6200b89d5ff6bbb984ae4ec351412d20.png

 

Poste resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

I *****, resolveu! kkkkkkkk

Sou teu fã.

Só não sei qual dessas últimas 3 coisas resolveu... Fiz os 3 passos e reiniciei. Acho que deve ter sido essa opção de windows search porque eu já tinha limpado o disco antes e também limpado as opções de pasta.

Muito obrigado!@GabrielLV

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Marcondesac disse:

passos e reiniciei. Acho que deve ter sido essa opção de windows search porque eu já tinha limpado o dis

Excelente rs, de nada 😉👍

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!