Ir ao conteúdo
  • Cadastre-se
Luiz Antônio de Almeida

Excel RESOLVIDO Remover nomes repetidos de uma coluna noutra coluna

Posts recomendados

Boa tarde!

Preciso remover nomes repetidos de uma coluna noutra coluna e, pesquisando o Fórum, achei interessante a fórmula sugerida pelos membros Patropi e Osvaldo:

=SEERRO(ÍNDICE($A$1:$A$2880;CORRESP(0;ÍNDICE(CONT.SE($C$1:C1;$A$1:$A$2880););));"")&""

Porém, como na coluna A1:A2880, do meu arquivo anexo os nomes estão espaçados, não obtive o resultado esperado que seria listar uma única vez cada nome.

Ver arquivo anexo. Detalhe: Os nomes estão espaçados em razão da planilha ser utilizada para preenchimento.

Desde já, muito obrigado!

Luiz Almeida

Nomes repetidos.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite @Luiz Antônio de Almeida

 

No Excel, cada caso é um caso.

Confira na planilha, utilizei um formula mais leve com coluna auxiliar, que faz o que você deseja.

 

Não se esqueça de clicar em Curtir.

 

Se a dúvida estiver resolvida, marque o tópico como Resolvido, conforme instrução no link da minha assinatura.

 

[]s

 

20_06_19_ Filtrar nomes únicos_Patropi.xlsx

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!