Ir ao conteúdo
  • Cadastre-se
Hallow

PC liga porém não dá video

Posts recomendados

Boa tarde, sou novo no fórum e esse é o meu primeiro tópico, ontem eu desmontei meu computador por inteiro, tirei até a fonte, e fiz uma limpeza com limpa contato e alcool isopropilico, passei limpa contato em todos os contatos do computador e meio que "lavei" a placa-mãe com alcool isopropilico, fiz tudo isso pois o computador havia dado o mesmo problema, porém ele so nao ligava com algum dos pentes de memória no slot A1, o PC só ligava com memória no B1, e me recomendaram fazer esta limpeza para ver se funcionava, porém agora o computador não liga por completo, acho que não fiz nada de errado já que usei malha antiestatica e pulseira antiestatica para fazer a limpeza, deixei uns 15 minutos no sol pra secagem, passei o secador na temperatura fria e deixei de um dia pro outro sem ligar, estou pedindo ajuda por que já tentei de tudo, já tentei ligar sem HD, sem GPU, já testei as 2 memórias ram e as duas estão funcionando normalmente, já testei as memórias em diferentes posições na placa-mãe, já dei clear cmos, e agora não vejo mais o que fazer! Se alguém aí puder me dar alguma esperança eu agradeço!

 

Configs:

placa-mãe ASUS P8H61M LE/BR

2x Memoria 4GB DDR3 1333Mhz

CPU i7-2600

GPU RX 550 2GB GDDR5

HD WD1TB

Fonte GameMax GM500 (80 Plus Bronze), já testei ela também 

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara... eu tive esse problema ah um pouco mais de um ano, e no meu caso era a GPU que havia queimado, qual a sua MoBo? se voce tiver video integrado pode testar removendo a sua GPU e ligando o monitor direto na MoBo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Sieegfreed disse:

cara... eu tive esse problema ah um pouco mais de um ano, e no meu caso era a GPU que havia queimado, qual a sua MoBo? se voce tiver video integrado pode testar removendo a sua GPU e ligando o monitor direto na MoBo.

Já tentei fazer isso e infelizmente não funcionou, minha mobo é uma p8h61m le/br

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hallow Passa um spray limpa contato nos slots das memórias, dá um clear na BIOS e pega cada pente de memória e com um cotonete passa um pouco de álcool isopropílico e esfrega nos contatos, em ambos os lados, espere uns 30s secar tudo e encaixe na placa e tente dar a partida após tudo isso. Se puder tirar do gabinete tudo para facilitar os testes eu acho interessante, quando eu tinha algum problema mais sério com meus PCs eu tirava tudo pra fora e testava as coisas na bancada, uma a uma, assim a chance de achar o problema (de repente até um capacitor estufado) é mais fácil do que ver dentro do gabinete.

 

Boa sorte amigo! Qualquer novidade, poste aqui.

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, simforoso disse:

@Hallow Passa um spray limpa contato nos slots das memórias, dá um clear na BIOS e pega cada pente de memória e com um cotonete passa um pouco de álcool isopropílico e esfrega nos contatos, em ambos os lados, espere uns 30s secar tudo e encaixe na placa e tente dar a partida após tudo isso. Se puder tirar do gabinete tudo para facilitar os testes eu acho interessante, quando eu tinha algum problema mais sério com meus PCs eu tirava tudo pra fora e testava as coisas na bancada, uma a uma, assim a chance de achar o problema (de repente até um capacitor estufado) é mais fácil do que ver dentro do gabinete.

 

Boa sorte amigo! Qualquer novidade, poste aqui.

Eu fiz isso ontem, passei até nos slots da memoria, deixei tudo secar de ontem pra hoje e agora nao liga.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Hallow disse:

Eu fiz isso ontem, passei até nos slots da memoria, deixei tudo secar de ontem pra hoje e agora nao liga.

Entendo. E o socket do CPU? Chegou a tirar o processador pra limpar a pasta? Se sim, você colocou de volta com calma e suavidade? Não tem como você dar uma olhada nos pinos do socket da placa para ver se não entortou nenhum?? Pois se antes funcionava, e com uma simples limpeza morreu total, ou é problema de memória, fonte, ou pino do socket amassado mesmo, tirando alguma conexão errada do painel frontal e/ou da fonte, mas como você diz que já tentou de tudo....mas igual checa de novo as conexões, às vezes é uma bobagem e a gente fica esquentando a cabeça... vai num lugar bem claro com o PC e confere o socket, conexões da fonte e painel, tudo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, simforoso disse:

Entendo. E o socket do CPU? Chegou a tirar o processador pra limpar a pasta? Se sim, você colocou de volta com calma e suavidade? Não tem como você dar uma olhada nos pinos do socket da placa para ver se não entortou nenhum?? Pois se antes funcionava, e com uma simples limpeza morreu total, ou é problema de memória, fonte, ou pino do socket amassado mesmo, tirando alguma conexão errada do painel frontal e/ou da fonte, mas como você diz que já tentou de tudo....mas igual checa de novo as conexões, às vezes é uma bobagem e a gente fica esquentando a cabeça... vai num lugar bem claro com o PC e confere o socket, conexões da fonte e painel, tudo.

Então, eu limpei o socket da CPU com um pincel bem fininho e limpei com cuidado, mas vou dar uma olhada melhor com a lanterna e trago respostas! Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!