Ir ao conteúdo
  • Cadastre-se
Danilo pereiraBR

i7 2600 não sai dos 60% mesmo com stress

Posts recomendados

Meu processador é um i7 2600 com 3.40 ghz não sei sé isso é normal mas meu processador nunca sai dos 60% mesmo com o stress do cpu z e não usa os 3.40 ghzmeupc.thumb.png.c3dc0991799cd3d7874adf986e4c3d5f.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez no modo de energia do Windows ele esteja no de Economia de Energia, coloca equilibrado.

 

Quer ver seu processador fritar, esgoelar, cansar ele. Pega o jogo Stellaris compra baixa e instala, na configuração da partida coloca galáxia gigante, mínimo de 3 impérios caídos, mínimo de 12 impérios ao todo, Quando chegar ao ano 2400, se tiver vivo até la, veja seus FPS caírem toda vez que move sua frota, e seu processador e placa de vídeos funcionar a 100%, porque esse jogo é configurado pra usar todos os núcleos no maximo de qualquer processador.

 

Se não tiver uma boa fonte e cooler esse jogo vai queimar seu PC.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixa e roda o Prime95, aí você vai ver o teu processador indo até o limite.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Azarack Mesma coisa 😧

adicionado 0 minutos depois

@Henrique PP Meu cooler é aqueles normal mas meu processador não passa dos 60 graus, e esta no modo desempenho e estou tendo uma enorme perda de QPS com isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Danilo pereiraBR disse:

@Azarack Mesma coisa 😧

adicionado 0 minutos depois

@Henrique PP Meu cooler é aqueles normal mas meu processador não passa dos 60 graus, e esta no modo desempenho e estou tendo uma enorme perda de QPS com isso.

Tem outra pessoa reclamando disso aqui no fórum na mesma porcentagem ou seja, problema recorrente logo certeza de ser bug de atualização do Windows.

Envia ticket pra Microsoft sobre o bug assim eles fazem o conserto do bug na próxima atualização.

Compartilhar este post


Link para o post
Compartilhar em outros sites
46 minutos atrás, Henrique PP disse:

Tem outra pessoa reclamando disso aqui no fórum na mesma porcentagem ou seja, problema recorrente logo certeza de ser bug de atualização do Windows.

Envia ticket pra Microsoft sobre o bug assim eles fazem o conserto do bug na próxima atualização.

😧 eu tenho isso desde o win 7, depois mudei pro win 8 e por ultimo o win 10

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/07/2019 às 22:23, Henrique PP disse:

Tem outra pessoa reclamando disso aqui no fórum na mesma porcentagem ou seja, problema recorrente logo certeza de ser bug de atualização do Windows.

Envia ticket pra Microsoft sobre o bug assim eles fazem o conserto do bug na próxima atualização.

Sera que é o VRM esquentando muito?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Danilo pereiraBR Pode sim ser o VRM esquentando muito ou o CPU mesmo está muito quente e está "segurando" o clock para se proteger mesmo, o que acho mais provável pois o i7 2600 "não K" teoricamente não faz sofrer nenhuma placa-mãe, só se é aquelas extremamente simples. O mais provável seja temperatura excessiva do processador mesmo fazendo o clock e o desempenho irem por água abaixo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Danilo pereiraBR  Aproveita um dia frio e chuvoso (umidade ajuda a dissipar o calor), baixa o CPU-Z, na penúltima aba dele pode executar um teste no seu computador, ao mesmo tempo podes monitorar as temperaturas e as porcentagens de uso máximas e mínimas com o HWMonitor.

 

Baixa e instala os 2 são gratuitos e leves. deixa os 2 abertos nos testes.

https://www.cpuid.com/programas/cpu-z.html

https://www.cpuid.com/programas/hwmonitor.html

Isso pra descartar temperaturas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
58 minutos atrás, Henrique PP disse:

@Danilo pereiraBR  Aproveita um dia frio e chuvoso (umidade ajuda a dissipar o calor), baixa o CPU-Z, na penúltima aba dele pode executar um teste no seu computador, ao mesmo tempo podes monitorar as temperaturas e as porcentagens de uso máximas e mínimas com o HWMonitor.

 

Baixa e instala os 2 são gratuitos e leves. deixa os 2 abertos nos testes.

https://www.cpuid.com/programas/cpu-z.html

https://www.cpuid.com/programas/hwmonitor.html

Isso pra descartar temperaturas.

 

2 horas atrás, simforoso disse:

@Danilo pereiraBR Pode sim ser o VRM esquentando muito ou o CPU mesmo está muito quente e está "segurando" o clock para se proteger mesmo, o que acho mais provável pois o i7 2600 "não K" teoricamente não faz sofrer nenhuma placa-mãe, só se é aquelas extremamente simples. O mais provável seja temperatura excessiva do processador mesmo fazendo o clock e o desempenho irem por água abaixo.

Deixei uns 15 min

Temperaturas.pngprnt2.thumb.png.7deb9244339801f6d65c851f302a07a3.png

Aqui não chove, sou da paraiba e difícil chover aqui já ta uns 2 meses sem chover

Compartilhar este post


Link para o post
Compartilhar em outros sites

como o processador está configurado na bios?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Sergio NewSonic disse:

como o processador está configurado na bios?

Minha bios é aquela antiga '-' que o cara mudou, meu pc antes não dava tela só deu tela depois que ele conseguio mudar a bios, acho que esta padrão a configuração

bios.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Danilo pereiraBR  antes de entrarmos na BIOS, afinal esse deve ser o ultimo recurso, vamos tentar ver se da pra resolver por software.

 

entra na busca do Windows> opções de energia > coloca em alto desempenho (isso em tese coloca seu processador pra funcionar sempre no máximo)

Se isso funcionar e colocar ele a 100% beleza, mas lembre-se de tirar desse modo quando não for jogar, pois esse modo força muito, se não funcionar e continuar a 60% volta aqui, que ai vamos entrar no seu SETUP/BIOS e ver o que está rolando la.

 

Assim como o @simforoso disse sua placa pode não suportar a potencia de TDP desse seu processador de 95W, podes ser que sua placa só aguente 65W, e o cara que configurou seu PC pode ter mexido na tensão do processador pra ele conseguir rodar, com menos tensão ele fica limitado.

 

Quanto a versão da sua BIOS ela é a ultima lançada pra seu modelo de processador so teve uma versão depois dela que dava suporte a 3º geração de processadores Intel (versão 2.0), isso por informações que achei na internet. Infelizmente não achei o manual dessa placa-mãe pra ver o suporte a TDP dela.

 

OBS: por isso gosto da Gigabyte da Asus da ASRocks da MSI, ou seja de fabricantes de renome que nunca tiram suas peças de seus sites, deixando la pra gente fazer downloads a hora que precisar, inclusive do manual e da BIOS. Na próxima compre uma placa-mãe de marca.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Henrique PP disse:

@Danilo pereiraBR  antes de entrarmos na BIOS, afinal esse deve ser o ultimo recurso, vamos tentar ver se da pra resolver por software.

 

entra na busca do Windows> opções de energia > coloca em alto desempenho (isso em tese coloca seu processador pra funcionar sempre no máximo)

Se isso funcionar e colocar ele a 100% beleza, mas lembre-se de tirar desse modo quando não for jogar, pois esse modo força muito, se não funcionar e continuar a 60% volta aqui, que ai vamos entrar no seu SETUP/BIOS e ver o que está rolando la.

 

Assim como o @simforoso disse sua placa pode não suportar a potencia de TDP desse seu processador de 95W, podes ser que sua placa só aguente 65W, e o cara que configurou seu PC pode ter mexido na tensão do processador pra ele conseguir rodar, com menos tensão ele fica limitado.

 

Quanto a versão da sua BIOS ela é a ultima lançada pra seu modelo de processador so teve uma versão depois dela que dava suporte a 3º geração de processadores Intel (versão 2.0), isso por informações que achei na internet. Infelizmente não achei o manual dessa placa-mãe pra ver o suporte a TDP dela.

 

OBS: por isso gosto da Gigabyte da Asus da ASRocks da MSI, ou seja de fabricantes de renome que nunca tiram suas peças de seus sites, deixando la pra gente fazer downloads a hora que precisar, inclusive do manual e da BIOS. Na próxima compre uma placa-mãe de marca.

Eu sempre deixo em alto desempenho '-' agora o resto que tu falo de tdp e bios eu não sei

mas eu tenho ainda o manual da minha BPC-H61

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Henrique PP disse:

@Danilo pereiraBR  antes de entrarmos na BIOS, afinal esse deve ser o ultimo recurso, vamos tentar ver se da pra resolver por software.

 

entra na busca do Windows> opções de energia > coloca em alto desempenho (isso em tese coloca seu processador pra funcionar sempre no máximo)

Se isso funcionar e colocar ele a 100% beleza, mas lembre-se de tirar desse modo quando não for jogar, pois esse modo força muito, se não funcionar e continuar a 60% volta aqui, que ai vamos entrar no seu SETUP/BIOS e ver o que está rolando la.

 

Assim como o @simforoso disse sua placa pode não suportar a potencia de TDP desse seu processador de 95W, podes ser que sua placa só aguente 65W, e o cara que configurou seu PC pode ter mexido na tensão do processador pra ele conseguir rodar, com menos tensão ele fica limitado.

 

Quanto a versão da sua BIOS ela é a ultima lançada pra seu modelo de processador so teve uma versão depois dela que dava suporte a 3º geração de processadores Intel (versão 2.0), isso por informações que achei na internet. Infelizmente não achei o manual dessa placa-mãe pra ver o suporte a TDP dela.

 

OBS: por isso gosto da Gigabyte da Asus da ASRocks da MSI, ou seja de fabricantes de renome que nunca tiram suas peças de seus sites, deixando la pra gente fazer downloads a hora que precisar, inclusive do manual e da BIOS. Na próxima compre uma placa-mãe de marca.

Essa placa-mãe é boa? https://www.pichau.com.br/placa-mãe-asrock-h61m-hg4-ddr3-socket-lga1155-chipset-intel-h61?gclid=Cj0KCQjw1MXpBRDjARIsAHtdN-1wiXwa3TFqrs8TmFL3Y8VMrvmAN5pM888rNfzaC57swuq5pZsFbGQaAjRpEALw_wcB

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Danilo pereiraBR  Não acho que trocar a placa-mãe seja a melhor solução, porque o certo como sua placa não parece estar funcionando bem seria talvez antes testar e ver a configuração do seu processador na BIOS, pra entra na BIOS dela eu vi em fórum que era apertando F9 na inicialização (após ligar o PC e começar a dar Vídeo Aperta seguidamente F9, F9, F9, F9, se apareceu a tela do Windows carregando já passou do ponto da tela do BIOS tem que tentar de novo), a tela de chance que tem de entra na BIOS é primeira tela que aparece quando o monitor acende, geralmente é a tela que aparece a marca da placa-mãe, antes da tela do windows.

 

E respondendo sua pergunta, sim é uma placa razoável, mas não é a melhor pra segunda geração de seu processador, existem chipsets melhores. Pelo menos é de um fabricante(montadora) reconhecido. Dentre os montadores reconhecidos estão Gigabyte, Asus, ASRock e MSI (na minha ordem de qualidade).

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Henrique PP disse:

@Danilo pereiraBR  Não acho que trocar a placa-mãe seja a melhor solução, porque o certo como sua placa não parece estar funcionando bem seria talvez antes testar e ver a configuração do seu processador na BIOS, pra entra na BIOS dela eu vi em fórum que era apertando F9 na inicialização (após ligar o PC e começar a dar Vídeo Aperta seguidamente F9, F9, F9, F9, se apareceu a tela do Windows carregando já passou do ponto da tela do BIOS tem que tentar de novo), a tela de chance que tem de entra na BIOS é primeira tela que aparece quando o monitor acende, geralmente é a tela que aparece a marca da placa-mãe, antes da tela do windows.

 

E respondendo sua pergunta, sim é uma placa razoável, mas não é a melhor pra segunda geração de seu processador, existem chipsets melhores. Pelo menos é de um fabricante(montadora) reconhecido. Dentre os montadores reconhecidos estão Gigabyte, Asus, ASRock e MSI (na minha ordem de qualidade).

66991503_897665547249196_5114342241694908416_n.jpg.7853dc5d31a9356890244a87956a26bc.jpgCPU configuration só tem isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Danilo pereiraBR Pelas print que você enviou, enquanto no gerenciador do Windows o uso de CPU se manteve em 64%, no HWMonitor estava em 99%, 100%. Por algum motivo o Windows não está monitorando de forma correta o uso do processador.

 

Quanto ao clock, tanto o gerenciador de tarefas do Windows quanto o HWMonitor mostraram a mesma frequência, por volta de 2,2GHz.

Até parece que foi configurado para rodar a um clock menor...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Danilo pereiraBR  Pelo que a BIOS mostro, seu processador está configurado pra velocidade certa, e como H61 costuma não ter mesmo como mexer na tensão, então deve estar tudo certo na BIOS.

 

Possibilidades

1º Sua fonte de alimentação é de baixa qualidade e embora o processador esteja na tensão certa, não é certo se ela está fornecendo toda corrente na linha 12V que sua placa de vídeo pede e seu processador, TDP de sua placa de vídeo é 65W e de seu processador é de 95W, informes sua fonte de alimentação com foto, ou escreva a marca e a potencia inclusive a corrente da linha de 12V, podes simplesmente tira um foto da etiqueta da fonte.

 

2º Seus drives estão bugados, pois atualizou direto do Windows 7 pro Windows 10, e isso fez ele ficar bugado no Windows 10 e o processador ficar funcionando mal. Recomendação fazer um instalação limpa do Windows 10, mas so se já tiver todos os drives pra instalar depois, afinal precisas dos drive do chipset e da rede do contrário podes não conseguir mas jogar on-line nesse computador.

 

3º O problema está mesmo na sua placa-mãe, e ela não consegue levar seu processador até onde ele pode ir,

 

4º Possibilidade, já descartada, pois quando mostro os dados do HWMonitor, deu pra ver que não é problema de super aquecimento, afinal seu processador ficou 10ºC abaixo do máximo dele.

 

Sugiro começar pela fonte de alimentação pra vermos se é boa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Henrique PP disse:

@Danilo pereiraBR  Pelo que a BIOS mostro, seu processador está configurado pra velocidade certa, e como H61 costuma não ter mesmo como mexer na tensão, então deve estar tudo certo na BIOS.

 

Possibilidades

1º Sua fonte de alimentação é de baixa qualidade e embora o processador esteja na tensão certa, não é certo se ela está fornecendo toda corrente na linha 12V que sua placa de vídeo pede e seu processador, TDP de sua placa de vídeo é 65W e de seu processador é de 95W, informes sua fonte de alimentação com foto, ou escreva a marca e a potencia inclusive a corrente da linha de 12V, podes simplesmente tira um foto da etiqueta da fonte.

 

2º Seus drives estão bugados, pois atualizou direto do Windows 7 pro Windows 10, e isso fez ele ficar bugado no Windows 10 e o processador ficar funcionando mal. Recomendação fazer um instalação limpa do Windows 10, mas so se já tiver todos os drives pra instalar depois, afinal precisas dos drive do chipset e da rede do contrário podes não conseguir mas jogar on-line nesse computador.

 

3º O problema está mesmo na sua placa-mãe, e ela não consegue levar seu processador até onde ele pode ir,

 

4º Possibilidade, já descartada, pois quando mostro os dados do HWMonitor, deu pra ver que não é problema de super aquecimento, afinal seu processador ficou 10ºC abaixo do máximo dele.

 

Sugiro começar pela fonte de alimentação pra vermos se é boa.

Fonte corsia 450w 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Danilo pereiraBR disse:

Fonte corsia 450w 

Conheço Corsair 450w se for essa então a fonte é boa, descartada essa ser a possibilidade do problema.

 

Sobra instalar o sistema operacional do zero pra ver se é drive, se não for drive ai terá as 2 ultimas possibilidades, testar o processador em outro computador e ver se la ele apresenta o mesmo problema, se não ai é a placa-mãe com certeza.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Henrique PP disse:

Conheço Corsair 450w se for essa então a fonte é boa, descartada essa ser a possibilidade do problema.

 

Sobra instalar o sistema operacional do zero pra ver se é drive, se não for drive ai terá as 2 ultimas possibilidades, testar o processador em outro computador e ver se la ele apresenta o mesmo problema, se não ai é a placa-mãe com certeza.

vix onde vou arranjar outro pc pra testar 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Danilo pereiraBR  Se você mora em Goiânia ou São Paulo pode enviar ou levar pessoalmente pra http://getechinf.com.br/ pra eles testarem de graça, ou leva num técnico que la ele deve ter um PC pra testar. Isso pra testar o hardware.

 

Quanto a Instalação do Windows 10 de forma limpa baixa antes os drives de sua placa pra o Win 10, caso não tenha. Isso pode resolver, caso não resolva, acredito que não seja viável ou vantajoso gastar mais dinheiro com essa plataforma comprando uma placa-mãe, melhor é ir ajuntando pra fazer um upgrade pra uma plataforma mais moderna.

 

Entretanto apos compara com sistemas mais modernos em jogos sua CPU ainda é muito boa tem processadores mais modernos que perdem pra ela. https://www.gpucheck.com/en-usd/gpu/nvidia-geforce-gtx-1050/intel-core-i7-2600-3-40ghz/ultra

Compartilhar este post


Link para o post
Compartilhar em outros sites

Surgiu um ideia agora de manha, pode ser mal contato na alimentação de 4 Pinos do processador, ela fica sempre próximo a saída de vídeo VGA (azul) da placa-mãe, nos 2 modelos é o conector branco no canto superior de 4 pinos próximo ao processador e a saída VGA da placa-mãe

image.png.5c7c65a8aa423173577d1770ee2f7e27.png

OU

 

image.png.30b1afc28f05833483ead5a605f0b917.png

adicionado 2 minutos depois

A alimentação extra de 4 pinos de energia é branca igual a alimentação de 24 pinos de energia que fica abaixo da memória que recomendo que também de um apertão firme (não com força) so pra garantir que não há mau contato ou encaixe folgado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Henrique PP disse:

Surgiu um ideia agora de manha, pode ser mal contato na alimentação de 4 Pinos do processador, ela fica sempre próximo a saída de vídeo VGA (azul) da placa-mãe, nos 2 modelos é o conector branco no canto superior de 4 pinos próximo ao processador e a saída VGA da placa-mãe

image.png.5c7c65a8aa423173577d1770ee2f7e27.png

OU

 

image.png.30b1afc28f05833483ead5a605f0b917.png

adicionado 2 minutos depois

A alimentação extra de 4 pinos de energia é branca igual a alimentação de 24 pinos de energia que fica abaixo da memória que recomendo que também de um apertão firme (não com força) so pra garantir que não há mau contato ou encaixe folgado.

Eu sou da paraiba e aqui na minha cidade só tem caloteiro mano, já levei meu pc quando era pra mudar a bios, e os caloteiros falaram que o meu pc não tinha mais jeito, o unico caloteiro que não tinha aqui na minha cidade que se mudou foi o único que mudo a bios da minha placa e fez meu pc da tela novamente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!